Identificar Componente SMD Mother Packard Bell

#1
Buenos días compañer@s de forosdeelectronica!

Hace unos días me ha tocado reparar una mother de un portatil Packard Bell, el problema fue que al desmontarla, me he encontrado que hay algunos componenes SMD pertenecientes a dicha mother, que están en mal estado, y por lo que intuyo pertenece a la zona de carga (el ordenador no funcionaba porque no cargaba, ni encendía con el cargador y tampoco era el cargador, porque lo he medido y presenta valores normales de voltaje)

Por lo cual dejo estas fotos, a ver si me pueden ayudar un poco con algunas de estas opciones:

1º) Tener el service manual de la placa para así saber que componentes son.

2º) Si alguien sabe de la placa y los componentes.

3º) En caso que se tenga optar por uno similar ¿Cuál tendría que usar?

En el impreso de la placa dice lo siguiente: "Hannstar J MV-4 94V -0 0733" y hay otra etiqueta donde también tiene una referencia, en las imagenes se aprecia claramente. Y si alguien necesitara alguna otra referencia me lo hace saber y lo agregaré.

Desde ya muchas gracias por su amable ayuda, espero alguna respuesta.

Saludossss!!!
 

Adjuntos

Y

Yetrox

#3
Buenos días compañer@s de forosdeelectronica!

Hace unos días me ha tocado reparar una mother de un portatil Packard Bell, el problema fue que al desmontarla, me he encontrado que hay algunos componenes SMD pertenecientes a dicha mother, que están en mal estado, y por lo que intuyo pertenece a la zona de carga (el ordenador no funcionaba porque no cargaba, ni encendía con el cargador y tampoco era el cargador, porque lo he medido y presenta valores normales de voltaje)

Por lo cual dejo estas fotos, a ver si me pueden ayudar un poco con algunas de estas opciones:

1º) Tener el service manual de la placa para así saber que componentes son.

2º) Si alguien sabe de la placa y los componentes.

3º) En caso que se tenga optar por uno similar ¿Cuál tendría que usar?

En el impreso de la placa dice lo siguiente: "Hannstar J MV-4 94V -0 0733" y hay otra etiqueta donde también tiene una referencia, en las imagenes se aprecia claramente. Y si alguien necesitara alguna otra referencia me lo hace saber y lo agregaré.

Desde ya muchas gracias por su amable ayuda, espero alguna respuesta.

Saludossss!!!


@djzagghar Yo te aconsejo que busques la Hannstar solamente de la serie J MV-4 94V-0;), ya que estas Placas son instaladas a diferentes marcas de Laptop, la mayoría son casi idénticas ahí puede que encuentres la Ref de los SMD:unsure:

Empieza por aquí este Portátil tiene una placa similar de pronto algo te sea de utilidad:apreton:

http://elektrotanya.com/hp_pavilion_dv5_quanta_qt6_uma_rev_2a_sch.pdf/download.html
 
#4
Quita el diodo o lo que queda de él y conecta el cargador a ver si enciende algo o hace alguna cosa.
Lo mas seguro es que haya quedado cortocircuitado.
¿Que otros componentes ves en mal estado?

Saludos.
 
#5
je je je primero lava todo eso quemado, luego ubica el componente de 4 pines al lado y parecen van conectados, mira la hoja de datos del componente ese y trata de identificar, chaoooo
 
Última edición:
#6
Gracias por sus respuestas a todos!

Algunas dudas que me surgieron..

1º) @Yetrox gracias, pero creo que esa misma no lo es, ahora subiré una foto del manual pero no corresponde con esta misma placa.. aun así igualmente lo subo.

2º) @tiago gracias,pero al quitar el diodo del medio, ¿no podría verse afectado algún otro componente?

3º) @fdsergio gracias, te dejo una foto del "diodo" limpio y con la serigrafía del transistor que me has dicho que es el "TPC8107"

Gracias!
 

Adjuntos

#7
Se ve claro que es un diodo (por la serigrafia mas gruesa en un lado), pero no creo sea critico pq segun veo trabaja solo en DC para el cargador o con algun PWM, coloca cualquier diodo del secundario de una fuente conmutada, creo te debe servir, obvio revisa los mosfet que estan cerca para que no haya corto o algo asi, chaoooo
 

Adjuntos

#8
No creo que en el estado que está el diodo, quitarlo afecte a ningun componente.
Sólo comprueba si está en corto.
Está en paralelo invertido con la alimentación, quítalo y mira si el equipo enciende.
Se te ha ido porque la placa ha recibido un transitorio alto de tensión; porque es un cargador universal y se le ha dado mas voltaje de salida del que corresponde o porque se le ha invertido polaridad.

Comprueba antes de enchufar que el alimentador entregue 19 Volt positivo en el centro.

Saludos.
 
Última edición:
#9
Buenas compañeros!!

Quisiera agradecer los comentarios nuevamente por la ayuda brindada;

he hecho lo que me has dicho @tiago y he probado conectarlo sin el diodo (con el ordenador a medo montar, como para saber si encendía alguna luz) y efectivamente las luces han encendido.

Ahora la última consulta y lo daría por resuelto, con cual diodo (el mismo, o compatible) podría sustituirlo?

Muchas gracias a tod@s!
 
#14
Muchas gracias Tiago nuevamente! y a todos los que les ha interesado el tema este, siento volver a escribir luego de algunos meses, pero quiero decirles que si ha funcionado la reparación con el diodo SHOTTKY.

Tenía las fotos para enseñar el resultado pero ahora mismo no las encuentro.

Lo siento por estar inactivo tanto tiempo, pero es que no he podido.

En cuanto vaya a Valencia nos tomamos un café Tiago! (aún lo tengo presente, jejeje)

Salu2!
 
Arriba