Interuptor activado por audio no funciona

#1
Hola a todos ., y gracias de antemano ., al que pueda aportar algo​
bueno ., la cosa es que arme el diseño que se desarrollo eb el resicladero del arereno ., que es este​
capture_09102016_232101.jpg
bien ., desarrolle el impreso ., con la idea que fuera lo mas pequeño posible y que su placa la soportara el potenciometro y me salio esto​
capture_09072016_072112.jpg
luego lo fabrique lo mas prolijo que pude y aca esta​
placa microfono para atmega.jpg
perdonen la calidad de la foto ., pero es la unica camara que tengo​
les aseguro que la calidad de la placa es exelente ., esta fabricada por el metodo de la fotocopia ., pero en el papel de desecho de calco​
esta perfecta y de exelente calidad en el impreso de cobre​
todos los materiales son nuevos ., no hay nada reciclado​
cambie las resistencias de 4,7KΩ y 47kΩ por 2,2KΩ porque alguien comento que talves con ese valor no se llegaria ala mitad del voltaje​
ahora me da 2,47v en la union de las resistencias (con 5v) y 6,09v (con 12V)​
quiero aclarar que esto lo uso para generar un pulso de interupcion en INT1 de un atmega​
el programa si funciona ., porque con tan solo tocar el pin con el dedo ., la interupcion se produce y al final de la cuenta se enciende un led (por unas decimas de segundo)​
tambien se acciona si "toco" la base del transistor (la finalidad es que mande ese pin a GND)​
tambien probe cambiando el CI ., por otro nuevo pero la falla sigue igual (a menos que todo el lote es fallado)​
los microfonos., los probe en la compu y funcionan bien​
desconecte de la placa el extremo que va a masa ., del preset de 10k​
tambien levante la resistencia que va al led (indicador de audio)​
pero aun asi ., sigue sin funcionar ., bueno espero sugerencias he ideas ., de porque esto no funciona​
PD :adjunto el PDF ., con la lista de materiales ., el esquematico y la imagen de la placa para guia
 

Adjuntos

Última edición:

Daniel Lopes

Miembro Geconocido
#2
Hola Don loquin , ese proyecto desafortunadamente estas muy fallo (malo diseñado), principalmente en lo segundo paso amplificador donde falta un "R" y "C" série entre lo pino 6 del IC2 y la tierra para que el funcione correctamente. Falta tanbien un resistor en serie con lo capacitor "C1" de modo puder ayustar lo gaño del premero paso "IC1". Otra cosa que no me gusta es la base del transistor "Q1" volando , o sea ao menos deberia tener un resistor para la tierra entre base y emisor .
Enfin un malo proyecto .
Att,
Daniel Lopes.
 
Última edición:
#3
hola ..... !!! y como esta ""el garoto amigo" ¡¡¡¡¡
Hola Don loquin , ese proyecto desafortunadamente estas muy fallo (malo diseñado), principalmente en lo segundo paso amplificador donde falta un "R" y "C" série entre lo pino 6 del IC2 y la tierra para que el funcione correctamente. Falta tanbien un resistor en serie con lo capacitor "C1" de modo puder ayustar lo gaño del premero paso "IC1". Otra cosa que no me gusta es la base del transistor "Q1" volando , o sea ao menos deberia tener un resistor para la tierra entre base y emisor .
Enfin un malo proyecto .
Att,
Daniel Lopes.
ok querido amigo daniel ., si no le es mucha molestia ., tome el circuito en formato .jpg y reformelo con el ""paint" asi entiendo mejor ., esos cambios ., yyyyy muchas gracias amigo "GRACILERO":apreton:
 
Última edición:

Daniel Lopes

Miembro Geconocido
#4
Bueno desgraciadamente aun no se manipular lo "paint" , pero no es dificil lo que quiero te decir , premeramente tienes que agregar en série con lo capacitor "C1" (0,47uF) un resistor de valor ayustable (tente un potenciometro de 100Kohmios) , ese resistor define lo gaño del premero paso (IC1).
Segundo : en lo pino 6 del "IC2" debes conectar una série de un capacitor mas un resistor para la tierra , como sugerencia un capacitor de 1uF en série con un resistor de 1Kohmios sirve.
Por urtimo agrege un resistor de 10Kohmios entre la base y emissor del transistor "Q1" (BC548).
Creo que con esas modificaciones ese circuito venga a funcionar a contento.
!Suerte en los desahollos!.
Att,
Daniel Lopes.
 
Última edición:
#5
gracias
Bueno desgraciadamente no se manipular lo "paint" , pero no es dificil lo que quiero te decir , premeramente tienes que agregar en série con lo capacitor "C1" (0,47uF) un resistor de valor ayustable (tente un potenciometro de 100Kohmios) , ese resistor define lo gaño del premero paso (IC1).
Segundo : en lo pino 6 del "IC2" debes conectar una série de un capacitor mas un resistor para la tierra , como sugerencia un capacitor de 1uF en série con un resistor de 1Kohmios sirve.
Por urtimo agrege un resistor de 10Kohmios entre la base y emissor del transistor "Q1" (BC548).
Creo que con esas modificaciones ese circuito venga a funcionar a contento.
!Suerte en los desahollos!.
Att,
Daniel Lopes.
a ver si te entendi querido amigo ., que coloque una resistencia variable o ajuatable ( preset si no entendi mal) entre el extremo del capacitor y el pin2 de IC1​
luego entre el pin6 de IC2 ., un capacitor ceramico de 1uF ., con una resistencia en serie de 1K a GND​
despues una resistencia de 10k entre base y el emisor (que esta a GND)​
bueno veo hacer esos cambios y comento que paso
 
#6
Hola amigo! Cómo comenta el compañero Daniel, ese diseño tiene algunos detalles, pero puede mejorarse sobre la marcha.
Lo primero que debes hacer es añadir una resistencia entre base-emisor de Q1 de unos 100k.
Luego, cómo si se tratase de un amplificador de audio, ver en qué punto se interrumpe o debilita la señal, que impide la acción de la salida.
 

Temas similares


Arriba