Inversor Xantrex Prowatt 600 sin salida de voltaje AC

#1
Busco ayuda , este inversor es un xantrex prowatt 600 de onda pura. Yo lo conecto a 12 voltios , el enciende, muestra el voltaje de la batería sin problemas, pero voltaje de salida en 000.

como pueden ver en las fotos los IGBT ya los reemplace por unos nuevos que ordene, encendi y mismo resultado. Tambien reemplace los mosfets de entrada, y 2 resistencias de 5ohms en la entrada.

Eso de la entrada lo sugieren en este video de youtube:
pero en mi caso no funciono.

adjunto fotos para ver si alguien me puede guiar en que componentes puede estar fallando que no deja pasar la energía de salida.

muchas gracias.
 

Adjuntos

#2
Tienes que tener un multimetro que tambien detecte oscilaciones, en primer lugar tienes que chequear si existe voltaje en el condensador de la parte secundaria, si no hay ese voltaje el primario esta mal. Todo lo demas es medir si estan oscilando los circuitos de cada parte.
 
#5
En las figuras que pusiste menciona que mediste 190V, si ese voltaje es cierto entonces la parte primaria con el IRF1404 esta oscilando, ahora lo que tienes que hace es retirar el circuito oscilador de 110v y mirar que integrados son los que se ubican en el.
 
#6
Zopilote, te podría enviar la tarjeta por correo para que la revises y obviamente como servicio profesional cancelarte a traves de paypal pero asi aprendo a ir reparando yo?
 
#7
Primero nombra que integrados componen las dos targetas y luego vemos si es factible repararla.
Y indica que dispositivos estaban quemados al comienzo.
 
#9
Tienen algun esquema para tener una idea de como funcionan estos inversores. Tengo uno por reparar que hace lo mismo que el tuyo pero no tengo idea de como trabajan. Saludos.
------- Mensaje actualizado: -------
 

Temas similares


Arriba