Kenwood ka-893

hola de nuevo foro vengo a consultar sobre reemplazos de este equipo el cual obtuve de un intercambio junto con un technics por un sony que había reparado.
entremos en materia:
transistores de salida muertos b1570/d2401 los cuales reemplazare por b1647/d2560.
los a992 están bien pero aun así le pondré unos nuevos.
los c2632 no los consigo cuento con c2229 y voy a ver si consigo c2383 y c2230a.
el a1124 no lo consigo cuento con a949/a1013 y voy a ver si consigo a1145.
los c2632/a1124 estan bien pero al medir la ganancia no están en el rango que especifica la hoja de datos razón por la cual los reemplazare tomando en cuenta que arriesgo mas si hecho a perder los transistores de salida de salida.
R31/33 estan quemadas.
r53/55/54/56 se las habían quitado.
r43 traia un arreglo mal hecho.
Q23 no lo trae.
las resistencias de emisor están en corto.
C67 esta muy inflado.
diodos d14 y su contra parte (del flamaso no se ve el numero)están en corto.
hasta ahora es lo que a salido aun falta componentes para revisar y daré avance.
espero me puedan confirmar o sugerir otros reemplazos si así lo consideran.
IMG_20181018_104757.jpg
IMG_20181018_104807.jpg
IMG_20181018_104815.jpg

agradezco las sugerencias y tiempo dedicado a leer el tema
 

Adjuntos

ya que estamos desmontando componentes y después de pasar problemas con el sony por un par de capacitores mejor los reviso también.
si no es amor,es mucho tiempo libre :silbando:
IMG_20181020_115310.jpg
 
holas una consulta no encuentro el diodo rb721q,que dice es schottky (que es esto) puede ser remplazado por el 1n o por un fr, en el diagrama es el d26,no anexo mas pdf por que no tengo idea de por cual reemplazar,(aun que me inclino por el fr,ya que tengo entendido el schottky es de alta velocidad,correcto?)
 

Adjuntos

según entendí serian los parámetros de Ct o Cj y el trr o como en el caso de la imagen que corresponde al diodo en cuestión seria 1Mhz al que se realizo la prueba interprete bien la hoja de datos.algo como 1micro seg seria la velocidad
diodo.jpg
nino se agradece la asesoría aun que acá tampoco conseguí los que mencionas me ofrecieron un uf4004 pero no lo compre por que de este lado con tal de vender te dicen lo que sea,aun que se trate de un diodo.
aun así para no quedar duda en la comparativa que intente esta es del uf4004
diodo2.jpg
voy entendiendo bien o me perdí por completo.
que hay dosmetros como te va por allá y el sherwood sigue sin problemas.ya mi esposa piensa cobrarme almacenaje por los amplificadores que voy juntando :).

este kenwood (y un technics)salio de un trueque por el sony d505, según yo estuvo de lujo el trato,pero al abrirlo y verlo, prendía por que le habían desconectado todos los de salida y las protecciones,en resumen me vieron la cara,en fin entretenido el equipo.

lo bueno ahora se que hay que revisar antes.

suerte y nos seguimos leyendo
 
Pues aunque te parezca que te lo quieren vender,sino encuentras otro mejor probaría con el uf4004 es superior en todas sus características al que buscas.
 
holas el avance de la obra es :

IMG_20181031_200911.jpg
IMG_20181031_200915.jpg
IMG_20181031_200921.jpg
IMG_20181031_200931.jpg
las resistencias de emisor trate de hacerlas lo mas estéticas posibles,los capacitores electrolíticos reemplace 3/4 partes de ellos ya que tenían entre 20 y 50% de variación del valor indicado,los presets del bias los reemplace por que variaban mucho del valor casi con solo verlos,conseguí los c2632/a1124 estaban dentro del rango de ganancia que indica la hoja de datos y las medidas físicas también así que solo reemplace los de un canal los demás si median bien si no hay problema también reemplazare los viejos los dejo para comparar,verificar rango de ganancia y medidas fue lo único que se me ocurrió para ver si eran originales.reemplace los transistores de la etapa de protección que estaban dañados y las resistencias dañadas de las bases de los transistores de salida,para las resistencias use de oxido metálico y de precisión si se conseguían.conectare todo sin montar los finales a ver si no hace pummmmm:devilish:.

nino haré la prueba con el uf,estaba por ponerle uno de los rectificadores de pc (tengo varias desarmadas ya que estoy haciendo las de mariano y de ahí saldría el diodo doble aun que solo usaría uno)guiándome por lo que me dijo dosmetros ya que sinceramente no entendí nada de este diodo (esa es la triste verdad y hay que reconocerla)no había avanzado por el diodo ya que aun seguía en su búsqueda.

les avisare mas adelante como me fue.
pd no medí la esr de los capacitores por que mi santo hijo le quito el vu al medidor por que le gustaba como se movía la aguja,a veces se divierten con cosas tan sencillas que bueno ya conseguiré otro.
 
pues les comento que ya salio funcionando :) nuevamente gracias al foro y tratare de entender lo del dichoso diodo que no entendí foto para el feis :p

IMG_20181102_174623.jpg

los transistores al final los conseguí donde encontré el potenciometro con derivación para el soundtrack,una tiendita que tiene una vitrina con un montón de cosas viejas :D..

valió la pena el trueque del sony.
ahora por el technics,el otro kenwood,un fisher y un rca:ROFLMAO: mi mujer ya me aventó a un rincón de la casa con mis cachivaches,solo por que se tropezó con el rca y se pego en el dedo chiquito del pie:devilish:

gracias por leerme chicos nos seguimos leyendo
 
heeeeeeeeeelp
pues les cuento que ya fallo,empezó con ruido como cuando esta sucio un potenciometro y lo mueven y se escucha un rasgueo en el bafle,primero del lado izquierdo y paso un tiempo y luego del lado derecho de forma intermitente hasta que de repente zas que se bloque y pasa dc (digo pasa dc por que el parlante se sumió hasta donde pudo por suerte alcance a desconectarlo (la protección brillo por su ausencia)de repente le muevo el pot de volumen y prende normal apago/enciendo y se bloquea de nuevo (sin bocinas obviamente)aun no lo reviso solo lo probé sin destapar con la serie y si prende mas de lo normal.

e de decir que no me daban mucha confianza los c2632/a1124, espero no se dañaran los de salida pero aquí si requiero de su ayuda ya que tengo 3 kenwood:unsure: (este y otro que también esta posteado y un tercero que pensé realizaría solo pero después de este retroceso detuve) en los que me estoy entreteniendo que ya le cambie los capacitores electroliticos y ya adquirí los transistores de salida pero detuve todo por la falla en este amplificador ya que usan los 3 los c2632/a1124:facepalm: asi que ademas someto a su consulta los siguientes reemplazos son de mayor corriente,que los que mencione al principio pero si son funcionales y aun en espera de ver cuales hay en existencia les agradecería mucho me ayudaran confirmando si puedo usarlos a todos ya que como dije aun no se cuales estarán disponibles.

pd con lo que también tengo confucion es con la Ib a la hora de buscar un reemplazo ahí cual es el criterio a tomar

en fin aguantenn ya casi pasamos de año:D
 

Adjuntos

Última edición:
con un ratito libre para empezar de nuevo,realice otro intento de encendido y prendió bien (es un decir)solo que tiene 3.2v a la salida de un canal y 0 a la salida del otro,apago/enciendo y se bloquea con la condición de voltajes antes mencionada. realice pruebas con el multimetro de la siguiente manera a los transistores de salida.
2SD2560 BCE NPN
B- C+ =INFINITO
B- E+ =INFINITO
C- E+ =491
C+ E- =INFINITO
B+ C- =565
B+ E- =640

2SB1647 BCE PNP
B+ C- =INFINITO
B+ E- =INFINITO
C+ E- =500
C- E+ =INFINITO
B- C+ =565
B- E+ =626

C4137 ECB NPN
B+ E- =695
B+ C- =692
E- C+ =INFINITO
E+ C- =INFINITO
B- E+ =INFINITO
B- C+ = INFINITO

corrijan me si estoy mal en las mediciones ya que según yo están bien los darlington de salida,
c2632/a1124 aun no los retiro ya que en otro rato libre mediré voltajes en los mismos así como en todos los puntos que marca el diagrama, al retirar los de salida el equipo enciende/apaga varias veces sin bloquearse.
en fin les escribiré mas adelante una vez que avance en las mediciones y del otro kenwood que estoy haciendo a ciegas ya conseguí el stk según yo original pero esa es historia de otro post:p
 
bueno en un rato mas y durante la re-revicion:D me di cuenta de que el relevador del canal A solo se activaba al inicio pero ya después no se desactivaba hasta apagarlo.
Q31 con el multimetro media bien pero no realizaba el corte,medí la señal de activación y si conmutaba de 0 a 5 pero el transistor no respondía así que lo reemplace(por un 2sd1207 ya que no encontré c2003) y ya realiza su función.

por suerte no me eche el micro ya que el regulador de 5V no daba 5v si no 6 al pasar por el diodo D33 se debería reducir a 4.9V y le estaba mandando 5.3V buscando información el micro soporta hasta 5.5,en fin reemplazando el regulador por otro de 5V quedo el voltaje en 4.5V de alimentación al micro,el minimo es 4v:silbando:.

una vez corregido esto y al no haber encontrado otro detalle conecte el equipo a un amplificador externo para probar que todo funcionara bien hasta la entrada del su amplificador al cual le retire todos los transistores y hasta ahora no hace ruidos extraños.
párese ser que ahora el problema se centra solo en su etapa amplificadora,espero me puedan ayudar con los reemplazos que mencione.
suerte y seguimos leyéndonos anexo fotos y un vídeo sorry por la música a mi domadora le gusta el jpop


no puedo subir imágenes por el momento así que sera después,cambiare las r de los emisores por un arreglo de aria resistencia como quercus recomienda

alguna manera de probar capacitores mas allá del multimetro,por el momento le a punto a los transistores que no me acaban de convencer o alguna otra idea?
 

DOSMETROS

High 2m Modereitor
por suerte no me eche el micro ya que el regulador de 5V no daba 5v si no 6 al pasar por el diodo D33 se debería reducir a 4.9V y le estaba mandando 5.3V buscando información el micro soporta hasta 5.5,en fin reemplazando el regulador por otro de 5V quedo el voltaje en 4.5V de alimentación al micro,el minimo es 4v:silbando:.
Zener de 10 Watt para protegerlo :p
 
jejeje naa :unsure:ya en serio ya no doy pie con bola díganme ya lo de los reemplazos que sugerí :angel: para poder terminar con 3 de un jalón,bueno uno los otros dos con mas calmita:sleep: ya que estamos en el maratón Guadalupe-reyes(y):angel::silbando::devilish: y casi vacaciones de chamacos (mis dos enanos que se ven corriendo en el vídeo) o dicho de otra forma pachanga y caos iiiijajajajajayyy si se acaba el año,mas no el animo y la diversion aguanteen:LOL:

ejem ejem serios :geek: se agradece su colaboración en este tópico en particular sin mas me despido momentáneamente del foro :p
 
buenas nochiss foro

pues en un rato que tuve realice una mediciones sobre los transistores de la etapa de potencia con la entrada (C25 y 26)a la etapa amplificadora a tierra.
sin los transistores de salida conectados( Q19,21,22 y 20),también los del bias sin conectar (Q13 y 14).son validas las mediciones sin esos transistores?

los colectores de Q11 y Q12 dieron -54.5v y -65.8v respectivamente,cuando su valor es de según siguiendo la linea del diagrama van al colector de Q13 y 14 y debería medir en ese punto 1.2v ambos.

el punto G y H que es el colector de Q7 y Q8 que debería de ser 47.5v mide 61.6v y 66.1v respectivamente.

el resto de las mediciones estuvieron en rango.

en la tabla del diagrama es la columna K,P

medi correctamente sin esos transistores o debo montar todo y medir?

gracias y seguimos leyéndonos

esquema.jpg
tabla.jpg
 
Última edición:

DOSMETROS

High 2m Modereitor
No podés quitar Q13 y Q14 , cómo mínimo hacele un corto entre colector y emisor de ellos. Asumí una variación de mas o menos 1,5V en las mediciones.

Fijate que la corriente debería atravesar emisor-colector de Q11 , colector-emisor de Q13 y colector-emisor de Q9.

En cualquier amplificador el Bias en corto lo convierte en clase B , que sonará horrible pero es super seguro para el amplificador , en cambio un Bias abierto comienza quemando los transistores de salida y despues chau al resto.
 
holas aquí de nuevo una pregunta sobre el tema de la hfe,leyendo un sobre transistores entendí que este parámetro es importante para cuando se usa como swicht ya que se requiere de una hfe mínima para garantizar su saturacion y no trabaje en la región activa correcto?.

la amplificación se lleva acabo en la región activa,según entendí aquí seria el numero de veces que se amplia mi señal de entrada (junto con la realimentacion).

ahora al elegir reemplazos que tanto importa que se acerquen en este parámetro los reemplazos,en el par de entrada evita variaciones a la salida,la pregunta va en el sentido de ejemplo

los originales tienen hfe de 3 pero por razones diversas se tiene que poner otros con hfe de 1,ahí es donde no entiendo como afecta al circuito

esto principalmente en temas de etapas driver y de pares de entrada que son donde por lo que me he encontrado, son donde mas hay que buscar reemplazos ya que los transistores finales siempre hay algún reemplazo que empata bien con los originales.

lo mismo me pasa con el tema de Ib que en algunas hojas de datos no lo especifica explicitamente (se que viene en la curvas pero aun no aprendo a leerlas bien

bueno retomando la pregunta Ib junto con la hfe están estrechamente relacionadas en aplicaciones de swicht,ahora en amplificación (que es donde tengo el problema de entendimiento)si mi original tiene Ib de 20mA y mi reemplazo una Ib 50mA, de entrada en aplicación de swicht requiere de mas corriente para asegurar la saturacion,pero en amplificación no entendí bien el efecto que tiene colocar uno con Ib 50mA en lugar de uno de 20mA.

espero haber estructurado bien mi duda ya que es en estos 2 parametros es donde tengo confucion al elegir sustitutos para drivers y etapas de regulación a transistor.

topicos derivados de este amplificador

pd aun no realizo lo que me menciona dosmetros,ahora que están de vacaciones mis hijos y yo tendré un tiempo para aplicar la sugerencia y remontar todo para realizar mediciones mas completas.

en caso de no llegar a buen termino con este amplificador algún diagrama pero a transistor sencillo (tipo 2sc5200 o njw) no darlington que trabaje a +-70 volts ya que el resto del amplificador trabaja bien.
mas que nada por que siento que ya estoy gastando componentes sin llegar a la solución (no es recriminación es simple falta de pericia de mi parte)y llegue a considerar el reemplazar la etapa de audio por una externa colocada en su disipador que dicho sea de paso tiene una generosa área 25cm de largo por 11 de alto.

bueno aun no me rindo.
seguimos leyéndonos

P.D.
me anime en hacer esta pregunta sosa por que se me ocurrió la idea (principalmente por que aparece como pareja de divers para audio en la pagina del distribuidor:p si lo se es bastante zonzo el criterio)de usar C4793/A1837 o C5171/A1930 en lugar de c2632/a1124 pero nuevamente aparese mi duda en los temas mencionados.
 

Adjuntos

Temas similares


Arriba