Kenwood ka-893

DOSMETROS

High 2m Modereitor
No te compliques tanto , los de salida deberían tener el menor hFe , los excitadores también ya que mayormente no amplifican tensión sino corriente funcionando como seguidores de emisor.

El par diferencial es importante que tengan buena ganancia ya que si amplifican tensión.

El bias necesita una ganancia mediana , de entre 200 y 300 al igual que el VAS.
 
felizzzzzzzzzzzz año nuevo me tarde en entrar por el maraton de pachangas que ahora tubeo_O y una bronquitis que me dio por andar de pachanga:ROFLMAO:

bueno pues les cuento que ya quedo hasta el momento se aguanto la navidad y el año nuevo sin problemas eso si fue usando los transistores del kr-794 y el ka-994 ambos kenwood como dijo dosmetros hice leña y salio andando uno:)

intente armar externamente la etapa de potencia para probar reemplazos pero no mas no la hice funcionar,todos los transistores son nuevos

b1647/d2560 salida
ktc3206 en reemplazo del c2632
ktc1024 en reemplazo del a1124
2sa1016 en reemplazo del a992

aun falta probar también los b649/d669 pero son mas baratos los ktc:D .

20190101_191715.jpg

espero puedan echarle ojo a donde según era necesario copiar el circuito para poder hacer las pruebas externas ya que aun me falta encontrar unos reemplazos confiables para esos modelos de kenwood (tengo en la mira otro que me venden pero también usa los mismos transistores c2632/a1124:facepalm: y me gusta pero no tendría caso sin resolver esto primero).

en fin ahora hay que echarle ganas que a penas empezamos a subir la cuesta,solo faltan los reyes y los tamales y los puentes:LOL: quien dijo que la vida no es buena.

seguimos leyéndonos(y)img015.jpg
 

Adjuntos

FIRE IN THE HOLE!!!!!!!!!!!!!!!!!!:ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO:
mi esposa casi llega al techo del susto:devilish:

quien diría que una cosa tan chiquita hace tanto ruido y eso que tenia la serie puesta.

pues resulta que volví a armar el circuito del amplificador en el protoboard y
en el primer intento se quemaron las 2 resistencia de base de los darlinton supuse que como deje a la mitad el preset de bias circulo mucha corriente y por eso se quemaron.
segundo intento cargue el preset todo en contra de la manecillas del reloj y zas se que mo una de las r de base.
tercer intento (a pero que necio :facepalm:)cargue el preset todo en el sentido de las manecillas del reloj resistencias de base ok peroooooo el capacitor c117 que va entre q11 y q9 voló y quedo un troll en su lugar
20190108_213145.jpg
20190108_213157.jpg

párese que estoy de necio ,tal ves si:p lo que quiero es pro bar los reemplazos ya que no quiero a echar a perder el trabajo en las placas de ambos amplificadores que ya casi termino(les remplace capacitores desvalorados ,resistencias quemadas y limpie conectores)alguna sugerencia por hoy lo dejo aquí mi esposa todavía me esta viendo feo:eek:
jejejej seguimos leyéndonos
 
naaa me quito mis juguetes hasta que este seguro de que no va a explotar nada:cry:,lo malo es que ya monte los reemplazos en las placas quiero pensar que metí la pata al armar en el proto.
contexto
probé los transistores en una placa de quercus y los 2sb1594/2sd2449 hacian encender la serie,cambie el preset de 200 de la placa de quercus y coloque uno de 1k y pude bajar la corriente de reposo a 45ma y la serie encendía levemente (esto supuse pasaba arriba en el protoboard de ahí los 3 intentos) por eso probe todos los transistores en la placa de quercus asumiendo que sirven.
debería poner esta consulta como un tema aparte se relaciona aun con este amplificador pero ya solo lo estoy refiriendo a los reemplazos de las otras placas? o lo trato en el tema del 794 que es una de las placas.
por cierto ya monte los reemplazos de ahí que aun no conecte todo y menos después de que se apareció el troll en eñ protoboard
 

Adjuntos

cerrando este hilo también el amplificador ya lleva rato funcionando sin problemas, y junto a los demás kenwood que me ayudaron a reparar en el foro,seguimos leyéndonos.
una disculpa por no avisar que ya estaba terminado
 

Temas similares


Arriba