Lavadora Daytron gira en un solo sentido

¿Para C1 y su homólogo C3, has utilizado 1000 uF?
Si, estoy usando 1000 uf.
¿Podrías mostrar una foto detallada de la placa desde el lado de componentes y desde el lado de la soldadura?
Voy a intentar subirles una foto pero no esperen ver algo fino, jajajaa. Sucede que lo tengo montado en una placa sin cobre la cual uso como protoboard para las pruebas, jajajaaaa.
 
Acá les dejo las imágenes del proyecto, la primera etapa (la del 555) la tengo en otra placa y esa creo trabaja bien. Estos relé se excitan al mismo tiempo que hace el cambio el relé que sala de la pata 3 del 555.

20201120_114528.jpg
20201120_114547.jpg
Mensaje automáticamente combinado:

Creo que tengo el 2n222 invertido....
 

Adjuntos

  • 20201120_114547.jpg
    20201120_114547.jpg
    185.7 KB · Visitas: 4
Última edición:
Hay que tener cuidado con el transistor cuando se usa de esa manera ya que la corriente en la base puede llegar a ser tan pequeña que el transistor no quede bien saturado y caliente. De ahí que cuando sacas el zener el relé comienza a funcionar.

En ese caso es mejor bajar la resistencia que carga el capacitor para que aumente la corriente de base y el transistor se sature mejor. Aunque esto hará que el tiempo disminuya por lo que habría que jugar con los valores. Incluso colocar otro transistor formando un darlington.

Un truco para no usar el zener + led es usar la unión base emisor conectada en inversa. Eso equivaldría a un zener de aprox 6-9v dependiendo del transistor (6v aprox según el datasheet del 2n2222).

¿ Recuerdas como funcionaba el lavarropas cuando lo hacia de forma correcta ? Osea, ¿ aproximadamente cuanto tiempo giraba para un lado y cuanto para el otro ?
 
Hola, les cuento que invertí el 2n2222 y puenteando el zener tengo el tan anhelado retardo, sin puentear el zaner nos se excitaba el relé.

Me alegro enormemente que hayas obtenido lo que buscabas. Con algo simple y concreto has resuelto tu problema. De eso se trata, sin darle tantas vueltas al problema.

Que les sea de mucha ayuda allí.

Abrazos desde lo más profundo de mi alma
 
transistores.png
Que seria mas o menos el circuito que estas armando si es que no entendí mal el hilo. En este caso Q1 actúa como zener cuyo valor depende del transistor usado variando, este valor, normalmente entre 5v y 9v aproximadamente.

Hay que tener cuidado al seleccionar R2 que seria la resistencia de carga del capacitor ya que si es muy alta va a limitar la corriente que maneja la base del transistor que activa el Relé. Para evitar eso se puede usar la configuración darlington que se activa a muchísima menos corriente y, en tu caso, aumentaría un poco mas el retardo ya que el transistor empezaría a conducir a 1.2v en vez de a 0,6v si se usara un solo transistor.

transistores 1.png
El único problema que puedo verle es que el capacitor tardara en descargarse por lo que la segunda vez que haga la temporización puede no haberse descargado del todo. Yo reemplazaría R1 y en vez de eso colocaría el transistor Q4 quedando como en la imagen pero sin R1.

Desde luego que si la temporización es muy larga no haga falta y con solo R1 baste.

Igual, mi pregunta de curioso, sigue abierta: Cuando andaba bien ¿ El lavarropas giraba unos segundos para un lado y unos segundos para el otro o era unos minutos para un lado y unos minutos para el otro ?
 
Igual, mi pregunta de curioso, sigue abierta: Cuando andaba bien ¿ El lavarropas giraba unos segundos para un lado y unos segundos para el otro o era unos minutos para un lado y unos minutos para el otro ?
Hola. Unos segundos a un lado y unos segundos al otro. Yo diría que aproximadamente unos 3 o 4 segundos. Lo digo porque aquí en casa tuvimos una de esas, lo que hacía era impulsar el agua y se podía notar que el agua se calmaba casi totalmente en el tiempo de espera.
 
Entonces el problema no esta en el controlador sino en el motor. Uno de los cables debería hacer funcionar el motor en zig-zag el otro para el centrifugado.

Aclaro que estoy hablando desde el mas mínimo desconocimiento. Pero no creo que hayan diseñado el temporizador para que haga el cambio de sentido del motor en tan corto periodo de tiempo y mas cuando es mecánico.

Mi pregunta era por eso, quizá se esta tratando de arreglar un problema por el lado que no es.

Si alguien me puede aclarar que estoy totalmente equivocado estaría estupendo.
 
Entonces el problema no esta en el controlador sino en el motor. Uno de los cables debería hacer funcionar el motor en zig-zag el otro para el centrifugado.

Aclaro que estoy hablando desde el mas mínimo desconocimiento. Pero no creo que hayan diseñado el temporizador para que haga el cambio de sentido del motor en tan corto periodo de tiempo y mas cuando es mecánico.

Mi pregunta era por eso, quizá se esta tratando de arreglar un problema por el lado que no es.

Si alguien me puede aclarar que estoy totalmente equivocado estaría estupendo.
Pues te diré que sí, que de fabrica viene así, temporizador mecánico que se estropea con los años porque es plástico(conjunto de engranajes con un platino que hace de switch para lograr el cambio de giro) El centrifugado se hace en otro tambor con su respectivo motor, controlador por otro temporizador mecánico pero que solo desconecta al final del tiempo programado con la ruleta. Fíjate en las primeras fotos que subió el creador el post.
 
Última edición:
Me di cuenta después, pero hay un error en el segundo diagrama que puse, por tratar de ahorrar un transistor el circuito no funcionara por el mismo motivo que se usó el transistor como zener. Para descargar el capacitor no se puede hacer como lo indique sino con dos transistores NPN.

Gracias por aclarar que el sistema funciona con el cambio realizado mecánicamente. Supongo que se apoya en la inercia de semejante volumen de agua. Por las dudas yo no dejaría que funcione en vacío, no creo que sea muy divertido para el motor, en especial si El Comy va a hacer pruebas con algún circuito.

El circuito que compartió Endryc1 es elegante, solo no me gusta una cosa: El colector del BD135 esta conectado directamente a 12v, eso puede crear un problema en el BD139. Yo conectaría el colector del BD135 junto al colector del BD139. Aunque, como dice el dicho, si funciona no se cambia.
 
Este lo usa un socio en ciego de Ávila. Saludos. Más sencillo no se puede.

Es sencillo, pero tiene un grave problema... Si por algún motivo cualquier BD1XX se pone en corto, el relé respectivo queda accionado, sin poder evitar que el otro relé accione también en simultáneo, generando un grave conflicto en el circuito de potencia.

Si las constantes de tiempo en los retardos en relación al ciclo del 555 son adecuadamente ajustadas en el circuito que le ofrecí a El Comy (que de hecho él ya lo tiene construido), ese conflicto no podría suceder, porque existe desconexión plena del bloque completo de retardo durante el tiempo en que el otro bloque funciona. Funciona a modo de enclavamiento eléctrico, sin llegar a serlo plenamente (por la limitación y simpleza requerida y obligadamente necesaria). Mucho más sin complicar demasiado el circuito, no se podría hacer.

(n)(n)(n) => No es posible ahorrarse el tercer relé, si lo que El Comy dispone son esos mismos (inversores simples).
 
Última edición:
Si tiene dos rele inversores no veo el problema, aun puede usar el circuito que puso Endryc:

Reles.png
Y adiós problema de que si se activan dos a la vez. Kicad tiene ese símbolo que ahora me doy cuenta que parece estar activado con lo que mis conexiones quedan mal. Yo tome el pin1 como el NC y el 14 como NA.
 
Si tiene dos rele inversores no veo el problema, aun puede usar el circuito que puso Endryc:

Ver el archivo adjunto 257808
Y adiós problema de que si se activan dos a la vez. Kicad tiene ese símbolo que ahora me doy cuenta que parece estar activado con lo que mis conexiones quedan mal. Yo tome el pin1 como el NC y el 14 como NA.

Es que justamente la idea es que tanto la salida a giro izq. y la salida a giro derecho no se exciten en simultáneo (ambos pines 14 en el esquema citado). Esa situación te la debe asegurar el circuito de control y, en el circuito de endryc1, ambos bloques de retardo se alimentan desde una misma fuente y en permanencia (sin desconexión momentánea). Ahí, si se pone en corto cualquier BD1XX, quedan ambos relés excitados y, por ende, ambas bobinas del motor.

No es adiós al problema.
Mensaje automáticamente combinado:

los que se ven arriba parece que tiene NC. calculo que usando solo el NC de un rele bastaría

Si. Ambos relés tienen NC y NA. El problema radica en que o los utiliza para circuito de potencia o los utiliza para enclavamiento eléctrico, pero no puede hacerlo en simultáneo ya que dispone un solo inversor por relé (un contacto común a NA y NC).

Si fuesen contactores con contactos auxiliares NA y NC (que suelen venir independientes), ahí sí se podría hacer algún tipo de enclavamiento. Posiblemente, también se requiera algún pulsador para inicio de ciclo o reset (aunque habría que ver si podría ser estrictamente necesario).
 
Última edición:
Arriba