Lcd Toshiba 32EL833G

Por lo de peligroso no te preocupes, ya me he llevado bastantes calambrazos de otras reparaciones y suelo tomar medidas. ¿ Lo de PWM cuales serian ? ¿ te refieres al integrado que manda los pulsos al transitor ?
Volvere con muchos datos
 
Por lo de peligroso no te preocupes, ya me he llevado bastantes calambrazos de otras reparaciones y suelo tomar medidas. ¿ Lo de PWM cuales serian ? ¿ te refieres al integrado que manda los pulsos al transitor ?
Volvere con muchos datos

Sí, a ese mismo, que es el integrado SMD de 8 pines. La forma más fiable de comprobar que está OK es con un osciloscopio para ver si envía los pulsos.

Por otra parte, creo que al lado del puente rectificador tienes un integrado que es un MOSFET con oscilador interno (en la posición IC301).

Se parece mucho al FSFR1800US, que es probablemente el encargado de habilitar los 12v y 24v en tu fuente.
 
Comprobe el MOSFET tipo N k6A60dr en placa pero me dava como cortocircuitado asi que lo desmonte. Fuera ya pongo el tester en diodo. De las 3 patas mirandolo de frente pongo negativo en el centro y positivo en pata derecha resutado 0,521, toco en la pata izquierda con positivo y da 0,010, toco negativo en pata izq y da 0,52. Negativo en pata izq y positivo en derecha y no hay continuidad a la inversa exactamente igual, negativo en izq y positivo en el centro no hay continuidad a la inversa exactamente igual . No entiendo de medidas ( cantidades ) pero para mi el MOSFET esta bien. Podia haber medido con tester analogico fugas pero creo que anda bien, de hecho me parece que lo medi asi la primera vez que lo desarme.

Fusible comprobado continuidad y esta bien.

Puente rectificador. Desidi desmontarlo de la placa, tal ves se pudiera comprobar en placa pero no me fio. Modelo ts4b05g, poner el tester en diodos. De los 4 pines que tiene el integrado… + pin1 pin2 - . Punta negativa en + y punta positiva en pin1 0.529, de igual modo pero en pin 2 0.530, en – 0.979. Por lo que me informe de este modo se puede saber que el puente trabaja. Si quieres otra prueba solo hay que pedirla.

Resistencia fusible 0.4 Ohmnios ( creo que esta bien, menos me parece que no me mide el tester ) P.D. No entendi lo del terminal source.



Condensador explotado. Tengo un recambio exactamente igual.

Bueno, hasta el momento es lo que tengo. No soldare ningun componente hasta que me digas.
 
Comprobe el MOSFET tipo N k6A60dr en placa pero me dava como cortocircuitado asi que lo desmonte. Fuera ya pongo el tester en diodo. De las 3 patas mirandolo de frente pongo negativo en el centro y positivo en pata derecha resutado 0,521, toco en la pata izquierda con positivo y da 0,010, toco negativo en pata izq y da 0,52. Negativo en pata izq y positivo en derecha y no hay continuidad a la inversa exactamente igual, negativo en izq y positivo en el centro no hay continuidad a la inversa exactamente igual . No entiendo de medidas ( cantidades ) pero para mi el MOSFET esta bien. Podia haber medido con tester analogico fugas pero creo que anda bien, de hecho me parece que lo medi asi la primera vez que lo desarme.

Fusible comprobado continuidad y esta bien.

Puente rectificador. Desidi desmontarlo de la placa, tal ves se pudiera comprobar en placa pero no me fio. Modelo ts4b05g, poner el tester en diodos. De los 4 pines que tiene el integrado… + pin1 pin2 - . Punta negativa en + y punta positiva en pin1 0.529, de igual modo pero en pin 2 0.530, en – 0.979. Por lo que me informe de este modo se puede saber que el puente trabaja. Si quieres otra prueba solo hay que pedirla.

Resistencia fusible 0.4 Ohmnios ( creo que esta bien, menos me parece que no me mide el tester ) P.D. No entendi lo del terminal source.



Condensador explotado. Tengo un recambio exactamente igual.

Bueno, hasta el momento es lo que tengo. No soldare ningun componente hasta que me digas.

Si anotaste bien (0.010), esa medición te acusa un corto en el MOSFET (te debería sonar el zumbido o pitido en continuidad).

Para asegurarnos mejor sube una foto con lo que te marca el tester y ver las puntas en el MOSFET para ver cómo lo estás midiendo (retirado de la placa por supuesto).

Si en la foto te sigue marcando lo que dices, invierte las puntas del tester para ver si te sigue marcando lo mismo entre los mismos terminales que estás midiendo del MOSFET (sube foto también de la medición).

La resistencia de 0.4 ohm al medir entre sus terminales, te tendría que sonar el pitido en continuidad (tal como ocurre cuando mides un fusible). Si no pasa esto, la retiras de la placa y la mides afuera. Si sigue sin sonar continuidad o bien te marca un valor alto de resistencia, entonces la resistencia está mala y tendrás que cambiarla. Sube fotos también de las mediciones que hagas y te voy guiando.
 
Si anotaste bien (0.010), esa medición te acusa un corto en el MOSFET (te debería sonar el zumbido o pitido en continuidad).

Para asegurarnos mejor sube una foto con lo que te marca el tester y ver las puntas en el MOSFET para ver cómo lo estás midiendo (retirado de la placa por supuesto).

Si en la foto te sigue marcando lo que dices, invierte las puntas del tester para ver si te sigue marcando lo mismo entre los mismos terminales que estás midiendo del MOSFET (sube foto también de la medición).

La resistencia de 0.4 ohm al medir entre sus terminales, te tendría que sonar el pitido en continuidad (tal como ocurre cuando mides un fusible). Si no pasa esto, la retiras de la placa y la mides afuera. Si sigue sin sonar continuidad o bien te marca un valor alto de resistencia, entonces la resistencia está mala y tendrás que cambiarla. Sube fotos también de las mediciones que hagas y te voy guiando.
Confirmado la resistencia pita en placa.

Lo del mosfet hay un poco lio. En mi tester no me pita si pongo medicion de diodos. De todas formas creo que el fallo fue mio al explicarme.

" toco en la pata izquierda con positivo y da 0,010 " me referia a ese resultado despues de haber polarisado la pata izquierda con positivo y vuelto a medir en la tercera pata.
Adjunto las fotos pero que conste que ese resultado es depues de haber polarizado.
La pata 1 y 2 da igual como lo pongas o lo que intentes polarisar no muestran continiudad en ningun caso.
IMG_20211110_224446.jpgIMG_20211110_225308.jpg

" Se parece mucho al FSFR1800US, que es probablemente el encargado de habilitar los 12v y 24v en tu fuente. " Es esactamente ese. Me picaba la curiosidad porque los he visto en varias placas, parecidos a los rectificadores pero con muchas patas. Interesantisimo, un mosfet con osilador interno. Ni sabian que existian. Basicamente es un transistor que que no necesita de otro integrado para ocilar, entiendo que esté conectado a las bobinas para que generen esos 12v y 24v. Si me pudieras explicar como comprovarlo... Imagino que necesitaras el datasheet o algo asi.

"Sí, a ese mismo, que es el integrado SMD de 8 pines. La forma más fiable de comprobar que está OK es con un osciloscopio para ver si envía los pulsos. " Tengo un osiloscopio digital que me compre hace tiempo para medir sensores en motores, practicamente lo use poco y me lio con el por no trabajar mucho con ellos. Si estas dispuesto lo desempolvo , lo instalo en el pc y comprovamos ese dichoso integrado...
IMG_20211110_232237.jpg


pa mi que pone p86A fan 7930. ¿ Que comonentes aledaños deveria comprobar ? Al ser smd se complica un poco, sobretodo si hay que desoldarlos.
 
Ese MOSFET está malo, así que debes cambiarlo. Si es el k6A60dr como decías en el post #23 entonces con un MOSFET canal N de al menos 6A x 600v estarás bien. Además, debes cambiar el condensador hinchado.

La resistencia de 0.4 ohm como está pitando dentro de la placa, está en buen estado.

Reemplaza MOSFET y condensador y una vez reemplazado mide el voltaje en el condensador principal (el que debes cambiar) y comprueba si tienes los voltajes en el secundario (de 5v, 12v y 24v) para que volvamos a la situación original.

Recuerda que para que aparezcan los 12v y 24v debes puentar 5v y PS_ON a través de una resistencia de 1K y que estaremos trabajando sólo con la fuente por ahora, por lo que no conectes la fuente al TV ni a otras tarjetas por el momento.

Partamos del supuesto que el integrado no falló y que sólo debes reemplazar lo que se te dijo.

Reporta resultados y de ahí vemos cómo seguir.
 
Me a surgido un problema. No dispongo de k6A60dr. Tampoco hayo ninguna equivalencia. En una placa obsoleta dipongo de varios k8a60da. Creo que viene a ser el mismo lo que la tencion de drenaje es a 7,5A. ¿ podria ser un sustituto ? Si me das el ok, lo desmonto y te explico lo que mide a ver si esta bueno.
 
Última edición:
Lo importante es que si la carcasa es plástica (igual que el original), te va a servir, ya que los que tienes en la placa obsoleta son mejores que el original, ya que aguantan más corriente.

Sácales fotos por ambos lados y compara sus mediciones subiendo la información acá.
 
>Copio el texto dela otra comprovacion y vario los datos. Tengo 2 unidades del 8a. llamemoslo 1º y 2º

Pongo el tester en diodo. De las 3 patas mirandolo de frente pongo negativo en el centro y positivo en pata derecha resutado 0,487 en 1º y 0.514 en 2º, toco en la pata izquierda con positivo ( polarizo y vuelvo a la medision anterior ) y da 0,050 y sube lentamente en 1º , en el 2º pone 0,047 y parece que se estabiliza, toco negativo en pata izq ( polarizo y vuelvo a la medision anterior ) y da 0,514 en 1º, en 2º 0,513. Negativo en pata izq y positivo en derecha y no hay continuidad a la inversa exactamente igual, negativo en izq y positivo en el centro no hay continuidad a la inversa exactamente igual . Los MOSFET son esactamente igual en el aspecto exterior al 6aIMG_20211111_175943.jpgIMG_20211111_175947.jpg.
 
Última edición:
Esos están bien. Lo importante es que no te marque niveles de resistencia bajo como ocurría en el MOSFET anterior (0.010).
Perdoname, vuelve a leer porque lo medi como resistencias y no como diodos como la primera vez. Edite el texto medido otra vez como diodos y salen valores bajos. Como te explique, la medision del 6a se midio en diodos, no resistencias, por eso no habia forma de que pitara mi multimetro ya que solo pita en resistencia, aun asi medido en resistencia tampoco pitaba.
 
En un MOSFET (como en cualquier semiconductor usado en electrónica) no te puede medir continuidad para ambos lados.

Si se cumple la condición de conducir para una polarización y no para la otra, entonces en principio está operando bien.

Yo creo que te confundes porque "gatillas" el MOSFET en la prueba (mantienes un terminal del tester en un pin y cambias el otro al otro pin y lo devuelves). Te recomiendo que leas y veas hartos videos para entender cómo se prueba un MOSFET y saber cómo interpretar lo que te muestra el tester.

Los MOSFET 1° y 2° están bien.

En mi experiencia, cuando los MOSFET se dañan se cortocircuitan todos los terminales entre sí (marca 0.000); o bien entre el pin Drain y Source (2 y 3 mirando de frente) dando exactamente lo mismo si pones el puntal positivo en el 2 y negativo en el 3 o viceversa, ya que un componente en corto no te va a hacer diferencias de medición dependiendo de cómo lo polarices.
 
En un MOSFET (como en cualquier semiconductor usado en electrónica) no te puede medir continuidad para ambos lados.

Si se cumple la condición de conducir para una polarización y no para la otra, entonces en principio está operando bien.

Yo creo que te confundes porque "gatillas" el MOSFET en la prueba (mantienes un terminal del tester en un pin y cambias el otro al otro pin y lo devuelves). Te recomiendo que leas y veas hartos videos para entender cómo se prueba un MOSFET y saber cómo interpretar lo que te muestra el tester.

Los MOSFET 1° y 2° están bien.

En mi experiencia, cuando los MOSFET se dañan se cortocircuitan todos los terminales entre sí (marca 0.000); o bien entre el pin Drain y Source (2 y 3 mirando de frente) dando exactamente lo mismo si pones el puntal positivo en el 2 y negativo en el 3 o viceversa, ya que un componente en corto no te va a hacer diferencias de medición dependiendo de cómo lo polarices.
" Yo creo que te confundes porque "gatillas" el MOSFET en la prueba (mantienes un terminal del tester en un pin y cambias el otro al otro pin y lo devuelves). Te recomiendo que leas y veas hartos videos para entender cómo se prueba un MOSFET y saber cómo interpretar lo que te muestra el tester. " Exactamente es lo que hago, mido que haya un cambio en los valores despues de " gatillar o polarizar como digo yo " devolviendo la punta de gatillado a la posicion inicial de medicion.

" En mi experiencia, cuando los MOSFET se dañan se cortocircuitan todos los terminales entre sí (marca 0.000); o bien entre el pin Drain y Source (2 y 3 mirando de frente) dando exactamente lo mismo si pones el puntal positivo en el 2 y negativo en el 3 o viceversa, ya que un componente en corto no te va a hacer diferencias de medición dependiendo de cómo lo polarices. " Yo he encontrado transistores dañados que muestran ese sintoma, obviamente al ser diodos no pueden conducir en ambas direcciones. Vere mas videos a ver que se me escapa con esto de los transistores y los valores.

Instalare cualquiera de los 2 8a, el condesnsador, medire voltajes despues de puenterar ps-on como me indicastes y no conectare la power a la tv.
Te dire algo
 
Jajaja, entonces tienes un problema en el FSFR1800US, el IC SMD de 8 pines o bien la circuitería aledaña de eso. Sin mayores conocimientos sobre encarar/diagnosticar fallas de fuentes conmutadas, tendrás muy difícil la tarea.

Además, debes considerar que aún reparando la fuente, queda la duda si tienes una falla en la mainboard. Tienes que saber leer esquemáticos e interpretar las medidas del tester para poder encarar esto.
 
Vaya, Me había ilusionado con poder reparar esta placa. Intentare ver si tengo ese ic de recambio y lo sustituiré, por hacer algo. Entiendo que no vayas a darme un curso de electronica personalizado. Bastante me has explicado y he aprendido algunas cositas. Te agradezco tu tiempo. " Tienes que saber leer esquemáticos e interpretar las medidas del tester para poder encarar esto. " No saves la pena que me da no saber hacerlo.
 
Claro, es que no es mala intención mía ni de otro forista, sino que la electrónica (como toda disciplina) requiere tener conocimientos para encarar este tipo de fallas.

Incluso para los electrónicos no es fácil y no en pocas ocasiones hay que estar varias horas o días buscando el culpable de la falla.

Yo en una ocasión tuve que reparar una fuente con el mismo integrado que tienes tú, pero iba en una fuente Samsung que se trató en este tema. Por último dale una leída para ver si sacas algunas pistas.
 
Arriba