Lector de CD Yamaha CDX-500, retrocede al inicio de la canción.

Hola, en el lector de CD’s de mi equipo HIFI, modelo YAMAHA CDX-500, cuando está reproduciendo una canción, aproximadamente al minuto retrocede y empieza de nuevo, le cambio de canción y hace el mismo efecto, empieza de nuevo la canción que he seleccionada o incluso se va al final de la canción precedente. ¿Puede ayudarme alguien para saber el motivo?
También el volumen de salida es muy bajo, tanto a través del amplificador como a través de los auriculares conectados en la salida que tiene el propio lector de CD, por lo que deduzco que el problema de potencia está en dicho lector. He cambiado el transistor Darlington que incorpora pero no he conseguido solucionar el problem.
Pongo los dos temas en la misma consulta por si están relacionados, si alguien puede ayudarme se lo agradezco.
 

capitanp

Miembro irreconocible
y ... el lector esta bien ajustado?
 
y ... el lector esta bien ajustado?
La verdad es que no se como ajustarlo, ¿se necesita algún equipo especial?, si no es así, ¿me podéis indicar los pasos?, lo que sí he hecho ha sido limpiarlo con producto de limpiar lentes y con un hisopo.
Pulsador sucio ;)

Fuente con baja tensión . . .
¿A que pulsador te refieres?

Comprobaré la tensión de la Fuente.
Gracias
 
Última edición:
Hola, limpiaste el lente luego del síntoma?
Por la respuesta que diste sobre la pregunta de capitanp, mejor no lo toques!
Que antigüedad tiene el equipo?
Es muy antiguo, es del año 1987.
Pulsador de reinicio de tema , o el que va hacia atrás
Tiene los pulsadores que ven en la foto que adjunto. No se muy bien a cual te refieres.
Os agradezco la ayuda. A ver si consigo ponerlo en marcha.
 

Adjuntos

Última edición:
Bueno, siendo de esa época, la placa de control, permite ajustes de GAIN, FOCUS, TRACK, OFV, etc.
Seguramente, hay condensadores en mal estado. Pero requiere conocimientos para llevar a cabo esa tarea.
En caso que el pulsador REW esté fallando, cómo si se estuviera presionando aleatoriamente. Pues en posición de STOP, verías que las pistas estarían retrocediendo una a una.
Por experiencia, el problema parece estar relacionado con el láser al seguimiento correcto de las pistas cuándo está leyendo.
 
Entonces descartó, lo del pulsador Rew porque no se me produce el efecto de salto de pista cuando está en stop. Condensadores podría probarlos, pero los ajustes supongo que necesito un equipo especial para hacerlos.
Muchas gracias por vuestra ayuda
 
No es necesario utilizar equipos especiales para realizar el ajuste.
Primero hay que descartar la posibilidad de condensadores secos.
Entonces, si el pickup o láser está en buen estado, debería funcionar sin retocar los presets.
Realiza las primeras pruebas con CDs en buen estado, sino será desconcertante buscar la falla.
 
No es necesario utilizar equipos especiales para realizar el ajuste.
Primero hay que descartar la posibilidad de condensadores secos.
Entonces, si el pickup o láser está en buen estado, debería funcionar sin retocar los presets.
Realiza las primeras pruebas con CDs en buen estado, sino será desconcertante buscar la falla.
Las pruebas las he realizado con varios cd’s originales y los veo en buen estado, por ese lado el problema creo que está descartado. Para comprobar los condensadores en placa, aparte de la revisión visual por si hay alguno reventado o en mal estado, ¿se puede saber si alguno está seco?, por ahí he leído que las comprobaciones en placa de los condensadores no son nada fiables.
Por otro lado, el problema que comentaba de baja potencia en la salida de sonido, ¿puede ser debido también a algún condensador?
Gracias por la ayuda
 

Temas similares


Arriba