LM317T no calza horizontalmente en el protoboard

DOSMETROS

High 2m Modereitor
#21
Claro , la medida que te dije será para horno o para termotanque , a mi me los regaló un amigo para destapar el pico del horno de la cocina y al verlos me relamí :p
 
#22
yo sigo con mi problema del lm317t que le puse en la R1 una resistencia de 12,4 ohms
y la tension de salida me dá 1,25
quizas esa resistencia baje el amperaje a 0.10A ¿pero la tension de 1,25 V en la salida viniendo de una fuente de 12 V 300 mAh
para alimentar el cargador para una bateria de 4V 1,1A
Hay algo que no me entra




:LOL: yo tambien limpie el pico del horno que silvaba
pero lo destapé con un alfiler
y chau zumbido

*To provide current limiting of IO to the system
ground, the source of the FET must be tied to a
negative voltage below - 1.25 V.

¿que es FET?

revisando creo que coloqué mal la salida del voltaje ...
arreglando ahora:rolleyes:



ahora alimentado ese circuito tengo en las patas del out y el ajdjust 1,25 V
esto está bien
pero luego de la R1 de 12.4ohms , el la salida no hay amperaje ni voltaje :cool:
 
Última edición:
#23
Tercera, cuarta y quinta sugerencia:

3. Con unas pinzas de punta, sujetamos la pata del integrado pero no de la parte ancha, sino de la delgada y presionamos con fuerza hasta que la pata se vea un poco más cuadrada y pueda entrar en la proto.

Es un método algo bruto, casi al estilo Daniel Meza (no se enojen, solo chiste :LOL: ) pero puede ayudarnos si las lijas no están de nuestro lado.

4. Soldemos un alambre calibre 22 a cada pata, como son redondos, pues entran fácilmente.

5. No metan componentes a la fuerza, pues cuando conecten componentes de patas finas, pues ni van a hacer contacto por estar excesivamente abiertos los contactos. Yo lo hacía, pero ahora me arrepiento.
 
#25
descubrí que cualquier valor que ponga en la R1 siempre entre OUT y ADJUST será 1,25 V
pero si no pongo ninguna resistencia en R1 no queda constante la tension

Aqui es adonde no entiendo se supone que para cargar la bateria
de 4 V se necesitan mas de 1,25V
¿que pasa de ahora en adelante que ya tengo colocada la R1 y tengo el 1,25V?



bueno nadie me lo puede explicar tengo 1,25 Ven lasalida con la R1 de 12,8 ohms ¿y los voltios para cargar la bateria de 4V adonde estan ?
¿ y el amperaje que debia bajar a 0,10 A ?
no me da ese resultado
 
Última edición:
#26
descubrí que cualquier valor que ponga en la R1 siempre entre OUT y ADJUST será 1,25 V
pero si no pongo ninguna resistencia en R1 no queda constante la tension

Aqui es adonde no entiendo se supone que para cargar la bateria
de 4 V se necesitan mas de 1,25V
¿que pasa de ahora en adelante que ya tengo colocada la R1 y tengo el 1,25V?



bueno nadie me lo puede explicar tengo 1,25 Ven lasalida con la R1 de 12,8 ohms ¿y los voltios para cargar la bateria de 4V adonde estan ?
¿ y el amperaje que debia bajar a 0,10 A ?
no me da ese resultado
Hola...no se que circuito estas haciendo pero el de la imagen que adjunto es para cargar baterías que requieren corriente constante.
La tensión en el LM317 en su pin de ajuste se mantiene en 1.25v debido a que esa es su tensión de referencia.
Saludos.

Ric.
 

Adjuntos

#27
hola ricbevi
por fin alguien que acude con algo concreto
el circuito que estoy armando es con un trafo de 12V 300 mAh
para cargar una bateria de gel de 4V 1,1A
y quiero cargarla con 110 mAh
Aqui empieza mi encrucijada
si le pongo a la R1 una resistencia de 12,4 ohms
segun el datasheet
1,25 / 12,4 = 0,10A
Pero a mi ese amperaje no me dá ni por la sombra
¿y luego que pasa con los 4V o 5V que necesita la bateria de gel para cargarse si en la salida solo hay 1,25V
:cry: No me entra en el cerebro todavia :cry:

------------------
hola mirando el dibujo de ricbevi
observo que yo mandé desde la salida de la R1 y el ADJ a la salida (-) del circuito , en vez veo que va al positivo
:eek::cool:
-----------------------
claro , lo que pasa es que en la datasheet del ADJUST se va la salida negativa y del OUT se va al positivo
pero...:eek: para una bateria del ADJUST se va al positivo cargador
y al negativo se va directamente desde el negativo de la entrada del circuito ;)
 
Última edición:
#28
¡¡¡¡AHORA SI ¡¡¡¡¡:):):):):):):):):):):aplauso::aplauso::aplauso::aplauso::aplauso::apreton:
Gracias recbevi
tu dibujo era lo que necesitaba
para un cargador las salidas van opuestas a las que figuran en el datasheet
claro que alli no muestra un circuito para un cargador

Me queda todavia algo no claro
El voltaje de salida ahora es de 14V
pero la bateria que quiero cargar es de 4V
¿No es mucho 14 V ?
 

DOSMETROS

High 2m Modereitor
#29
Como va a tratar de mantener los 110 mA y no hay nada conectado , eleva la tensión al máximo. Es una fuente de corriente constante.

Poné la batería y medí corriente y tensión
 
#30
hola dosmetros
al fin logramos avanzar
te digo lo que medí =
con el ampimetro en la escala de los 200 mAh me dio 100 y algo mAh
luego con el voltimetro me dió 14V
:unsure:
¿me insinuas que marca 14V (que es lo maximo) como razón para mantener esos 100 y algo mAh?
¿y que si le conectase una bateria descargada a este circuito
esos 14V bajarian en su numero ?
*** Te aviso que la bateria de 4 V es nueva y
está cargada .
Tambien aviso que a los 4 pines del puente de diodos le pasé apenitas la lijadora de banco esta mañana y entraron en el protoboard muy bien.
 
Última edición:
#31
Yo uso un "calisuar de gasista" , valen algo de 10 pesos (1 dolar)

http://mla-s2-p.mlstatic.com/juego-de-calisuares-7-piezas-4017-MLA103106604_126- F.jpg
Hola Colegas ,yo tambien soy fana del Calisuar,Y justamente el que usan los gasistas para los picos,es ideal para nuestros Menesteres.;)

Hace mucho que tengo uno ,:unsure:como un Año :LOL: Y no creo que actualmente cueste mas de 10 pesos,Pero nunca se sabe.

Saludos.:apreton:
 
#32
hola el griego
ok
pero sin embargo
Domination Donation
dice que antes los usaba y ahora está arrepentido de haberlos usado
Seguramente le quedó la protoboard hecha una target del tiro al blanco :LOL::cry:
 

DOSMETROS

High 2m Modereitor
#33
No vas a romper la batería por hacer una prueba y medir corriente de carga durante unos minuto.

Lo del calisuar lo digo para plaqueta , igual que el Griego , no :no: para la Proto :loco:
 
#34
ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh
:D
DOSMETROS :apreton:
yo tampoco soy adivino :rolleyes:
voy a hacer la prueba del voltaje que me decis y te cuento
,aunque me demoraré un poquito
sabrás que las baterias de gel vienen sin ningun conector
Hay que soldarle las terminales y luego deberé fabricar un porta baterias
y enchufar al cargador bien facil con 2 terminales :LOL:



DOSMETROS
el resultado
esta bueno el voltaje cargando la bateria
es voltaje de salida es de 4,30V
Y con el amperaje lo que sucede ahora es que da marca 50 mAh
no entiendo lo que sucedió con el amperaje
¿que representan ahora esos 50 mAh ?:unsure:

¿será que solo salen 50 mAh porque la bateria es nueva y está cargada?
 
Última edición:
#36
DOSMETROS
¿a que te referis?
lo que hice es lo que ricbevi me mostraba en el circuito que me envio hoy
a ese circuito con el LM317 solo le agregué 2 capacitores
el limitador de corriente lo hace la R1
nada mas
Ahora si te referis si tengo una fuente con limitador de corriente
te puedo decir que lo que construí fue una variable con el lm317
y que el controlador
de corriente todavia no sé como agregarselo
En concreto ahora sin cargar esta bateria cargada dan unos 100 y algo mAh y cargandola mido 50 mAh
 
Última edición:
#38
DOSMETROS
¿a que te referis?
lo que hice es lo que ricbevi me mostraba en el circuito que me envio hoy
a ese circuito con el LM317 solo le agregué 2 capacitores
el limitador de corriente lo hace la R1
nada mas
Ahora si te referis si tengo una fuente con limitador de corriente
te puedo decir que lo que construí fue una variable con el lm317
y que el controlador
de corriente todavia no sé como agregarselo
En concreto ahora sin cargar esta bateria cargada dan unos 100 y algo mAh y cargandola mido 50 mAh
¿a que te refieres con el controlador de corriente?, R1 por sí misma ya sirve como limitador de corriente, lo que tendrías que cuidar en dado caso es el voltaje de carga en modo flotante para que no vaya a exceder demasiado el permitido por la batería.
 
#39
Domination Donation
:LOL:
Donation :LOL:
Bueno, se entiende al menos a quien te refieres o a quién te diriges :LOL:

dice que antes los usaba y ahora está arrepentido de haberlos usado
Seguramente le quedó la protoboard hecha una target del tiro al blanco :LOL::cry:
:LOL:
Creo que te confundiste un poquito. Antes insertaba los encapsulados TO-220 y 216 y ni olvidar los diodos de patas gruesas y los TO-3P y por eso quedaron los contactos de la proto enormes y por eso me arrepiento :cry: no usaba los "calisuares" o como se llamen :D

Cuando compré una proto, la más reciente para ser exactos, los contactos estaban bien cerrados y ni una misera resistencia de patas finas entraba. Así que agrandé un poquitin los contactos con una aguja y luego con una broca (las usadas para nuestros PCBs) para los contactos más rebeldes. Todo con puras agujas y brocas.

Por ser un animal con las protos, una sufrió quemaduras de 4to grado en la sección de contactos 35 a 40, me parece a altura de los contactos I. Me arrepiento.... si ya tengo una proto de uso rudo, para qué uso las "normalitas" que no soportan potencias considerables....

Bueno, queda como lección para todos aquellos que metan encapsulados grandes a sus protos, no lo intenten, y si lo intentan y algo falla, preparen una nueva proto porque por lo regular los contactos quemados hacen corto con los adyacentes.

Salu2!

Domination Donation
:LOL:
 
#40
bueno
aclarado lo de Domination entonces.

*** y de paso comento mi unica experriencia dada gracias a Domination
"Con la afiladora de banco lijé en segunditos las patas del puente de diodos y al LM317 les di vuelta las 3 patas para que entrara en las pistas verticalmente "



:D:D:D:D:D
Hola Daniel Meza
me decias:
"lo que tendrías que cuidar en dado caso es el voltaje de carga en modo flotante para que no vaya a exceder demasiado el permitido por la batería. "
¿cuando se produce el modo flotante?
¿y que pasa que cuando no conecto la batería cargada al cargador solo mido 50 mAh y 4,5V
y que cuando la desconecto a esta batería el circuito del cargador mide 100 y algo mAh y tambien 4,5V
esto lo hago con un R1 en el circuito de 12,4 ohms
:eek::unsure:
 
Última edición:

Temas similares

Arriba