Mesa de Mezcla ECLER MAC 4-2T

Hola buenas tardes, necesitarian que me ayudaran, he adquirido un mezclador Ecler Mac 4-2T, conectores de salida hacia AUX del amplificador, hay tres OUT-CUE-MIX, cuando lo tengo conectado en OUT, el RCA (color rojo), del canal derecho, produce distorsion y volumen bajo en el altavoz.

Lo tengo conectado a MIX, que va bien, pero no puedo utilizar ni el MASTER, ni volumen de auriculares, de agudos y graves.

Ha tenido alguien este problema, agradeceria me comentaran.

Un Saludo
 

Adjuntos

  • Ecler mac 4-2T frontal.jpg
    Ecler mac 4-2T frontal.jpg
    41.3 KB · Visitas: 10
Preferiria, poderlo arreglar yo mismo, con los conocimientos que buenamente, me quicieran aportar.
De todas formas , gracias por el consejo.
Un Saludo.
 
Seguro que es un amplificador operacional responsable de la señal que sale por el RCA rojo que está dañado.
Que lo abra y quizás podamos indicarle algo.
Parece un equipo bastante simple. Con un tester y algo para rastrear la señal (auricular, altavoz amplificado...) se puede reparar.
 
Seguro que es un amplificador operacional responsable de la señal que sale por el RCA rojo que está dañado.
Que lo abra y quizás podamos indicarle algo.
Parece un equipo bastante simple. Con un tester y algo para rastrear la señal (auricular, altavoz amplificado...) se puede reparar.
Hola Gatxan, gracias por la informacion, tengo la duda de como saber que amplificador operacional puede ser el causante de dicho fallo. O como testear los diferente que hay en la placa.

Seguro que es un amplificador operacional responsable de la señal que sale por el RCA rojo que está dañado.
Que lo abra y quizás podamos indicarle algo.
Parece un equipo bastante simple. Con un tester y algo para rastrear la señal (auricular, altavoz amplificado...) se puede reparar.
Buenas tardes Gatxan, te adjunto fotos de la placa interior del aparato
 

Adjuntos

  • IMG_20220525_230239.jpg
    IMG_20220525_230239.jpg
    231.5 KB · Visitas: 9
  • IMG_20220525_230338.jpg
    IMG_20220525_230338.jpg
    173.7 KB · Visitas: 9
  • IMG_20220525_230418.jpg
    IMG_20220525_230418.jpg
    214 KB · Visitas: 9
  • IMG_20220525_230428.jpg
    IMG_20220525_230428.jpg
    146.8 KB · Visitas: 9
  • IMG_20220525_230527.jpg
    IMG_20220525_230527.jpg
    132.7 KB · Visitas: 9
Primero hay que trazar la salida defectuosa hasta el componente sospechoso.
Si es un operacional, y teniendo en cuenta de la manera que dices que suena, debe estar saturando hacia un lado de la tensión de alimentación, por lo que debe haber un voltaje anormal en alguna de sus dos salidas (son unos JRC4558 según parece verse) que están en las patas 1 y 7.
Como hay muchos más operacionales en el circuito, lo mejor es ir comparando tensiones con otros. Los circuitos serán casi idénticos para varios canales de mezcla.
 
Primero hay que trazar la salida defectuosa hasta el componente sospechoso.
Si es un operacional, y teniendo en cuenta de la manera que dices que suena, debe estar saturando hacia un lado de la tensión de alimentación, por lo que debe haber un voltaje anormal en alguna de sus dos salidas (son unos JRC4558 según parece verse) que están en las patas 1 y 7.
Como hay muchos más operacionales en el circuito, lo mejor es ir comparando tensiones con otros. Los circuitos serán casi idénticos para varios canales de mezcla.
Buenos días Gatxan, gracias por la informacion, si son JRC4558DD, entiendo que las patas 1 y 7 son las que hay que testear para comprobar tension, de todas formas creo haber conseguido el datasheet del componente electrónico, voy a ver que voltaje indica la ficha, los testeare todos y te comentare resultado.

Los cables de los RCA les tengo identificada la soldadura en la placa, lo que me falta es seguir el rastro hasta el componente, pero como los voy a testear todos, entiendo que el que me de diferente tension, es el que debería substituir.

Gatxan, con el resultado te informare.

Un saludo
 
Arriba