Microchip MPLAB 7.5

MPLAB si reconoce las instrucciones RRF y RLF, lo vengo usando desde la version 7.31 y nunca he visto ese problema, debe ser algun error de programacion, revisa tu codigo y postealo aqui para que podamos ver cual es el problema que sea lo que sea debe tener solucion.

En esta pagina puse un ejemplo (tutorial 1.5) para recorrer un bit por el puerto B utilizando la instrucción RRF, lo programe y simule utilizando la version 7.51 de MPLAB, revisalo para que veas que si funciona.
 
probablemente la descarga haya sido defectuosa. que SO tienes?

Descargalo de nuevo e intentalo en varias maquinas
descomprimelo primero en una carpeta temporal

quiza quieras intenatr con versiones anteriores, ahi te va el link http://doiop.com/lfnb73
 
Descargue el 7.0 como lo ejecuto? estaba en archivo zip y ya lo extraje de hecho ya esta instalado? lo tengo k pegar en el disco C? o k onda? (entiendame no hago buena sinapsis y soy novata en estas cosas)
 
ya extrajiste el MPLab?

donde lo extrajiste, debe de haber un archivo ejecutable, ese es el que debes de correr para instalar . Durante la instalacion te da instrucciones de donde lo quieres instalar ( c: o d: ) , programas adicionales, etc.
 
ya lo instale ahora tengo un problemon con el proteus esn cuestion de segundos desaparece y no quiero quitarlo pero necesito la version 7.2 ya que la version de windows es vista
 
Hola a todos serian tan amables de explicarme si el programita que posteo el compa mabauti esta full.

gracias de antemano
 
Oye Patico21 mejor busca la version 8.33 ya esta disponible y si es full, te lo digo porque yo tambien la acabo de conseguir.
 

Temas similares


Arriba