Monitor Exo HD23 no brinda imagen

Buenas tardes, este monitor NO da imagen pero SI sonido. Los LEDs del backlight encienden correctamente y el led de stand-by, queda fijo al recibir imagen. Tome tension en la placa integrada de video del display y recibe los 5v de alimentacion. Tampoco muestra ninguna funcion de OSD. Pienso que es el display mismo. Alguna sugerencia?
 
Aporto voltajes tomados en los puntos de chequeo.
VCC 5V
SDA 5V
SCL 5V
WPN 0V
PVDD 5V
AVDD 4.8V
VON 4.6V
EVDD 0.3
WPT 0.3V
El fusible esta en buen estado
No estan serigrafiados los puntos de VGH NI VGL
 
Luego de cerrarlo para devolverlo, lo probé y funciono perfectamente por un lapso de 4 Hs. aproximadamente. Luego regreso la falla, la cual consiste en pantalla con backlight encendido, sin imagen ni ninguna función OSD, pero con sonido. La falla esta presente tanto por conexión por cable HDMI o VGA. Lamentablemente no tome voltajes para comparar con la medición del post anterior. Se les ocurre cual podrá ser el origen de la falla?
Dejo video aqui Falla monitor
Gracias y saludos
 
Última edición:
Lo hago y comento. Gracias
Te comento que tambien tengo pistola de calor. Te parece que lo haga con ella o con el soldador?
20200919_140751.jpg
 
Última edición:
Repase las soldaduras con el soldador pero la falla sigue. Demasiado pequeños los pines para mi lupa de trabajo y al no disponer de microscopio se complica.
Igual como siempre te digo muchas gracias por tu interes
 

DOSMETROS

High 2m Modereitor
Probá a dejarlo abierto y a dedímetro ¿que se calienta?

Comprate al menos una lupa de relojero x10 que cuesta dos mangos.
 
Arriba