Monitores Multimedia Mackie CR3

Hola colegas como estais :D esta vez abro este tema para darle seguimiento a la reparacion de este equipo de audio marca Mackie Modelo CR3 el cual al parecer esta mal diseñado, esto tomando en cuenta que mucha gente con este sistema lo uso por alrededor de 5 meses y el fallo es el mismo, estando encendido se deja de escuchar el audio, por lo que se ve de entrada es un problema de disipacion de potencia, voy a proceder a levantar el esquematico para analizar y poder dar con el problema, el cual yo sospecho es un sobrevoltaje, saludos colegas :D

IMG-20181203-WA0000[1].jpegIMG-20181203-WA0002[1].jpeg
 
hola DownBabylon, tengo un equipo Cr4 el cual al parecer presenta el mismo problema en su diseño. Mis recursos para abordarlo son insuficientes así que estoy a la espera de algún referente (como es tu caso) que pueda orientarme en dicha problemática.

en este video
alguien comenta
(...)Foi descoberto o defeito sendo 3 capacitores eletrolíticos de 100mf/16 perto dos diodos zenner um amigo meu os substituiu por novos e esta funcionando perfeitamente (...)

en este video
alguien comenta
(...)El problema se soluciona cortando el pin 5 TDA7265 (...)

Estoy lejos de precisar cuál es el asunto y te agradeceria eternamente una luz en el camino. Muchas gracias!
 
si de echo el problema son los dos diodos zener z3-z4, los 3 capacitores derivados de estos c80-c81-c74, estos recomiendo ponerlos de 25v, el valor de los zener no lo tengo, pero debe rondar los 9v y los 14v, las resistencias r1 r2 tambien deben cambiarse por unas de mayor potencia , la verdad no eh tenido tiempo de hacer pruebas ya que desmonte el tda para probarlo fuera de la placa, y remplaze toda la tarjeta por un amplificador de 2x15 clase D, por lo que tendria que darle seguimiento, si usted puede colaborar le solicitaria que con un multimetro mida el valor en los zener mencionados con el equipo encendido pero no con audio , ya que los del equipo que tengo se quemaron en su totalidad junto con los componentes mencionados y no hay esquematico para remplazar por valores de fabrica, por lo pronto se presenta una excesiva disipacion de potencia por lo que recomiendo hacer los cambios en dichos componentes estos por unos de mayor potencia, incluidos los zener
 
hola DownBabylon, gracias por responderme tan rápido. Lamento decirte que mis habilidades para la electrónica aún no me permiten una correcta comprensión de las especificaciones que me has dado, pero de todos modos me resultan sumamente importantes. En cuanto al tema de los esquemáticos todo lo que pude reunir proviene del foro allaboutcircuits. De seguro ya lo has visto, pero en caso de que te pueda ser útil lo adjunto. Gracias nuevamente por responder y estoy a la espera de tus actualizaciones.
 

Adjuntos

O el codigo de colores de las resistencias tambien seria de utilidad. Hoy hago pruebas y comento los resultados

O el codigo de colores de las resistencias tambien seria de utilidad. Hoy hago pruebas y comento los resultados
parece ser que tendre que hacer pruebas mas precisas, ya que con los datos que recolecte no hubo resultados, puede ser que el integrado tl074 este quemado, voy a realizar mas priuebas el fin de semana, saludos
 
al final no pudieron solucionarlo? y si es así, como?
parece ser que tendre que hacer pruebas mas precisas, ya que con los datos que recolecte no hubo resultados, puede ser que el integrado tl074 este quemado, voy a realizar mas priuebas el fin de semana, saludos

No hubo caso? no pudiste resolverlo?
 
El cliente opto por el remplazo que le hice de un amplificador clase D, por lo que me quede con la placa solamente pero el problema esta en la regulacion de las lineas +13 -13 para el tda, me hace suponer que es por los zener de baja disipacion de potencia al igual que las resistencias que mencione, por lo que si aun no les presenta esta falla su equipo recomiendo cambiar los componentes mencionados por unos de igual valor pero de mayor potencia

al final no pudieron solucionarlo? y si es así, como?



No hubo caso? no pudiste resolverlo?
¿Usted tiene este equipo para que pueda aportar algunos valores que necesito ?
 
¿Usted tiene este equipo para que pueda aportar algunos valores que necesito ?
ahora tengo uno. voy a medir las resistencias, Diodos.

tengo los 2 capacitóres de 35v 4700 uf un poco inflados, luego de realizar puente en switch powered speaker position selected. ya que funcionaba mal.

el equipo anduvo en las primeras pruebas luego de puentear el switch pero cuando el dueño lo prendió, no le funcionaba a el.
20200516_095139.jpg

Las 2 Resistencias , R1 y R2

dorada marrón negro marrón
o sea 100 ohmios


ESTÁN BIEN. MIDEN 99 OHMS, desconectadas conexión eléctrica

si conecto a la red eléctrica, las resistencias me dan valor 0, y en la otra posición continuidad (pitido)


Los 2 Diodos zener

Desconectado red eléctrica
z4 mide 0,636
polaridad inversa 1,842

z3 0,751
polaridad inversa 1,774

conectados a la red eléctrica, no dan valor ninguno


Los 2 cap inflados 35 volts 4700 uf

sin desoldar dan valor 750 uf
 

Adjuntos

Última edición:
ahora tengo uno. voy a medir las resistencias, Diodos.

tengo los 2 capacitóres de 35v 4700 uf un poco inflados, luego de realizar puente en switch powered speaker position selected. ya que funcionaba mal.

el equipo anduvo en las primeras pruebas luego de puentear el switch pero cuando el dueño lo prendió, no le funcionaba a el.
Ver el archivo adjunto 190789

Las 2 Resistencias , R1 y R2

dorada marrón negro marrón
o sea 100 ohmios


ESTÁN BIEN. MIDEN 99 OHMS, desconectadas conexión eléctrica

si conecto a la red eléctrica, las resistencias me dan valor 0, y en la otra posición continuidad (pitido)


Los 2 Diodos zener

Desconectado red eléctrica
z4 mide 0,636
polaridad inversa 1,842

z3 0,751
polaridad inversa 1,774

conectados a la red eléctrica, no dan valor ninguno


Los 2 cap inflados 35 volts 4700 uf

sin desoldar dan valor 750 uf
esstas mal.. o esta malo..
dices que conectado a la red no da valor..
si es un zener.. deberia marcar voltahe ambos zener

porfavor mide voltahe de cada uno..
el liquido marrón que chorrea a esos capacitóres, es liquido en los mismos por sobrecalentamiento o es pegamento Raro que usaron para pegar la placa?
es pegamento.. cuando usted mueva o por el sonido vibra y los condensadores se salen... ahi los criticos dirian... por que no le hechan pegamento
ahora tengo uno. voy a medir las resistencias, Diodos.

tengo los 2 capacitóres de 35v 4700 uf un poco inflados, luego de realizar puente en switch powered speaker position selected. ya que funcionaba mal.

el equipo anduvo en las primeras pruebas luego de puentear el switch pero cuando el dueño lo prendió, no le funcionaba a el.
Ver el archivo adjunto 190789

Las 2 Resistencias , R1 y R2

dorada marrón negro marrón
o sea 100 ohmios


ESTÁN BIEN. MIDEN 99 OHMS, desconectadas conexión eléctrica

si conecto a la red eléctrica, las resistencias me dan valor 0, y en la otra posición continuidad (pitido)


Los 2 Diodos zener

Desconectado red eléctrica
z4 mide 0,636
polaridad inversa 1,842

z3 0,751
polaridad inversa 1,774

conectados a la red eléctrica, no dan valor ninguno


Los 2 cap inflados 35 volts 4700 uf

sin desoldar dan valor 750 uf
de que pais eres¿¿¿¿¿ cual es el voltaje de la red domestica???
 
Última edición:
ahora tengo uno. voy a medir las resistencias, Diodos.

tengo los 2 capacitóres de 35v 4700 uf un poco inflados, luego de realizar puente en switch powered speaker position selected. ya que funcionaba mal.

el equipo anduvo en las primeras pruebas luego de puentear el switch pero cuando el dueño lo prendió, no le funcionaba a el.
Ver el archivo adjunto 190789

Las 2 Resistencias , R1 y R2

dorada marrón negro marrón
o sea 100 ohmios


ESTÁN BIEN. MIDEN 99 OHMS, desconectadas conexión eléctrica

si conecto a la red eléctrica, las resistencias me dan valor 0, y en la otra posición continuidad (pitido)


Los 2 Diodos zener

Desconectado red eléctrica
z4 mide 0,636
polaridad inversa 1,842

z3 0,751
polaridad inversa 1,774

conectados a la red eléctrica, no dan valor ninguno


Los 2 cap inflados 35 volts 4700 uf

sin desoldar dan valor 750 uf

los zener se miden asi, en voltaje

 
esstas mal.. o esta malo..
dices que conectado a la red no da valor..
si es un zener.. deberia marcar voltahe ambos zener

porfavor mide voltahe de cada uno..

es pegamento.. cuando usted mueva o por el sonido vibra y los condensadores se salen... ahi los criticos dirian... por que no le hechan pegamento

de que pais eres¿¿¿¿¿ cual es el voltaje de la red domestica???
voltaje 220 en argentina.

mañana hago la prueba de vuelta. pero con el equipo prendido, puse positivo del tester a anodo, y negativo del tester al catodo y no arrojó valor. quizás sea porque saque un capacitór grande . pero mañana lo pruebo nuevamente.
los zener se miden asi, en voltaje

poniendo el tester positivo al anodo, y la pinza negativa al chasis del transformador debería dar valor igual no? mambo pruebo
 
voltaje 220 en argentina.

mañana hago la prueba de vuelta. pero con el equipo prendido, puse positivo del tester a anodo, y negativo del tester al catodo y no arrojó valor. quizás sea porque saque un capacitór grande . pero mañana lo pruebo nuevamente.


poniendo el tester positivo al anodo, y la pinza negativa al chasis del transformador debería dar valor igual no? mambo pruebo
porfavor pone una foto de lado cobre para ver donde se conecta los zener...yo me imagino que deberia sacar voltaje dual para los operacionales...

ademas una foto de la parte posterior de el modulo.. por donnde entra el cable de corriente
 
porfavor pone una foto de lado cobre para ver donde se conecta los zener...yo me imagino que deberia sacar voltaje dual para los operacionales...

ademas una foto de la parte posterior de el modulo.. por donnde entra el cable de corriente
si de echo son para alimentar a los operacionales, por eso de ahi deriva la falla del audio, lastima que el equipo que me llego a mi ya tenia esa etapa totalmente quemada, hubiera sido de mucha utlizad saber el valor de los zener
 

Temas similares


Arriba