National SG-K100 Ruido en el audio

#1
Buenas amigos este equipo es antiguo trae tocadiscos y casetes, el problema que presenta es que sale unos ruidos extraños ya sea en aux, cassette o radio, es un ruido como cuando el potenciómetro esta sucio.
Pero igual con volumen cero se escucha ese ruido ya cambie todo los electrolíticos cerca al ic amplificador STK4121 II, si alguien tuviera el diagrama seria fantástico y alguna sugerencia gracias.
Saludos.
 

nasaserna

Well-known-Dog
#2
Lo mas probable es suciedad o desgaste de la llave selectora, y el ruido no estar en el lado del amplificador, si no en el lado del pre.
 
#3
Nasaserna
Bueno lo primero que hice fue cambiar los filtros cercanos al STK ahora limpie todos los pòtenciometros y tbm a llave selectora con WD-40 todo quedo muy suave pero sigue el ruido,a tbm mencionar que el ruido se escucha mas por un canal el otro tbm pero muy bajo con musica no se nota . si algien tuviera el diagrama seria magnifico saludos
 
#4
Alguna otra idea de donde pueda ser el ruido ya que me esta volviendo loco ese equipo tome voltaje de todos los ic tbm del stk verifique cono un extractor de señal la entrada del stk igual llega el ruido igual en el pre cambie todos los electroliticos de los vcc de los integrados ,y sigue el ruido alguna ayuda sera bienvenido ,ya que me estoy desanimando y creo que mejor entrego el equipo al dueño
 
#5
cambiaste los electroliticos de la fuente?, cambia diodos tambien, revisa semiconductores si hay alguna fuga, cables flojos incluso en la misma plaqueta si hay falsos contactos, saludos y Suerte !!
 
#6
si cambie los filtros de la fuente los diodos me marcan bien ,igual los cambio? eh revisado toda la placa resitencias transistores voltajes de los integrados tan bien soldaduras frias y no eh encontrado nada , saludos
 

SKYFALL

Well-known-007
#9
Bueno, ya cambiaste el STK? es posible que el ruido provenga de una etapa en común de los dos canales que esta fallando, como la alimentación de excitación primaria interna del amplificador, algo mas que puedes probar es desconectar el STK y buscarte otro amplificador que trabaje a la misma tension, algo asi como +/- 30VDC para saber si el ruido lo esta inyectando la fuente de poder.
 
#10
Bueno aun no pruebo con otro STK queria dejarlo para ultimo ya es lo mas caro en esete equipo , ahora voy a sacarlo y probar ,luego comento .gracias por su respuesta , saludos
 
#11
Buenas amigos ,ya saque el STK y el ruido sigue tbm saque el previo y el EQ el ruido proviene de la tarjeta , retire el modulo de rec y aun sigue el ruido .quisa sea falla del transformador leei algo asi , alguien que le aya tocado un tranformador malo agradeceria su comentario gracias saludos
 
Arriba