PC no se apaga, se reinicia siempre

Bueno, seguiré probando.
Gracias a todos.
Hola, yo haría las siguientes pruebas que son fuera de lo común.
Primero descartaría que el botón del encendido de la PC, quede "pegado". Lo puedes medir con un multímetro y corroborar que haya caída de tensión cuándo NO está pulsado.
Si todo va bien, vamos con lo segundo.
Medir entre el cable verde y cualquier cable negro de la fuente, la tensión que hay cuándo debería apagarse y debe ser de aprox. 5V.
Por lo tanto, si la tensión permanece siempre a 0V o cercano a ello, entonces la mother NO le da la orden de OFF.
Tercera opción, entrar en modo seguro usando la opción más básica, y ver si puedes apagarla con normalidad.
 

hellfire4

Well-known-666

mcrven

Lo he hecho, y la falla después de mil pruebas creo que es de algún software (plugin de audio) corrupto. La cosa es que tengo alrededor de 400 plugins instalado y algunos vienen en paquete.

Dr. Zoidberg

Parece que estabas dentro de casa porque has descrito a la perfección los diferentes cambios....:aplauso:
Este problema me sucedió a principios de año y mirando mil soluciones en la web al fin una funcionó. Para Semana Santa falló la fuente de alimentación de 600W y la sustituí por una de 1000W. Hace dos o tres semanas volvió a reiniciarse con lo cual descarto la fuente y he probado de todo: limpiadores, antivirus, anti-malware, estoy permanentemente actualizando con Windows Update pero, nada. Un auténtico dolor de cabeza. Me resisto a reinstalar el SO por lo descrito arriba, dos o tres días.

¿Cómo Desactivar las Actualizaciones Automáticas en Windows 10/11?​

Como dice el artículo, a veces contraproducentes resultan, además de gastar más recursos de la PC :(. Encima requieren ser desactivardas de más de un lugar.


 

hellfire4

Well-known-666
El que resulto para desactivar las actualizaciones fue este, dado que si no lo haces de TODOS LOS FLANCOS, te caen como sea, y el remedio es volver a un estado anterior


Gudino Roberto duberlin,​

hellfire4

Sigo probando con todo lo que me vais diciendo. No lo consigo. Me temo que cuando después de un mes me aburra, me tocará reiniciar.

Si te refieres a guardar la data, formatear y reinstalar todo, es lo que suele pasar cuando tras mucho proba y de no lograr el entuerto. Es engorro y no dan muchas ganas de hacerlo, pero hay ocasiones que no queda más remedio.
Sí es así, respira profundo, toma las medidas necesarias y de forma calmaba (ni a tontas ni a locas ni renegando) y procede ;), espero que lo logres.
 
Y no tenes un disco aunque sea viejo, para conectarlo e instalar cualquier SO ?, para no formatear de entrada, digo por ahi se apaga con normalidad o no y salis de la duda.
 

Gudino Roberto duberlin

Bien, están correctos. Conforme pasa el tiempo y probando cientos de soluciones estoy convencido de que instalé algún plugin de audio corrupto y ese es el problema.
En cuanto al mantener el botón de on-off pulsado, no me atrevo ya que lo probé y me bloqueó la RAM, tuve que sacar batería etc. me costó mucho hacer que arrancara.
Bueno, ahí vamos....:)
 

Gudino Roberto duberlin

Bien, están correctos. Conforme pasa el tiempo y probando cientos de soluciones estoy convencido de que instalé algún plugin de audio corrupto y ese es el problema.
En cuanto al mantener el botón de on-off pulsado, no me atrevo ya que lo probé y me bloqueó la RAM, tuve que sacar batería etc. me costó mucho hacer que arrancara.
Bueno, ahí vamos....:)
Para probar el boton on-off, tienes que desconectarlo de la mother y lo mides con multimetro.
 
Al caso viene una reparación que hice a una PC, que presentaba un problema similar. A la primera vista descubrí que el defecto ocurria solo cuando se encontraba en posición normal de trabajo (De pié, como diríamos).
Entonces comencé a golpear con la mano, las partes internas: M.B., periféricos, cables... y así detecté que el fenomeno se presentaba al golpear o mover el mazo de cables que conectan el front-end del case: Botón PWR, Botón Reset, PWR Led, HDD Led y... revisando... apareció el culpable. Resulta que, quien hizo la conexión había intercambiado el HDD Led con el Botón Reset.
Colocados en sus lugares... Se acabó el problema. Cabe destacar que esa máquina funcionó normalmente durante años, antes de presentar esa falla de reiniciarse constantemente, en forma aleatoria.
 
Pero si estás probando que la pc se endiende sin disco conectado y hasta le quitaste la pila reiniciando el bios de fábrica entonces ahí o el BIOS está corrupto y necesita actualizarse o hay una falla de hardware que produce el encendido. Por lo tanto dejá de darle vueltas a la idea de plugins o de reinstalación del SO
 

Agustinw;​

No me expliqué bien:
El bloqueo de la mother y tener que quitar la batería y hacer reset lo hice a raiz de lo que comentó analogico hace un par de días sobre "mantener el botón on-off pulsado para apagarlo" fué entonces cuando tuve que hacer todo esto, normalmente, no tengo que hacerlo.
Como comenté anteriormente este problema me sucedió después de instalar varios plugins de audio; consulté en la web y probé varias soluciones y al fin hubo una que funcionó. Pero ahora, después de volver a instalar otra vez varios plugins (14) tengo otra vez el maldito problema.
Otra solución que se me ocurre a pesar de ser complicada es desinstalar sólo todos los plugins a ver que pasa. Será más fácil que reiniciar todo el sistema.
 
Si desconectas los discos duros, dejando que la máquina te pida sistema de arranque y, desde ese punto acepta el mando de apagado, entonces puedes descartar que el problema se deba al hardware. Si esto no sucede así o sea la máquina no admite el apagado, ya tendrás confirmación que es problema de harware y te puedes olvidar del software. Esto sería lo que llamamos "Aislar el Problema".
 
Scooter; hola Finestrero. Che, que fas?
Ja veus! Per ací marejant la perdiu.
¡Ya ves! por aquí mareando la perdiz.


Pues mi Windows resucitó. Después de quitar la actualización murió así que tras varios experimentos volvía restaurar la actualización, y volvió a ir igual de mal que antes. Al tercer día, de repente se arregló solo; dejó de encender en 15' y pasó a encender en 15"...
Cosas de los chicos de Guillermo Puertas.

De momento le doy una tregua y todavía no pongo al pingüino.
 
Última edición:

Agustinw;​

No me expliqué bien:
El bloqueo de la mother y tener que quitar la batería y hacer reset lo hice a raiz de lo que comentó analogico hace un par de días sobre "mantener el botón on-off pulsado para apagarlo" fué entonces cuando tuve que hacer todo esto, normalmente, no tengo que hacerlo.
Como comenté anteriormente este problema me sucedió después de instalar varios plugins de audio; consulté en la web y probé varias soluciones y al fin hubo una que funcionó. Pero ahora, después de volver a instalar otra vez varios plugins (14) tengo otra vez el maldito problema.
Otra solución que se me ocurre a pesar de ser complicada es desinstalar sólo todos los plugins a ver que pasa. Será más fácil que reiniciar todo el sistema.

Por eso mismo, parece ser un problema de botones, si el botón falla se bloquea el arranque.
Por eso dije que había que medir los botones con el tester en Ohm.
 
Arriba