Philips 21PT0460 no enciende

#1
Saludos amigos del foro, tengo este tv. que en un principio dice el cliente que empezó apagándose y encendiéndose solo hasta que ya no encendió mas, he revisado el +B y solo hay 57v., revise tr. horizontal esta bueno lo tengo con el tr. horizontal afuera y le he puesto un foco como carga entre emisor y colecto al darle power el foco se enciende muy brillante unos segundos y se apaga, podrían darme un método para comprobar que el oscilador de la fuente esta malo, también e resoldado todo lo que se veía recalentado en la etapa horizontal y en la fuente. en espera de sus valiosos consejos les doy las gracias de antemano. edgar rolando
 

el-rey-julien

Well-known-Perejil Trans
#2
el oscilador esta bueno, cambia el filtro a la salida de la fuente ,el de 100 µf por 160 volt y cambia el capacitor de 4,7 o de 10 µf en el primario de la fuente

PD:
el oscilador esta bueno o no tendrías 57 volt en la salida
PD1:
en philip cuando tenes esa tencion en salida de fuente es el capacitor filtro en el 99% de los casos
y /0 en el capacitor del filtro del oscilador de fuente
PD3:
en otro porcentaje mas vajo es la resistencia imitadora desvalorizada (depende el modelo puede estar en la salida del +b o en la entrada de la fuente ,por hay cerca del flyback y/o alimentado el horizontal)
PD4:
cuando mencionas recalentadas y que soldaste sectores recalentados me da certeza que son los filtros de la fuente
 
Última edición:
#3
Saludos amigos, encontré la falla del TV.
Después de hacer varias pruebas, incluyendo la de hacer una bobina en la parte externa del núcleo del fly-back para el heater la cual no dio ningún resultado.
Encontré un post donde un colega tenía el mismo problema y lo arreglo cambiando el transistor Q602 (C1815) saque ese transistor lo medí y parecía que estaba bien pero de todos modos lo cambie y funcionó.
Lo he tenido trabajando por muchas horas y ya no se apago, espero le sirva a otros colegas esta experiencia.
 

Temas similares

Arriba