Potenciómetro (bass) b50k 3 pines funciona, pero...

Tengo un ampli que me produce una señal de sonido muy bajita, lo abro y me encuentro que tiene la plaquita del potenciometro partida(los pines respecto al resto del componente)
No tengo mucha experiencia con los componentes electrónicos, pero el potenciometro no tiene otro problema más que ese.
¿Igual si pongo cola para pegar y unir la plaquita podría funcionar o me compro otro potenciometro ?
 

Dr. Zoidberg

Well-known-Papá Pitufo
¿Igual si pongo cola para pegar y unir la plaquita podría funcionar o me compro otro potenciometro ?
Uní la placa con algún adhesivo firme (cianoacrilato + bicarbonato de sodio). Luego tenes que reconstruir las pistas dañadas soldandoles un cable encima...y problema resuelto.
Si pusieras fotos de la placa y el pote podríamos asesorarte mejor, pero podes mirar acá para hacerte una idea.
 
Uní la placa con algún adhesivo firme (cianoacrilato + bicarbonato de sodio). Luego tenes que reconstruir las pistas dañadas soldandoles un cable encima...y problema resuelto.
Si pusieras fotos de la placa y el pote podríamos asesorarte mejor, pero podes mirar acá para hacerte una idea.
Soldar sobre carbon?
Fijate que lo que se le rompió/partió es la placa del potenciómetro, no del PCB general...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Soldar sobre carbon?
Fijate que lo que se le rompió/partió es la placa del potenciómetro, no del PCB general...
No puedo fijarme por que no hay foto y sin una foto no se puede decir mucho, pero nada parece indicar que se haya partido la pista del potenciómetro sino solo la plaqueta donde van los terminales...y eso se puede arreglar como dije.
 
Arriba