Preamplificador para Guitarra FET´S + Operacional

#61
fogonazo, a mi me gustaria tener un pre como el que hiciste vos y con una etapa de distorsion, el control de tonos no es tan critico, el pre que arme tiene control de tonos tipo fender pero tiene la posibilidad de cambiarlos a marshall , yo los hice tipo marshall, me parecio mas plana la respuesta.
de aqui saque el circuito del pre; http://www.redcircuits.com/Page120.htm
y aqui hay info sobre los controles de tono ; http://www.gmarts.org/index.php?go=212
 
#62
Bueno yo había hecho este diseño hace tiempo, pero es experimental y no se si los valores sean adecuados, solo puedo decir que si fue probado y me gusto su sonido pero como no tengo la posibilidad de una buena potencia nunca fue armado, a ver si lo revisan un poco, tiene el distorsionador y además tiene un control para subirle la ganancia al JFET y hacer el overdrive, como la conmutación es electrónica se puede usar un footswitch con interruptores NA (la activación de ambos es independiente y teniendo los dos encendido era extrema pero sin tanto ruido a pesar de los metros de cable en el protoboard :D) y tiene la entrada del auxiliar, tenia pensado en también poner simulador de altavoz para auriculares y una salida de nivel de linea para grabación directa, en fin aun le falta mucho para usarse y no he tenido tiempo para revisarlo.
 

Adjuntos

Última edición:
#63
! Encontrábase Fogonazo deambulando por la Internete cuando Ohhh sorpresa encontró este previo en una página de accesorios para guitarra (DIY) ¡

Según dicen en esa página el previo suena muy bien, de lo cual NO me hago responsable, así que si alguien gusta de armarlo ya hay una opinión de que funciona y bien.

En la página agregaron un divisor resistivo a-lineal (Pasa-altos) entre las 2 primeras etapas FET 470KΩ en paralelo con 680pF y de allí al potenciómetro de ganancia lo que daría un un realce de agudos.

En lo demás no encontré mayores diferencias.

No recibí reconocimiento alguno. :(
No pagaron los pertinentes derechos de autor a la Fogonazo INC.. :( :( :( :(
Ni las gracias me dieron. :(
Vengo leyendo muy atrasado, es que hay mucho material. Puedo preguntar cual es el esquema que escontraste para ver ese divisor resistivo que agregaron, y por supuesto que se agradece mucho y se reconoce mucho de todo tu aporte a este sitio, Muchas gracias...



Estoy diseñando otro previo :devilish: , que SI voy a construir :) y me apareció una duda que algún músico con vocación electrónica podrá responder, también puede responder un electrónico con vocación de músico:

¿ Por que no se emplean controles de tonos paramétricos ?

De varios cientos de previos que he visto solo algunos (Muy pocos) los emplean.
Esta frace "Estoy diseñando otro previo" se plasmo en algun post del sitio, he buscado y no ubico o no se como hacerlo este otro diseño que estabas haciendo, donde lo encuentro, gracias.
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#64
. . . Puedo preguntar cual es el esquema que escontraste para ver ese divisor resistivo que agregaron, . . .
Puedes preguntar, pero :no: te puedo responder porque no la recuerdo :oops:, era una página de Rusia
Esta frace "Estoy diseñando otro previo" se plasmo en algun post del sitio, he buscado y no ubico o no se como hacerlo este otro diseño que estabas haciendo, donde lo encuentro, gracias.
El otro diseño:
:no: lo termine :oops:
:no: lo armé :oops:
 
#69
Hola todos, yo intente armar el previo, pero desgraciadamente no lo pude hacer funcionar, no se si se haya quemado alguno de los transistores o el operacional, pero no obtengo ningun sonido, revise la placa y descubri que me equivoque en la orientacion del OP, en las patas 5 a 8, lo cambie junto con todos los transistores, pensando que se habian quemado, pero de todas formas no funciono, no se si alguien tenga alguna referencia de cual pueda ser la falla, bueno saludos a todos.

P.D no consegui los transistores bc5 que trae el circuito, pero use 2n3819 que segun son compatibles, por supuesto respetando los pins correspondientes.
 

Fogonazo

Exorcista & Moderador eventual
#70
Hola todos, yo intente armar el previo, pero desgraciadamente no lo pude hacer funcionar, no se si se haya quemado alguno de los transistores o el operacional, pero no obtengo ningun sonido, revise la placa y descubri que me equivoque en la orientacion del OP, en las patas 5 a 8, lo cambie junto con todos los transistores, pensando que se habian quemado, pero de todas formas no funciono, no se si alguien tenga alguna referencia de cual pueda ser la falla, bueno saludos a todos.

P.D no consegui los transistores bc5 que trae el circuito, pero use 2n3819 que segun son compatibles, por supuesto respetando los pins correspondientes.
¿ Cuales transistores BC5 ?

El reemplazo que realizaste parece correcto.

Ve probando por partes, de atrás hacia adelante.

Primero comprueba que Q3 funcione inyectando señal sobre el potenciómetro de volumen
Si este funciona comprueba el control de tonos inyectando señal en R10
 
#71
Hola fogonazo, gracias por la respuesta, perdon me equivoque, era bc264, y pues voy a probar lo que me dices, te comento que anteriormente probando el control de volumen parecia funcionar puesto que al subir a un 50% se escuchaba un zumbido y si lo bajaba este desaparecia, quiero creer que es algo bueno, pero voy a seguir las recomendaciones que dices a ver si logro solucionarlo, gracias.
 

Daniel Lopes

Miembro Geconocido
#72
Hola a todos , mui interesante la topologia enpleada en los FETs (cascode) y creo que anda barbaro de 10 , desde que resphetada las correctas conecciones y reenplazoz .
Quanto a lo FET "BC264A" ese yo desafortunadamente no conosco , solamente conosco lo JFET "BF245A" .
!Fuerte abrazo!
Att.
Daniel Lopes.
 
Última edición:
#73
Que raro que murio este tema tan interesante! Se llego a aguna conclusión? O sigue estando en fase experimental? Mu hay mucho material de este tipo en la red al menos no en español.
 

Fogonazo

Exorcista & Moderador eventual
#74
Que raro que murio este tema tan interesante! Se llego a aguna conclusión? O sigue estando en fase experimental? Mu hay mucho material de este tipo en la red al menos no en español.
De alguna extraña forma este esquema apareció en un foro de Rusia y allí comentaron que lo realizaron y anduvo muy bien, pero con la salvedad de que solo colocaron una etapa de FET´s.
 
#75
De alguna extraña forma este esquema apareció en un foro de Rusia y allí comentaron que lo realizaron y anduvo muy bien, pero con la salvedad de que solo colocaron una etapa de FET´s.
Jeje la magia de internet, bueno me pondre a experimentar, hice un pre con operacionales y no me terminan de convecer. Gracias saludos.
 
#76
Hola buenas noches quiero hacer una consulta, hice este pre en kicad y tuve que ponerle transistores bf245, debido a que no conseguí los que lleva, dejo una imagen del pcb, quisiera pedir ayuda ya que solo hay un ruido al conectarlo al ampli, lo alimente con una fuente switching de 12 v, desde ya muchas gracias
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#77
Hola buenas noches quiero hacer una consulta, hice este pre en kicad y tuve que ponerle transistores bf245, debido a que no conseguí los que lleva, dejo una imagen del pcb, quisiera pedir ayuda ya que solo hay un ruido al conectarlo al ampli, lo alimente con una fuente switching de 12 v, desde ya muchas gracias
¿ Que tipo de ruido ?
¿ Permanente ?
¿ Solo uno ?
¿ Agudo ?
¿ Grave ?
 
#78
un ruido permanente agudo como que oscila, ahora si cuando lo desenchufo y medí continuidad en la entrada de voltaje salio el audio como que la señal pasa por el pre pero no puedo ecualizar ni nada, eso me sorprendió, la señal provenía de un celular pasando música
 

Fogonazo

Exorcista & Moderador eventual
#79
un ruido permanente agudo como que oscila, ahora si cuando lo desenchufo y medí continuidad en la entrada de voltaje salio el audio como que la señal pasa por el pre pero no puedo ecualizar ni nada, eso me sorprendió, la señal provenía de un celular pasando música
Podría ser falta o filtrado incorrecto de la fuente de alimentación.


La entrada es muy sensible, un celular seguramente la sature
 
#80
Lo probé con la guitarra tambien la fuente, probe dos fuentes de 12 distintas y una de 16 v con transformador, en ese caso el ruido fue grave pero lo desconecte enseguida para no se dañe, que otra prueba puedo hacer, no tengo osciloscopio, quería hacer un ampli para mi sobrino
pd: no conseguí los capacitores de 560 nano, use unos de 680 nano



Subo una imagen de la placa terminada, ojala pueda hacer que ande me esforcé mucho por terminarlo y se que debe sonar muy bien, por lo que leí en este tema
 

Adjuntos

Última edición:

Temas similares

Arriba