problema amplificador 26 x 2 watt

#1
Resulta que ya me he construido el amplificador con un TDA7375, pero no funciona, y todo apunta a que el fallo esta en el STAND-BY, pero no tengo ni idea de que es eso ni para que sirve. Os mando el esquema del amplificador aver si me podriais ayudar, gracias.

http://www.audiosound.información/katlisty/TDA7375.pdf (direccion de información del amplificadorf)
 

Adjuntos

#2
Si mal no me equivoco en la pata de stand by deves suministrarle una pequeña tension para que el amplificador comienze a funcionar. Fijate en la hoja de datos de dicho integrado.
Suerte Saludos
 
#3
El stand - by es un término que se le dá a algun componente o parato que quiere decir "en espera" o algo asi. que quiere decir esto? que el componente o aparato puede estar conectado a la alimentación, pero si esta en el modo estand - by, esta apagado, y entonces hay que sacarlo de ese modo para que encienda. por lo tanto, la terminal 7 de tu integrado es el "switch" de encendido o apagado. todos los integrados que tiene esta terminal son capaces de estar conectados a la fuente de alimentación siempre, y solo van a consumir corriente (encender) cuando los "despertamos", o sea, quitandolos del modo stand - by. Por lo tanto, si tu amplificador tiene problemas en el stand - by, entonces estamos hablando de que no se escucha nada y que tampoco se calienta. lo unico que tienes que hacer es poner la terminal a tierra, o a 5v o a 12 (que me imagino que es con lo que lo estas alimentando). y con alguno de estos voltajes debe encender. de todas maneras baja la hojha de datos del circuito integrado de la página www.st.com. siempre que utilices un circuito integrado, baja su hoja de datos. en esta hoja tiene toda la información y la escribe el mismo fabricante. bye
 
#4
Efectivamente era eso, le he conectado la entrada de 12 voltios y funciona a las mil maravillas, gracias

Os dejo un video de mi amplificador de los años 70
 
#7
Hola soy nuevo en el foro pero me surgio una duda armando este amplificador la configuracion que use es la de stereo/bridge,que componente va en el lugar que remarque en la imagen? dice SW1 pero no se que es.Desde ya gracias
 

Adjuntos

SKYFALL

Well-known-007
#8
Hola soy nuevo en el foro pero me surgio una duda armando este amplificador la configuracion que use es la de stereo/bridge,que componente va en el lugar que remarque en la imagen? dice SW1 pero no se que es.Desde ya gracias
Ese SW1 es un interruptor SPDT
Saludos.
 
Última edición por un moderador:

Temas similares

Arriba