problema con amplificador 80watts y preamplificador (ruido)

#1
Al conectar el amplificador de 80 watts que hice con cuatro tda2004 que trabaja con 12vcc (4amp.) en paralelo al preamplificador (trabaja con +12vcc -12vcc [300ma.]) a la salida de un transformador de 220vac a 12vac. Cuando conecto el rectificador de tension del amplificador en paralelo con el rectificador de tension del preamplificador (doblador la tension), por los parlantes se escucha un prrrrrrr continuo (como cuando se toca la entrada de señal). probe conectando el amplificador a una bateria de auto y el preamplificador lo deje como estaba y el ruido se fue. :eek:
A tocar los potenciometros del control de tonos, balance, etc. se escucha la radio :unsure:. le puse cables blindados a la entrada de audio.

como puedo hacer para usarlo conectado a un enchufe? necesito otro tranformador ?
 

DOSMETROS

High 2m Modereitor
#2
Si , necesitás una fuente independiente . . . o un capacitor de acoplamiento de unos 10 uF entre la salida del pre y la entrada del amplificador.

Seguramente el negativo del capacitor hacia el pre y el positivo hacia el amplificador . . . o podrias medir primero cual es mas positivo antes de colocarlo ;)

Saludos !
 

DOSMETROS

High 2m Modereitor
#6
no probe nada jajaja.
entre la salida de audio del amplificador se lo tendria que poner? como el mas positivo? es estereo, tengo que poner 2? :LOL::unsure:

. . . o un capacitor de acoplamiento de unos 10 uF entre la salida del pre y la entrada del amplificador.

Seguramente el negativo del capacitor hacia el pre y el positivo hacia el amplificador . . . o podrias medir primero cual es mas positivo antes de colocarlo ;)
Saludos !
 

Temas similares

Arriba