Problema con amplificador Audinac

#41
ok muchas gracias hoy compro y cambio todos lo transistores y todas las resistencias. después de hacerlo te cuanto como me fue

muchas gracias por la ayuda, le cambie todas la resistencias y los transistores y funciona perfecto, seguro que alguna resistencia estaba en mal estado por eso reventaba el tip, me podrías pasar los diagramas de los amplis entre 5 y 10w.
muchas gracias
 
#42
Viste?, valio la pena, te felicito, me da alegria que lo hiciste andar y ahora podes decir, con real orguyo que vos lo hiciste andar

Bien aqui estan dos circuitos seleccionados, el segundo, ya te paso los transistores que vas a utilizar
Q1=2N5501
Q2=BC640
Q3=BC639
Q4=TIP29A
Q5=TIP30A
Tensión de fuente 33V para 8 ohms
Tensión de fuente 21V para 4 ohms cambiar el par Q4/Q5 por TIP31A/TIP32A
 

Adjuntos

#43
gracias, suene muy bien
ok espero los transistores del de 5w, el ampli que quiero hacer es para 2 parlante de 5" 4ohms de auto de 10w rms, no sera mejor hacerle un amplificador con el tda2003 o el transistorizado tiene mejor calidad?
 
#44
Si bien el TDA2003 es compacto el trasnsitorizado ese suena mejor, si no conseguis los BD433/434 ponele BD439/BD441, otros pueden ser los BD243/244
los otros transistores son fáciles de conseguir
 
#47
ok muchas gracias.
arme el tda2006 y suena lindo

tenes algo de 70w para arriba que no se pase de los 100w es para un subwoofer de 120wrms de 12 pulgadas, el filtro ya lo tengo me falta el amplificador que me recomendas?
 
#50
Hola Matías, yo los reemplacé dela siguiente manera:
RCP 701 C = BD139 RCP 700 C = BD140 RCA 1C08 = TIP36C
RCA 1C09 = TIP35C 2A3704 = BC337 2A3702 = BC327
Acordate de reemplazar todos los semiconductores, si cambiás de a uno por ahí el anterior está quemado o defectuoso y se te vuelve a quemar. Te mando un circuito de Audinac. Saludos C
Hola, soy nuevo en esto!!!, estoy reconstruyendo un Audinac AT 1000 y quisiera saber con que reemplazar los transistores de salida RCA 1C03 y RCA 1C08.
Gracias!!

Carlos Alejandro Gómez dijo:
Hola, soy nuevo en esto!!!, estoy reconstruyendo un Audinac AT 1000 y quisiera saber con que reemplazar los transistores de salida RCA 1C03 y RCA 1C08.
Gracias!!
Además, me faltan las 4 perillas de aluminio de los tonos + las 2 de : vol y bal + las 2 de entradas aux, pienso mandarlas a fabricar, alguien tiene o sabe algo?
Gracias!
 
Última edición:

DOSMETROS

High 2m Modereitor
#51
Que raro , porque normalmente los pares eran RCA1C108 y RCA1C107 equivalentes a TIP35D y TIP36D

Ojo que otra letra inferior NO serviría.

Te dejo la data del 103 :

RCA1C03 (NPN):
V(CBO) 120V
V(CEO) 100V
I(C) 4 amps
P(T) is 40 Watts with CASE temp at 25 decrees C.
F(T) 4 MHz
h(FE) 50-250

Equivalente al TIP41D

Saludos !
 
#52
Que raro , porque normalmente los pares eran RCA1C108 y RCA1C107 equivalentes a TIP35D y TIP36D

Ojo que otra letra inferior NO serviría.

Te dejo la data del 103 :

RCA1C03 (NPN):
V(CBO) 120V
V(CEO) 100V
I(C) 4 amps
P(T) is 40 Watts with CASE temp at 25 decrees C.
F(T) 4 MHz
h(FE) 50-250

Equivalente al TIP41D

Saludos !
Mis disculpas, la salida original es :
RCA 1C 09 y RCA 1C 08...
Gracias por tu información, veo que consigo, me dieron TIP 30 A y TIP 31 C.
Sabés algo de las Ralco R 47 -J, de que potencia son?, porque las tengo que cambiar!!!, las placas son de 60 W c/u.
un abrazo.
 
#54
Podes poner, que tensión de fuente tiene? y alguna fotografias del conjunto, placas vista de ambos lados, disipadores, fuente etc?

Porque con esos transistores de salida el equipo es de baja potencia y el reemplazo de los transistores puede resultar aún más fácil
 
#55
Amigos, yo tengo un AT 510 que me está dando algunos problemitas, grrrr, sale el sonido entrecortado, con ruidos y muy bajo. Hace más de 25 años que np hago nada de electrónica, así que lo llevé a un técnico (vivo en Merlo, San Luis) y me dice que es un filtro y no lo puede conseguir. ¿alguien tiene alguna experiencia similar o idea de qué hacer?
Muchas gracias
 
#56
Te animas a pedirlo nostotros te guiamos para repararlo? No tengo idea de como sera el tema de componentes en San luis, pero me gustaria que lo retiraras porque si cambia algo estamos en problemas, asi que mejor se lo pides y si hay algo que no se consiga en tu ciudad, lo pidea a Córdoba que seguro lo consigues o de ultimo a a BsAs
Si has leido este y otros post habras visto que hemos ayudado a muchos a poner en marcha su querido equipo, incluso a un joven que estaba por desarmarlo porque no lo podia hacer funcionar, le dio un poco de trabajo pero tuvo la satisfacción de ponerlo en marcha.

Aguardamos tus comentarios
 
#58
Bienvenido al foro, Te comenare que Audinac utilizo una variedad de esquemas dentro de los diponibl en la inductria nacional, e incluos a algunos les hicieron algunas modificaciones, afirmar que todos son texas no es exacto, si te fijas en los primeros post alli hay uno con transistores RCA con par diferencia y fuente partida, asi no eran los texas..... sin contar la de 2W y la de 6W la de 7/15W eran sobre 35Vdc y la 35/70 sobre 55Vdc en ambos casos fuente simple

De todas formas si vos tenes una relaciòn entre los modelos de equipos y el tipode ampli seria bueno que lo subas para dar mayor claridad

Un saludo
 

DOSMETROS

High 2m Modereitor
#59
Dejo unas fotos de plaquetas de los AT300 , AT400 y AT1200
 

Adjuntos

Última edición:
#60
hola soy nuevo en el foro! salu2 a todos!. dejo unas fotos del at 1200 que yo tengo, un que canal no me funciona, cambie todos los transistores, todo como dicen aca, medi todos los diodos y capacitores y me fije tambien todas las resistencias y nada............. al enchufarlo se quema una rsistencia de un tran........... que podras ser??:cry:

desde ya gracias!!!!:D
 

Adjuntos

Temas similares

Arriba