Problema con amplificador Audinac

Fogonazo

Exorcista & Moderador eventual
#61
hola soy nuevo en el foro! salu2 a todos!. dejo unas fotos del at 1200 que yo tengo, un que canal no me funciona, cambie todos los transistores, todo como dicen aca, medi todos los diodos y capacitores y me fije tambien todas las resistencias y nada............. al enchufarlo se quema una rsistencia de un tran........... que podras ser??:cry:

desde ya gracias!!!!:D

Puede ser que:

1) No detectaste alguna falla de algún transistor
2) No cambiaste todo lo que estaba dañado.
3) Algo mal conectado
4) Un cortocircuito entre pistas
5) Todas las anteriores

Publica el esquema del amplificador y señala en el la resistencia que se te quema.


Lee este tema antes de continuar quemando cosas:

https://www.forosdeelectronica.com/f31/puesta-marcha-ajustes-etapas-potencia-nuevas-reparadas-11722/
 
#63
Hola gandolfo333,Por empezar ,como bien dice el colega Fogonazo,puede que tengas algun transistor mal,sobre todo los tipo to92,No olvidemos que el tester que usamos habitualmente ,es un aproximometro,que nos permite medir junturas en funcion de la tension del tester. Pero que es totalmente diferente a la tension de trabajo de los transitores en el amplificador en cuestion. Por eso los tr se deben probar con un tester dinamico diseñado para este fin,ya que permite aplicar voltages mas reales en las pruebas. Con respto a la r que se quema ,cual es su ubicacion?,se quema con el canal en vacio,o con carga?.

Saludos.
 
#64
hola elgriego......... los transistores los cambie todos, esta mas que claro, y son TODOS reemplazos....... las resistencias si no le conecto ningun parlante se calientan leve, ahora si le pongo el parlante, se escucha audio por 2 segundos y detonan.
ahi te paso una foto con todo lo que detona.
las resistencias de 470 son las primera que espichan
las cambie por unas del triple de su valor y despues detono la de 1k y tambien la de 100
ya no se que hacer............


me olvidaba, las resistencias de 470 y 100 tienen una flecha y apunta a cuan transistor conecta y las 3 conectan a la BASE de cada transistor a donde apunta


desde ya muchas gracias!
 

Adjuntos

Última edición:
#65
Hola gandolfo333,evidentemente tenes un desbalance en el par complementario,provocado quizas por un transistor mal colocado o con fugas,si cuando pones el parlante se quema significa que tenes tension en la salida de audio,tenes que trabajar sin carga,hasta que esta condicion desaparesca,si tenes otro canal igual ,usalo para comparar tensiones.

Pd seria interesante tener el circuito para ,poder sacar mejores conclusiones.

Saludos.
 
#68
Muy bien colega Dosmetros ,No me habia dado cuenta que de trataba de el circuito,que habias posteado.(y)

gandolfo333,Para que se quemen las r de 470 Algo pasa ,con los tr t504 y t 503,que provoca que esten conduciendo a lo loco,pueden estar mal ,pueden no coincidir los terminales,pero tenes que empezar por ese lugar,verificando todo una y otra ves ,hasta localizar al culpable o a los .....

Pd, Cuando se queman las r ,no muere ningun transistor asociado?,Segun se ve en el diagrama,no se trata de un circuito my complejo,Para que se quemen las r ,algun tr de los que te mencione ,queda conduciendo,Verifica tambien t505,y t506,por ese lado esta el problema. Bueno Estimado, A pensar y a medir, que sale.

Saludos.
 
Última edición:
#69
hola elgriego
he medido todo pongo todo nuevo desde cero y nada es mas con el tema de las patas de los transistores, en la placa apareca marcado originalmente BASE, COLECTOR, y EMISOR, y hasta para sacarme la duda he desarmado la placa del canal que si funciona y estan bien marcado en la placa, a cada reemplazo que consegui, he buscado su datasheet correspondiente y he hubicado cada pata a que corresponde.......

lo raro es porque cuando esta SIN PARLANTE, prende y no se quema nada, y cuando conecto el parlante, a la MIER............... todo!!!

jajajaaj

abrazo!!!
 

DOSMETROS

High 2m Modereitor
#70
a cada reemplazo que consegui, he buscado su datasheet correspondiente y he hubicado cada pata a que corresponde.......
Eso no te sirve para nada :( , tenes que hacerlo a tester si o si , primero midiendo en escala de díodos para encontrar las bases y luego confirmando colector y emisor midiendo el hfe

Saludos !
 
#72
hola DOSMETROS

he comparado el componente con su datasheet y he corroborado la veracidad del datasheet con el tester sobre el componente



hola Fogonazo

he leido y entiendo, he buscado sus patas en el data y corroborado con el tester, igual hago una consulta, la base la encuentro como en todo transistor, como se cual es el colector y el emisor sin ver el data??? se puede encontrar con el tester??? pregunto por las dudas que este mal el datasheet! abrazo!
 
Última edición:

crimson

King Moderador
#74
...la base la encuentro como en todo transistor, como se cual es el colector y el emisor sin ver el data???
Una forma sencilla es usar el medidor de hfe del tester. Si ponés los terminales E B C y te daun hfe superior a 100 está bien, si te da uno inferior a 20 las patas E y C están cambiadas.
Saludos C
 
#75
Hola gandolfo333,Como la Mayoria de las veces ,Las respuestas estan en la red.;)
Tenes en el siguiente link ,un metodo de medicion de semiconductores.



Saludos.:apreton:
ENTENDIDISIMO! entoces estaba midiento todo correctamente............ gracias por la mano!!

Una forma sencilla es usar el medidor de hfe del tester. Si ponés los terminales E B C y te daun hfe superior a 100 está bien, si te da uno inferior a 20 las patas E y C están cambiadas.
Saludos C
gracias!!! lo voy a probar, nunca use la parte de medir transistores con esa parte del terter, siempre lo use con las puntas y midiendo en diodo.

muchas gracias por el dato, lo voy a probar!!!!(y)

salu2.:apreton:



bueno, ante todo muchas gracias por la mano que me dan todos!!! muy buena onda!!!

aca dejo unas fotos, me decidi a empezar de cero, cero, cero.............

voy a enpezar con todoas las resistencias, medir y montar.

todos los diodos, medir y montar.

capacitores, medir y montar.

hoy o mañana me llegan los reemplazos originales de RCA1C07 y RCA1C08

ya consegui los BC239 originales

solo me faltarian los 3702E , 3704E , RCP700C y RCP701C

vuelvo a repetir, gracias a todos por la maniobra que me estan dando!!!:D:D(y)



ha...............

me olvidava........ paras los diodos SR3215 hay algun reeplazo por las dudas??? y para los 1N914????

gracias!!!
 

Adjuntos

Última edición:
#77
1N941 idéntico al 1N4148
muchas gracias!!!! es un reemplazo directo optimo si si si es exelente!!!!



Una forma sencilla es usar el medidor de hfe del tester. Si ponés los terminales E B C y te daun hfe superior a 100 está bien, si te da uno inferior a 20 las patas E y C están cambiadas.
Saludos C
Hola he medido el hFE y todos me han dado por encima de 100, unico detalle, consegui bc239, me compre 10 y los he medidos todos y varioan mucho, desde unos 450 hasta unos 650, todos de una misma tanda.......... eso es normal???

pregunto porque estoy bastante perseguido ya con todo.......:cry:

abrazos y gracias a todos!!!!:D:D:D:D
 
Última edición:
#79
Hola gandolfo333,Entraste en tunel del tiempo:unsure:Quien tiene esos materiales ,hoy dia????:LOL:

Pd Parecen Buenos.(y)

Pd2 No creo Que alguien se haya tomado el trabajo de falsificar un Tr que dice Ti Arg.:LOL: Buenisimo,;)Pero a mi no me engañas ,vos tenes una maquina del tiempo.:unsure:

Saludos.
 
Última edición:
#80
Hola gandolfo333,Entraste en tunel del tiempo:unsure:Quien tiene esos materiales ,hoy dia????:LOL:

Pd Parecen Buenos.(y)

Pd2 No creo Que alguien se haya tomado el trabajo de falsificar un Tr que dice Ti Arg.:LOL: Buenisimo,;)Pero a mi no me engañas ,vos tenes una maquina del tiempo.:unsure:

Saludos.

jajajajajaja :LOL:

me mata! la maquina del tiempo! ojala!!!!

me los traigo todos!!! :D:D:D

lo que pasa que el que busca encuentra, y mas cuando tiene ganas!!

ya falta menos, solo quedan por encontar las RCP700C y RCP7001C originales o un buen reemplazo como los de la foto que corresponden a las RCA1C07 y RCA1C08......


por el momento ando en busca de reemplazo para DIODO MOTOROLA SR3215, alguien del foro sabra algo???

y de paso dejo la lista COMPLETA de componentes y su ubicacion en la placa, eso si, va de paso, tengo 3 capacitores que dicen, uno dice N18 que ni idea que valor es o ni idea como pedirlo, otro que dice 5P6 y otro N22........

alguna idea de estos 3 capasitores???


desde ya muchas gracias a todos!!!
 

Adjuntos

Temas similares

Arriba