Problema con amplificador Audinac

Hola.... gracias por entender mí esquema! Poco sofisticado.... paint!
Los BD169 tienen un hFE de.... uno 649 y otro de 660..... están bien??
Es lo mas próximo que encontré en esos....

Y en T503 y T504 es algo también muy similar el igual el hFE.....

Por momento BD 239 Y 240 no conseguí

Otra mas.... a la salida tengo que medir 0V o 5mV como máximo.....

Hace falta o es mejor, medir la salida con un osciloscopio???? O solo tester y listo el pollo???


Desde ya muchísimas gracias de corazón a todos en este foro! Contento y feliz!



Muchas gracias!!!!:alabanza:
 
Última edición:
Nomenojo ;)

Y sinó los

BD139 + BD140

TIP41C + TIP42C

ok, uffffffffffffff pense que si.

lo que menos quiero es que se enojen, si les voy a romper la paciencia !!!! :LOL: (y)

los 139 y 140 los puse pero no caminaron y les tome idea, aca dejo imagen de cada uno,

el 139 de aspecto joya, el 140 lo dudo!!!

los tips tengo los 2........... armo con eso y pruebo???

otra cosa de, para mi, importante, puedo armar toda la placa y probar en vacio son los 2 tran de salida/potencia??? ( T5007 y T508)
 

Adjuntos

Última edición por un moderador:

DOSMETROS

High 2m Modereitor
El BD139 me parece muy rústico y torcido el grabado para ser ST , pero por ahí me equivoco :unsure:.

Ojo que hay DEMASIADOS tip 41 y 42 falsos.

Si, probá sin los de salida.
 

DOSMETROS

High 2m Modereitor
Sin los transistores de salida , cero volt en parlante , si todo está bien ponés el parlante y deberías tener audio , probalo bajito.

Acordate de fijarte el tema patas

Ese transistor me gusta mucho :D !
 
Sin los transistores de salida , cero volt en parlante , si todo está bien ponés el parlante y deberías tener audio , probalo bajito.

Acordate de fijarte el tema patas

Ese transistor me gusta mucho :D !
bien por el tran!!! me da una buena idea de aspecto (y)

las patas las voy a revisar, primero data, segundo multimetro en diodo y tercero medidor hFE y despues de todo eso de ahi arranco!

siempre sin los tran de salida, 0V en parlante, entrada de audio puentiada, lampara en serie, si no calienta y nada explota, saco el puente e inyecto audio bajito jajito.... siempre esin los tran da salida.......... algo se va a escuchar sin los tran????:unsure:

otra consulta, el osciloscopio, podria medir algo a la salida de los parlantes? de que manera?
 

DOSMETROS

High 2m Modereitor
Sin los de salida va a sonar cómo un audífomo , no le des volumen alto porque quemás los excitadores , tantealos que no recalienten.

:LOL:
:LOL:

Con osciloscopio podrias "ver" la onda de salida , que no esté trabajando en clase B , ni que recorte , pero eso dejalo para cuando lo armés completo
 
Sin los de salida va a sonar cómo un audífomo , no le des volumen alto porque quemás los excitadores , tantealos que no recalienten.

:LOL: https://www.forosdeelectronica.com/gallery/files/4/0/4/5/5/601915df44e3ea7d549d58688fabc039_1068.jpg :LOL:

Con osciloscopio podrias "ver" la onda de salida , que no esté trabajando en clase B , ni que recorte , pero eso dejalo para cuando lo armés completo
jaaaaaaaaaaaaaaaaa jaaaaaaaaaaaaaaaaa jaaaaaaaaaaaaaaaaaaaaa jaaaaaaaaaaaaaaaaa!!!!

alto dedo, ese parece ser un tip42 de los mios visto de atras!!!!! :LOL:

on entonces 0V en salida y tantear y no tocar todos los tran, si no calientan y tampoco dejan ampolla:LOL: le tiro los 2 de salida, mido de nuevo los 0V o como maximo 5mV entonces si todo esta bien le mando
 
2SD669 - 2SB649 mañana me llegan, hoy no tuve tiempo de hacer nada :cry:

También me van a mandar NTE 188 y NTE189...... a ustedes que les parece???

Mañana llega todo y pruebo!? :D

También trate de buscar hfe lo mas parejo para los T500 y T501 y en bd169 hay una diferencia de 20 hfe uno del otro y me parece un montón, si lo pude lograr en bd239c....... logre 480 hfe y 479 hfe.... me parece casi perfecto!

También logre un hfe de ±2 en T503 y T504...........


Escucho opiniones y sugerencias!

Abrazos y buenas noches!!
 

Temas similares

Arriba