Problema con amplificador operacional lm324 que no amplifica

#1
ya habia subido este tema pero por alguna razon desaparecio ¬¬; en fin solo trato de resolver este pequeño problema de concepto en el cual estoy usando un amplificador operacional lm324 para ampliar la señal que recibe mi microfono piezo electrico; la forma en que estoy usando el amop es de modo amplificador no inversor (segun el datasheet); algo asi aunque repito que el datasheet lo marca como no inversor :



en fin; mi problema es que no me esta amplificando nada y estoy usando como comun el voltaje cero que se genera entre dos polos negativos de dos pilas (como se ve en mi imagen). la idea es que la señal que entra con un maximo de 120mv lo amplifique a casi 6v para alimentar la señal del lm3914. alguien tiene una idea de lo k estoy haciendo mal? ya probe baria opciones, el simulador y el protoboard me dicen que funciona bien pero ya lo ensamble y no corre como deveria ser. si alguien tiene alguna sugerencia sera mas que bienvenida.
 

Adjuntos

#2
Hola.
No veo que el LM324 esté polarizado, creo que también debe tener una fuente doble, si vas a usar una sola fuente debes usar condensadores de acoplado y una tierra virtual para el LM324.

Chao.
elaficionado.
 

crimson

King Moderador
#4
Hola shadow x, por lo que veo en tu dibujo hay un error de diseño, en la polarización de los operacionales. La pata no inversora está puesta a potencial de masa (negativo de la pila de 12V) como está en el dibujo simplificado de la izquierda. Debería estar a la mitad de la tensión de alimentación (6V en este caso) para que el operacional funciona (ver dibujo de la derecha). Habría que investigar bien este detalle. Saludos C
 

Adjuntos

crimson

King Moderador
#5
Hola shadow x, estuve mirando detenidamente el circuito y tiene varios errores, algunos diodos en corto, mal la polarización de los integrados, acá te mando uno de repuesto, por si tenés que reemplazarlo o para tomar como referencia. Saludos C
 

Adjuntos

#6
ya entendi a lo que se referian con lo de la polarizacion; a todos los profesores que le havia preguntado se les olvido el pequeño detalle de los pines 4 y 11 :( pero en fin ya logre resolver mi problema, aprobe la materia y aprendia algo nuevo de los amplificador para la proxima vez :D muchas gracias
 
Arriba