Problema con micrófonos de señal vhf

#1
hola tengo unos micrófonos modelo KMI-200 pero el receptor me marca que los micrófonos están encendidos y ni siquiera les he puesto pila, los probé y no me pasan señal, usan un CI modelo CD2003GP espero puedan ayudarme gracias :cry:
 
#2
los micrófonos en vhf suelen ser un problema... meté el receptor en una lata a ver si te sigue indicando lo mismo...
 
#3
los micrófonos en vhf suelen ser un problema... meté el receptor en una lata a ver si te sigue indicando lo mismo...
¿Una especie de jaula de Faraday?... (y)

En el caso de que el problema se resuelva (que no indique que están prendidos los micrófonos), tienes una señal que interfiere con la base.

En caso de que siga, el problema es la base.

Saludos.

PD: Base = receptor
 
#4
hola, les comento con respecto al tema: el problema comenzó cuando uno de los canales me dejo de pasar señal , lo mande con el técnico y este decía que era el CI el cd2003GP, conseguí las pieza y se los cambio, pero ahora, el receptor se queda con los leds indicadores encendidos, aun cuando los micrófonos no están con batería creen que haya colocado mal los Integrados (los integrados me los mandaron con sus bases y lo que hizo el técnico fue quitar los integrados y montarlos nuevos),y me comenta que los CI estaban vírgenes, esto es posible. :confused:
 
#5
Buenas noches crom

El hecho de que los Led se queden encendidos, en principio, puede ser un funcionamiento normal, veamos.
Lo primero que tienes que hacer es poner Pilas o Baterías a los Micrófonos.
Luego comprobar si funcionan.
Conecta el Receptor a un equipo de audio y comprueba si recibe a los Micrófonos.
Si solo se escucha ruido, significa que los Micrófonos no están en la misma frecuencia que los Receptores, tendrás que sintonizarlos.
Los Receptores de FM, para evitar que se escuche ese molesto ruido cuando no hay Emisoras, disponen de un Mando denominado Squelch o Silenciador, este mando evita que se escuche ese ruido, es posible que ese mando esté en el interior del Receptor, habra uno por cada Receptor.
Cuando se recibe una portadora, ese ruido desaparace, el circuito de squelch deja pasar el audio y se enciende un Diodo Led que indica que el Canal está ocupado "Busy"

Es posible que el potenciómetro de Squelch esté ajustado en una posición que abrá el Squelch, por esa razón se enciende el Led Verde

Conclusión...

Asegúrate que los Micrófonos están funcionando.

Sal U2
 
#6
Hola ya los revise, les puse sus pilas pero no pasan señal, los leds que les comentaba anteriormente se encendían cuando uno encendía el micrófono, por lo tanto si manteníamos el micrófono apagado el led se mantenía apagado, destapare el receptor y checare los circuitos y si hay alguna compuerta o selector de frecuencia, ya que afuera del receptor solo esta el volumen y el botón de encendido del receptor :unsure:
 
#7
El integrado CD2003GP, es un receptor FM, y por lo que veo en el datasheet, no tiene salida de LED.

¿Qué otros integrados tiene?.. ¿Puedes poner una foto de ambos lados de la placa?...
 
#8
Amigo, en el receptor hay dos 2003, , cada cual esta sintonizado a la frecuencia de operación del micrófono,como oscilador local lleva un cristal, que si no me equivoco, esta 10.7. abajo de la frecuencia del transmisor (micrófono), esperemos que el técnico no haya tocado o movido los ajustes de bobinas y trimmer que tiene para optimizarlo, naturalmente al cambiar el IC, hay que hacer pequeños retoques, luego del IC, hay unos circuitos, que detectan presencia de rf, y de ahi que indican por intermedio de un Led, luego pasa a traves de un compresor y un amplificador de linea, hay que hacer un seguimiento si llega audio a la salida demodulada del IC,considerando esto, que se ha comprobado de alguna manera (un frecuencimetro por ejemplo), si los micrófonos estan transmitiendo, el sistema es un receptor FM de conversion simple.
saludos
 
#9
El problema es la base, no el micrófono, ya que con o sin batería, los LED quedan encendidos, por eso pedí una foto de ambos lados de la placa, y qué integrados tiene, para ir descartando etapas.

Saludos.
 
#10
Hola gracias por la ayuda que me brindas, apenas revise los mensajes, ya que lo que desde el inicio de fin de semana he estado ocupado con el trabajo, deja tomo unas fotos de la placa del receptor y las anexo en mi próximo mensaje y les muestro lo que según iso el técnico con el que los mande, gracias y sigo en contacto :unsure:
 
#11
Me decanto por lo que dice Miguelus en el colegio donde estudiaba debido al Squelch el micrófono inalámbrico de la megafonía daba muchísimos problemas se solucionó todo modificando el valor de este con el potenciometro que suele estar detrás del receptor
 
#12
hola a todos disculpen la demora en mi comentario pero el trabajo no me había dado espacio libre pero ya estamos aquí, y esto es lo que he ice con los micrófonos:

El receptor de los micrófonos se destapo, verificando que no se estropearan los seguros de las tapas, al abrirlos se revisaron los CI a lo cual uno de los dos CI era el CD2003GP, y el otro es un TA2003AP de toshiba, en las imágenes se muestran los canales del receptor, esto es en la imagen que dice “CANALES INDICADOS”, para esto al estar haciendo pruebas con sus CI, verifique que uno de estos estaba puesto de forma incorrecta, a lo cual al colocarlo de la forma correcta en la placa este ya me dio señal, logrando que el led verde que es el indicador de encendido del micrófono ya hiciera su función y también ya empezó a registrar la señal del micrófono dejándome ya un canal útil, el canal que ya funciona es el canal B.

Después de observar esto en el canal B decidí hacer la misma operación en el canal A, desmontando el CI y colocándolo al revés, pero el led verde se mantenía encendido, a lo cual probé con el CI del canal B para descartar que fuera el CI del canal A, esto es que el CI del canal A lo pase al canal B y el del canal B al canal A y al probarlos de nuevo, me respondía el led del canal A pero no me pasaba señal, solo registraba el encendido y apagado del micrófono; y el del canal B el led se quedaba encendido; por lo tanto digo que el CI TA2003AP Toshiba no funciona, pero ¿porque el CD2003GP si me marca la señal en el canal B y no en el canal A? ?, ¿cuál será la falla?, anexo las imágenes para que las vean y me comenten, espero su ayuda y gracias.

Nota: en las imágenes que dicen “canal Aizquierdo” y “canal Bderecho” es como ya quedaron los CI y en la forma en que me funciona el canal B.

espero su ayuda ha y porfa díganme como subir un zip ya que pesa como 10Mb son imágenes de la placa de los micrófonos espero su respuesta.
 

Adjuntos

#13
Mientras busco alguna información...

Podes dividir el archivo en varios. Con el WinRAR, podes partir el archivo en pequeños archivos.
 
#14
gracias lo haré para subir todas las imágenes del receptor ok y también les haré unas preguntas para unos CI que según me recomiendan
 
#15
Leí detenidamente, y te digo lo siguiente.

Veo transistores y bobinas (las que son verdes), comprueba eso.

Sino, prueba de cambiar el cristal del lado A, ya que se vé oxidado, y podría estar funcionando mal.

Hay unos integrados que no nombraste (los del centro de 16 pines, y el de 8 pines), dinos cuál es, para comprobar para qué sirven y en qué influyen.

Comprueba que todas las pistas lleguen.

De última, si no hay nada en eso, prueba cambiar el filtro de paso (no sé cómo se llama, pero es uno parecido a un capacitor cerámico, pero de 3 pines).
 
#16
hola soy yo de nuevo, me dicen que probablemente estos circuitos me sirvan como ven creen que sea así los anexo para que me comenten por fa y gracias



en la imagen DSC01860 vienen las frecuencias de los micrófonos, la frecuencia del micrófono que me esta fallando es la del 257.3Mhz, y como las imágenes eran muy grandes y al hacerlo en zip solo cabían 2 imágenes por mucho mejor desidi subirlas todas así, espero sean de utilidad gracias.



ok checare los datos que me pides, aunque ya mandare mañana la información ya que no los tengo por el momento a la mano, pero yo reviso y mando la info de los 2CI que me pides y gracias por tu respuesta, seguimos en contacto



revisando las imágenes tengo el numero de uno de los integrados, es el CI el chiquito que aparece en la parte de en medio entre los leds sus datos son los siguientes: CHMC S30 lo demás me parece es D393



el unico que me faltaría es el integrado grande el que esta exactamente en medio de la placa, yo creo ue mañana subo ese dato de todas formas gracias y también haber si me dices si las imágenes de los CI que mande me pueden servir gracias
 

Adjuntos

Última edición:
#17
Ninguno de eso 3 integrados que mostraste, los 74145 es un contador decimal, el 74138 es un multiplexor, y el ULN2003 es un driver de potencia.

del integrado CHMC S30 (D393), no puedo encontrar nada, quizás esté con otra referencia.

Del esquema de éste micrófono, tampoco puedo encontrarlo, solo me sale cintas adhesivas, o dónde comprar, pero nada del esquemático.

Haz algunas pruebas de las cosas que te dije, y otra cosa, prueba el potenciómetro de ganancia, que funcione como se debe, mide todos los diodos, y todos los transistores.

PD: ¿preDJ?... :unsure:
 
#18
Agradezco tu ayuda, y disculpa la demora de mi respuesta pero el trabajo luego no deja tiempo libre, mira el código del CI de 16 pines es este: TA31101 S0B02 y el de 8 pines es el CHMCS30 D393, la placa del receptor es LYM-839-RX.PCB 2008-07-27DQ Y la pieza que dices que se ve oxidada, su codigo es TC257.3R aunque no se como se llame jajaja.

preDJ mi usuario en el foro colega pero hay tardan mucho en ayudarte jejeje de todas formas se agradece, y de este foro un antiguo compañero de preparatoria me lo recomendo, el estudio Instrumentación electrónica, pero como no se encuentra por mi zona pues igual por correo me dijo que podía encontrar ayuda en este foro.

nota: espero no sea malo estar en ambos foros.:)
 
#19
CI de 16 pines es este: TA31101 S0B02
El código (o llamado "Número de parte"), es el TA31101, que es un "Compader", un fragmento de Wikipedia, a cerca de la "Ley A", que explica mejor su funcionamiento:
Wiki-Salva dijo:
Enlace
El algoritmo Ley A basa su funcionamiento en un proceso de compresión y expansión llamado companding. Se aplica una compresión/expansión de las amplitudes y posteriormente una cuantificación uniforme. Las amplitudes de la señal de audio pequeñas son expandidas y las amplitudes más elevadas son comprimidas.

Esto se puede entender de la siguiente forma; cuando una señal pasa a través de un compander, el intervalo de las amplitudes pequeñas de entrada es representado en un intervalo más largo en la salida, y el intervalo de las amplitudes más elevadas pasa a ser representado en un intervalo más pequeño en la salida.
Fijate si podes encontrar la salida de los CD2003 (buscá el datasheet), y conectás salida, a una entrada de audio (puede ser la consola), a través de un capacitor electrolítico de 10uF x 50V...
Si no, si tienes posibilidad de conseguir uno (el TA31101), prueba reemplazarlo.
y el de 8 pines es el CHMCS30 D393
Lamentablemente, no puedo encontrar nada sobre ese CI.
la placa del receptor es LYM-839-RX.PCB 2008-07-27DQ
Voy a ver si encuentro algo.
Y la pieza que dices que se ve oxidada, su codigo es TC257.3R aunque no se como se llame jajaja.
Se llama "Cristal", es un oscilador de 2 pines, y es muy delicado.
preDJ mi usuario en el foro colega pero hay tardan mucho en ayudarte jejeje de todas formas se agradece, y de este foro un antiguo compañero de preparatoria me lo recomendo, el estudio Instrumentación electrónica, pero como no se encuentra por mi zona pues igual por correo me dijo que podía encontrar ayuda en este foro.

nota: espero no sea malo estar en ambos foros.:)
No, no pasa nada, muchos usuarios activos, también estén en otros foros, y de hace años. ;)
 
#20
Amigo crom:
Amigo, en el receptor hay dos 2003, , cada cual esta sintonizado a la frecuencia de operación del micrófono,como oscilador local lleva un cristal, que si no me equivoco, esta 10.7. abajo de la frecuencia del transmisor (micrófono), esperemos que el técnico no haya tocado o movido los ajustes de bobinas y trimmer que tiene para optimizarlo, naturalmente al cambiar el IC, hay que hacer pequeños retoques, luego del IC, hay unos circuitos, que detectan presencia de rf, y de ahi que indican por intermedio de un Led, luego pasa a traves de un compresor y un amplificador de linea, hay que hacer un seguimiento si llega audio a la salida demodulada del IC, el sistema es un receptor FM de conversion simple.
saludos
 

Temas similares

Arriba