Problema con sobrecalentamiento de MOSFET

#22
Gracias SSTC por responderme... pero creo que no entendistes de que se trata, ademas agradeceria que me recomendaras alguna literatura que conoscas del tema.

bueno, pues sigo con el problema. ahora les pongo el esquema que estoy usando, configuracion clasica y puesta en modo push pull utilizo el driver del link anterior con un IRFz44 por cada rama.

ya me dijeron que el driver funciona asi que ¿que puede ser, el trafo? agradeceria ideas en este tema

ha por cierto la frecuencia esta baja para poder muestrearla con el PC y asi poder verla (no tengo osciloscopio)

les recuerdo el problema es que consume 2A en vacio y los mosfet se calientan
 

Adjuntos

#23
Como no mandas tu esquema completo asumire que es como de la pagina del transformador.
http://www.google.com/patents/EP2230756A2?cl=en
El problema que creo que tienes claro si calculaste bien la frecuencia para el transformador y voltaje son los flancos de bajada y de subida estos se cruzan aparentemente esto no sucede en la salida tl494 pero los retardos en el driver de los mosfet hace que se crucen y los dos mosfet estén ativados muy corto tiempo.

Una solución es un arreglo con diodos y resistencias en la salida 9 y 10 del tl494 con un osciloscopio sería mejor hacer las modificaciones.
Con el simulador tembien sirve.
 
#24
se puede simular la TL494 en el multisim 10 de national instrument?, alguien tendra la libreria o pudiese explicarme como hacerla... la idea de simularla creo que me resolveria muuuchas dudas teoricas que tengo

efectivamente cristian_elect eso es un push-pull y es lo que yo uso de esta manera

TL494 -> driver -> trafo

el esquema ya lo publique, primero el link del driver, uso uno para cada rama y luego puse el circuito de la TL494 que estoy usando, disculpen pero en mi pais la hora de inter esta a 2 USD y es a 33Kb asi que no puedo estar subiendo imagenes grandes.

a nadie se le calentaban los mosfet? no tienen alguna idea?
 
#25
efectivamente cristian_elect eso es un push-pull y es lo que yo uso de esta manera

TL494 -> driver -> trafo

el esquema ya lo publique, primero el link del driver, uso uno para cada rama y luego puse el circuito de la TL494 que estoy usando, disculpen pero en mi pais la hora de inter esta a 2 USD y es a 33Kb asi que no puedo estar subiendo imagenes grandes.

a nadie se le calentaban los mosfet? no tienen alguna idea?
no tienes driver eso es swicht directo por eso tienes tanto problema esta dejando a la suerte los 2 transistores de TL494 que soportan 1mA, por lo que estoy pensando si ese TL494 esta quemado o en corto o dejo de oscilar y esta mandando a los mosfet 12Volts directo por la patas 8 y 11 ( O sea pafff)

ese circuito me parece conocido de un SSTC y creo que tenia un problema :unsure:pero mira este es el circuito que tu quieres hacer



pero hasta yo tengo mis dudas de este circuito siempre tenes que usar una resistencia limitadora de 47 ohm antes del gater del mosfet tipo asi:

 
Última edición:
#31
muchas gracias, lo bajare y luego te comento

por cierto... ya me funciona todo, el problema estaba en la frecuencia, al parecer el nucleo que estoy usando (fuente de PC) solo funciona bien de 50 a 70Khz si bajo de ahi los mosfet empiezan a calentarse, en estos momentos tengo una corriente de reposo de 300mA ya hise funcionar la fuente con un PIC y con la TL gracias a todos

efectivamente cristian_elect esas dos R son la carga del transistor por ahi pasara una corriente U/R y se van a calentar, ademas su funcion no es de snubber es para cargar la base del driver con 1K funciona bien y no calientan, no es recomendable usar bajos valores aqui porque al final es perdida y calor sin obtener nada util a cambio ademas les recuerdo la Ic recomendadda por el fabricante de la TL no es muy grande. tampoco deves usar valores muy altos para evitar interferencia, ruido o falsos disparos en el driver.

una ultima pregunta, como pudiesemos aumentar la eficiencia de estas fuentes???



Nilfred, el link que me enviastes es para LTspiceIV ya una vez lo habia leido... pero no me sirve yo uso el \multisim de national instrument y no sé como crearle o adaptarle librerias, si alguien conoce del tema me gustaria saber su opinion, poco a poco voy a aprender a usar protel. muchas gracias de todas maneras por responderme.
 
Última edición:
#32
Nilfred, el link que me enviastes es para LTspiceIV ya una vez lo habia leido... pero no me sirve yo uso el \multisim de national instrument y no sé como crearle o adaptarle librerias
:LOL: ¡El que no te sirve es el multisim! :LOL:
Bajate el LTspice, es gratis y es mejor que el multisim en muchos aspectos :cool:
Después vas a putear por todo el tiempo que estuviste perdiendo con el multisim :rolleyes:
 
#33
jajaja, si, ya estaba por cambiar, no se si elegir el LTspice yo estaba estudiando el proteus porque me permite simular microcontroladores PIC, por si acaso ya lo baje para verlo y poder valorar. gracias, jajaja
 
#35
muchas gracias, lo bajare y luego te comento

por cierto... ya me funciona todo, el problema estaba en la frecuencia, al parecer el nucleo que estoy usando (fuente de PC) solo funciona bien de 50 a 70Khz si bajo de ahi los mosfet empiezan a calentarse, en estos momentos tengo una corriente de reposo de 300mA ya hise funcionar la fuente con un PIC y con la TL gracias a todos

efectivamente cristian_elect esas dos R son la carga del transistor por ahi pasara una corriente U/R y se van a calentar, ademas su funcion no es de snubber es para cargar la base del driver con 1K funciona bien y no calientan, no es recomendable usar bajos valores aqui porque al final es perdida y calor sin obtener nada util a cambio ademas les recuerdo la Ic recomendadda por el fabricante de la TL no es muy grande. tampoco deves usar valores muy altos para evitar interferencia, ruido o falsos disparos en el driver.

una ultima pregunta, como pudiesemos aumentar la eficiencia de estas fuentes???



Nilfred, el link que me enviastes es para LTspiceIV ya una vez lo habia leido... pero no me sirve yo uso el \multisim de national instrument y no sé como crearle o adaptarle librerias, si alguien conoce del tema me gustaria saber su opinion, poco a poco voy a aprender a usar protel. muchas gracias de todas maneras por responderme.
El valor de 1Kohm es mucho para la frecuencia que maneja el mosfet, los 220 Ohm esta mejor para mi seria menos pero calientan mucho mejor usar un Driver para mosfet.
 
#36
en mi opinion esa R deve ser de 1K para limitar a Ic a 120ma, aun conectandole un driver yo estoy usando la configuracion del transistor con un diodo base-emisor y me funciona mejor que con 200 o 500 ohms quisiera saber de opiniones diferentes...

una cosita, si no le ponen driver entonses la funcion de esa R es ligeramente diferente, es la carga del emisor de la TL494 y ademas es la descarga del gate correcto?

creo que NUNCA se deveria utilizar la TL sin driver.. opiniones?...
 
#37
Segun la frecuencia va ser como 70Khz la resistencia de descarga del mosfet tiene que ser un valor bajo como 100 Ohm o menos con 1K se demora mas de 4uS al llegar un voltaje para que el mosfet se abra.
Asi que el mosfet sigue activo cuando el otro mosfet activa asi que se calentara mucho cuando este en funcionamiento con mas carga.
 
#38
si, coincido contigo, dime una cosa, calculas el tiempo de descarga a partir de la red RC con la capacidad del gate y esa R?

eso puede explicar en parte el calentamiento del mosfet
 

Temas similares

Arriba