Problema contactor antiguo

DOSMETROS

High 2m Modereitor
Tenés los tres principales (trifásicos de potencia) y los superiores son auxiliares NO o NC.

Esos se usan para indicadores , para alarmas o por ejemplo si un contactor acciona marcha hacia la derecha y el otro marcha hacia la izquierda , entonces el accionamiento de cada bobina pasa antes por un NC del otro contactor.

Saludos.
 
Hola amigos,
Al final con paciencia desarme todos los contactores, verifique bobinas, lime contactos, volvi a montar y van de lujo, pero ire sustituyendo poco a poco por nuevos, ahora tengo averido otro que es primo hermano, pero este ya es otra historia, es uno con retardo de desconexion, este lleva placas electronicas, y por lo menos he localizado un condensador cascado, seguire verificando los componentes de la tarjeta y a ver si puedo arreglarlo, si no pues buscar otro, pero no encuentro, pues lleva dos contactos simetricos, es el encargado del estrella triangulo del motor principal.
El motor no arranca y creo que el problema es este rele, pues lo he probado desconectado del armario y no cambia de estado, no hace nada de nada.
 

Adjuntos

  • IMG-20210422-WA0004.jpeg
    IMG-20210422-WA0004.jpeg
    121.7 KB · Visitas: 8
  • IMG-20210422-WA0002.jpeg
    IMG-20210422-WA0002.jpeg
    127.6 KB · Visitas: 8

DOSMETROS

High 2m Modereitor
Seguramente esté mal ese contactor :

STAR-DELTA TIME RELAY F.SURFACE MOUNTING 1 DELAYED CHANGEOVER CONTACT SCREW CONNECTION SINGLE RANGE UP TO 20S

Si te fijás por Internet hay quienes los reparan . . . sino reemplazo de modelo a mas nuevo. (y)

 
Seguramente esté mal ese contactor :

STAR-DELTA TIME RELAY F.SURFACE MOUNTING 1 DELAYED CHANGEOVER CONTACT SCREW CONNECTION SINGLE RANGE UP TO 20S

Si te fijás por Internet hay quienes los reparan . . . sino reemplazo de modelo a mas nuevo. (y)

Para comprar otro antiguo y usado, intento de buscar uno nuevo, pero el problema es el mismo de siempre, bobina de 110V y dos contactos abiertos. Y repararlo estoy intentandolo, remplazare un condensador que tiene mal y a ver si funciona si no cambiar todos los componentes, si los encuentro y como nuevo
 
Quieres el mismo?... ya la fabrica cerro hace 30años ....
Lo unico que importa es bobina de 110v genera retardo.... si te fijas tiene 2 contactos abiertos..
Ahora si quieres mas contactos agregas un rele con los contactos que quieras
 
Para arrancar motor estrella triangulo solo necesitas 2 contactores
contactor1 estrella se energiza de inmediato al recibir botón de arranque...aqui ademas esta el contactor que junta el centro de la estrella
Pasado 20 seg lo que hace delay omron cierra contactor2 y abre contactor1
IMG-20210422-WA0004.jpeg
estrella-triangulo0001-768x673.jpg
 

capitanp

Miembro irreconocible
Ahi es donde viene la chapuza
Ese rele como todos los rele estrella-triangulo que hay tiene un retardo pequeño pero mas grande que un simple contacto de rele, hasta algunos podes regular el tiempo de transición

a veces es bonito ver como explotan esas chapuzas cuando el motor esta con gran carga

temporizador-estrella-triangulo-230vac-carril-din.jpegCaptura de pantalla 2021-04-25 a la(s) 04.29.28.png


3965169.jpeg
 
Si queremos ponerle picante... algunos van a querer instalar un PLC...para un simple arranque estrella triangulo
Cuando solo es necesario un simple delay con COM NA NC
Para evitar COCI (corto circuito) solo se cruzan la bobina con el contactor 1 de el otro contactor 2... asi... jamas se van a activar los dos o mas contactores..
Aqui pueden ver un motor trifasico con inversión de giro... y jamas van a entrar 2 contactores al mismo tiempo.. solo se cruzan bobina F contactor R
La bobina F solo se activa cuando contactor R se abre..
De la misma forma se hace un arranque estrella triangulo... con un simple delay

Imagen 007.jpg
 
... ahora tengo averido otro que es primo hermano, pero este ya es otra historia, es uno con retardo de desconexion, este lleva placas electronicas, y por lo menos he localizado un condensador cascado, seguire verificando los componentes de la tarjeta y a ver si puedo arreglarlo, si no pues buscar otro, pero no encuentro, pues lleva dos contactos simetricos, es el encargado del estrella triangulo del motor principal.
El motor no arranca y creo que el problema es este rele, pues lo he probado desconectado del armario y no cambia de estado, no hace nada de nada.
Eso es un temporizador de arranque estr-triang. Aunque estuviera fallando igual debe arrancar el motor, solo que va a quedar siempre en estrella. Fallan, pero no es frecuente y menos frecuente que además de no pegar se le arruine el contacto NC

Si no pega el contactor principal (del arranque) lo mas probable es que tengas un contacto auxiliar NC sucio, y varios están serie.

Si tenés los planos eléctricos de esa máquina te conviene buscarlos para poder controlar mas "científicamente"
 

capitanp

Miembro irreconocible
Nadie dijo que alguna vez van a entrar los dos contactores al mismo tiempo, para eso esta el contraenclave, sino que el tiempo de pasaje de modo debe ser mayor, por eso el relé siemens en su interior tiene dos relés de contacto simple y no uno solo con contactos inversos, habría que leer un poco mas
 

DOSMETROS

High 2m Modereitor
En la practica el mismo retardo de "salir" y "entrar" de ambos contactores hace suficiente el cambio de estrella a triangulo.

:facepalm:

Toda la vida los contactos auxiliares habilitan o inhiben el funcionamiento del otro contactor , ya sea para estrella triángulo o marcha y contramarcha, principios de la lógica relé.

Forosdeelectrónica deberá instalar una cinta métrica 🤷‍♂️
 
Buenas amigos,
Ya me dijo un amigo, que toca la alta tensión, que el motor debería arrancar aunque solo se quedará en estrella, comento que la configuración que tengo invierte también el giro del motor, y la foto que he subido estaba en 5 segundos, no se si esto habrá creado confusión. No soy electrónico ni electricista, sé que esté componente lo quité del armario, alimenté externamente a 110 V y no cambía de estado. Así que ésto no funciona. Si encontrara un equivalente genial, pero la bobina de 110 V. Es el problema.
 
Entiendo que debe ser... pero eso se queda en los libros..
En la practica el mismo retardo de "salir" y "entrar" de ambos contactores hace suficiente el cambio de estrella a triangulo...

Eso es algo que se te ocurrió y lo diste por cierto (n)

Los temporizadores para arranque Y-D suelen ser como dijo capitanp, pero no es indispensable, porque como uno de los problemas frecuentes suele ser que por suciedad se trabe el núcleo o que un contacto se quede pegado no se puede confiar en un delay.

Siempre se usan contactos NC auxiliares en cada contactor en serie con la bobina del otro, de manera que hasta que un contactor no haya terminado de despegar no se habilite el otro. Tal como está dibujado en el esquema que subiste.



Buenas amigos,
Ya me dijo un amigo, que toca la alta tensión, que el motor debería arrancar aunque solo se quedará en estrella, comento que la configuración que tengo invierte también el giro del motor,
¿Qué máquina es?

y la foto que he subido estaba en 5 segundos, no se si esto habrá creado confusión. No soy electrónico ni electricista, sé que esté componente lo quité del armario, alimenté externamente a 110 V y no cambía de estado. Así que ésto no funciona. Si encontrara un equivalente genial, pero la bobina de 110 V. Es el problema.
Puenteá los cables del contacto NC del temporizador (sin poner el temporizador) --> Tiene que arrancar y quedar en estrella forever. Si no arranca tenés otro problema.
 
Última edición:
Arriba