Problema teclado y puertos USB en PC Asus GL553VD

#1
Hola,

Hace unos días mi ordenador (un Asus GL553VD) dejó de reconocer el teclado y los puertos USB. Todo esto fue repentino, la noche anterior lo estaba usando normal y al día siguiente ya no funcionaba, justo un mes después de que se me terminara la garantía.

Tanto los puertos como el teclado tiene tensión, ya que este es retroiluminado y se encienden las luces, aunque no puedo apagarlas. Cuando entro el Administrador de dispositivos me muestra un error en el controlador de la comunicación serie del ordenador. Probé a actualizar los drivers del chipset, a desinstalarlo y volverlo a instalar; incluso a reinstalar Windows ya que, ya me había pasado algo parecido con el lector de CD por una actualización que dio un problema de compatibilidad con la BIOS. Además, cuando enciendo el ordenador no puedo entrar en la BIOS, por lo que no creo que sea un problema de software.

He estado mirando un poco la placa base (el modelo es 60nb0dw0-mb3400), concretamente en las conexiones el chipset (un SR30W) y me he encontrado con el elemento gris marcado la foto que adjunto, que tiene el código muy pequeño y no se lo que es, aunque me parece haber visto un fusible de ese estilo. Alguno podría confirmarmelo o decirme lo que es?

Perdón por el tocho, pero quería explicar todo lo mejor posible.
 

Adjuntos

#2
Eso que señalas es un cristal oscilador.
¿Puedes tomar una foto de la placa completa para guiarte en las mediciones?. El teclado tiene conexión directa a un integrado y de ahí se disemina a otros componentes.
 
Última edición:
#4
Remueve el plástico negro que cubre la placa, necesito ver más de ese lado para indicarte donde tomar mediciones (si tienes multímetro). Ya me voy del trabajo y en casa no tengo pc para ayudarte, envía las fotos y ya mañana te echo una mano.
 
#6
Consejo, para fotos es irrelevante que salga en la foto lo que no se necesita observar(fondo, otros objetos,etc) esto con el fin de que las conexiones y componentes abarquen toda la fotografia y se puedan ver con mas claridad.
 
#11
El uno creo que es el de las teclas y el dos el del rgb. Las lucen no funcionan ni aunque las intente cambiar desde el programa para ello. Aunque al encender están del color de origen y pasados unos segundos se ponen en el color que yo las tenia configuradas.
 

Adjuntos

#13
Muchas gracias por el archivo. He estado probado con el multímetro la placa y he visto que varios de los condensadores que hay en la superficie del SR30W (el azul grande) están cortocircuitados. Supongo que lo que está estropeado es el SR30W, no? O podría ser algo normal?
 
#14
No precisamente se estropean siempre los integrados. Aveces solo es un capacitor el del cortocircuito. Pero como van en paralelo con la alimentacion pareciera que son todos los cortocircuitados cuando en realidad pueden ser 1 o 2, o en el peor de los casos todos :LOL:
 
#15
En el boardview no veo el SR30W :confused:.
Si algún condensador te indica que está en corto, como dice DownBabylon, o ese o alguno de los componentes que están en paralelo en esa línea está en corto. Y en algunas ocasiones es algún IC que o está en corto o las esferas de estaño entraron en corto.
 

Arriba