Problemas al realizar tda2050 stereo

#1
hice 2 unidades independientes de tda2050 con fuente simple, antes ya habia echo un 2030 y otro 2050 y suenas bastante bien , me gustaron relacion precio calidad y decidi hacer 2 2050 mnas pensando en hacer un amplificador stereo, realice todo, individualmente suenan muy bien, al conectar juntos, sonaba todo pero me di cuenta que perdieron potencia juntos, es como si solo sonara uno para los dos canales, ´porque individuales me dan la misma potencia que los dos, compartiendo la misma fuente de poder que es de 12V 12A, asi que supongo que no esd por falta de corriente, cuando tengo solo uino conectado y le tiro puentes de este hacia el otro, ya al pooner positivo se distoriciona el sonido que r recupera al poner tambien tierra, y si empiezo por la tierra ahi se nota la baja de potencia, en resumen al conectarlos dos suena igual que 1 solo, espero me puedan orienta o si alguin le ha pasado algo asi, comenten por favor
si disculpa, aca va el esquema

este es basicamente del 2030 pero es el mismo con compoentes distintos valortes, tome 2 individuales de4 estos y los alimente de lamisma fuente, lo que i puedo añadir que conecte el primero a la fuente y desde este lo cablie para alimentar el segundo, conecte salidas y entradas a sus respectivos rca y funciona todo





algo similar a esto, osa 2 individuales

 
Última edición:

Cacho

Antiguo tableador
#2
¿Tenés manera de hacer un esquema de cómo conectaste todo y subirlo?

Si incluye el esquema de la fuente, con los valores de los componentesn que usaste, mejor.
Si no, es adivinar demasiado.

Saludos
 
#3
amigos ya solucione el problema, revise todo cuidadosamente y monte todo desde cero, tenia una salida de parlante puesta al reves, saludos, gracias y discullpen las molestias
 

Cacho

Antiguo tableador
#4
De nada y perdón por no contestar, es que como editaste el mensaje anterior, no me llegó notificación de que había cambios.

Saludos y felicidades por tu amplificador estereo.
 
Arriba