Problemas con fuente con LM317

Bueno pues la pude componer..dejare la respuesta por si alguien mas le pasa (que no creo) el error fue muy tonto fue que no estaba bien el puente de la pata ADJ y el Vout ahi era el problema faltaba un poco de soldadura por eso hay que revisar bien las pistas..jaja!

Ya tema cerrado!
 
Hola buenas tardes, soy nuevo en el foro y tenia 1 consulta.
yo hace meses arme una fuente muy sencilla con 317 un par de resistencias 2 capacitores exesivamente grandes y un pote para variar de 0 a 24. no se porque, pero el circuito llega a 0v osea, no toma la referencia y al mango pisa los 22 v. lo estoy alimentando con una fuente switching de 24 v con 2,5A max. ahora mi problema real no es que mi fuente no tome la referencia sino q al conectar una carga, en este caso es 1 tablero, la tension cae abruptamente. acoto por si las dudas que el tablero por una parte le llegan 24 v fijos para la parte de alimentacion basica, y de esos mismos 24 me tomo yo para alimentar los circuitos de regulacion que arme yo... sin conectar el tablero los reguladores funcionan de maravilla, el problema es al conectar la carga que los reguladores quedan fijos, los 2 de 24 kedan en 5v y pico y el de 12 v queda en 2v y monedas.
Si alguien tiene una posible solucion o una explicacion para el problema seria de gran ayuda ya que no puedo realizar las reparaciones como desearia y a veces hay q dejar cosas a la suerte.
desde ya muchas gracias
 
Hola buenas tardes, soy nuevo en el foro y tenia 1 consulta.
yo hace meses arme una fuente muy sencilla con 317 un par de resistencias 2 capacitores exesivamente grandes y un pote para variar de 0 a 24. no se porque, pero el circuito llega a 0v osea, no toma la referencia y al mango pisa los 22 v. lo estoy alimentando con una fuente switching de 24 v con 2,5A max. ahora mi problema real no es que mi fuente no tome la referencia sino q al conectar una carga, en este caso es 1 tablero, la tension cae abruptamente. acoto por si las dudas que el tablero por una parte le llegan 24 v fijos para la parte de alimentacion basica, y de esos mismos 24 me tomo yo para alimentar los circuitos de regulacion que arme yo... sin conectar el tablero los reguladores funcionan de maravilla, el problema es al conectar la carga que los reguladores quedan fijos, los 2 de 24 kedan en 5v y pico y el de 12 v queda en 2v y monedas.
Si alguien tiene una posible solucion o una explicacion para el problema seria de gran ayuda ya que no puedo realizar las reparaciones como desearia y a veces hay q dejar cosas a la suerte.
desde ya muchas gracias
 
Hola.

Los circuitos con el LM317 funcionan bien, es decir, desde 1.25V a Vmáx (que puede ser hasta 33V).

Generalmente los circutos con LM317 no trabajan bien cuando no están bien conectados.
Mira la hoja de datos de LM317 y verifica el orden de los terminales o patas del regulador, para ver si está bien conectados en el circuito.

Chao.
elaficionado.
 
jotape dijo:
Hola buenas tardes, soy nuevo en el foro y tenia 1 consulta.
yo hace meses arme una fuente muy sencilla con 317 un par de resistencias 2 capacitores exesivamente grandes y un pote para variar de 0 a 24. no se porque, pero el circuito llega a 0v osea, no toma la referencia y al mango pisa los 22 v. lo estoy alimentando con una fuente switching de 24 v con 2,5A max. ahora mi problema real no es que mi fuente no tome la referencia sino q al conectar una carga, en este caso es 1 tablero, la tension cae abruptamente. acoto por si las dudas que el tablero por una parte le llegan 24 v fijos para la parte de alimentacion basica, y de esos mismos 24 me tomo yo para alimentar los circuitos de regulacion que arme yo... sin conectar el tablero los reguladores funcionan de maravilla, el problema es al conectar la carga que los reguladores quedan fijos, los 2 de 24 kedan en 5v y pico y el de 12 v queda en 2v y monedas.
Si alguien tiene una posible solucion o una explicacion para el problema seria de gran ayuda ya que no puedo realizar las reparaciones como desearia y a veces hay q dejar cosas a la suerte.
desde ya muchas gracias
Podrias poner un esquema de lo que has echo para un mejor analisis? con sus valores por favor
 
Debe ser un problema de exceso de corriente o esta en sus limites 1.3A aprox o tu carga consume mas de 2.5A
-si esta en su limites ponle disipador y llega a 1.5A
-si sobrepasa entonces amplifica la coriente con un transistor 2N3055 la base a la salida del lm317 el emisor seria la salida
 
La forma correcta no es con un trnasistor nPn, ya que si tomas la salida ya el 317 no recibira exactamente lo que pasa en la salida, la forma correcta es con un PnP, una R a la enatrada del reguldor, alli se conecta la base y el colector a la salida del 317, el emisor ira hacia la salida de los diodos, fijate en el datasheet
 
elaficionado dijo:
Hola.

Los circuitos con el LM317 funcionan bien, es decir, desde 1.25V a Vmáx (que puede ser hasta 33V).

Generalmente los circutos con LM317 no trabajan bien cuando no están bien conectados.
Mira la hoja de datos de LM317 y verifica el orden de los terminales o patas del regulador, para ver si está bien conectados en el circuito.

Chao.
elaficionado.
Gracias!!!! a mi me paso y es que me olvide en el diseño de revisar los pines del chip :( soy nuevo en esto por eso este horror de diseño jajaaj

Estare haciendo el pcb otra vez ;)
 
No cabe decir que "generalmente los circuitos con LM317 no trabajan bien cuando no estan bien conectados"

Como puede un CI mal conectado trabajar bien?
 
retomando la idea original del tema? como es como puedo porteger mi fuente debido a la carga, y no es con los diodos, ya que esos solo protegn el regulador de descargas de los capacitores.
 
Hola.

El LM317 tiene protección interna contra corto circuito.

Pero hay personas que instalan un circuito indicador de cortocircuito, ya sea, por medio visual (del encendido de un LED), un medio auditivo (activando un buzzer) o ambos indicadores.

Una forma sencilla es poner una resistencia Rs entre el condensador de filtro (o +Vcc) y el terminal de entrada (Vin). Cuando la corriente carga supera 1.5A, produce una caida de voltaje en Rs de 0.7V.
Se conecta la base-emisor de transistor PNP con Rs y un LED y su resistencia limitadora entre el colector y tierra. El voltaje de 0.7V satura el transistor y se enciende el LED, indicando el cortocircuito.

Pero si deseas puedes poner un circuito limitado de corriente cuando hay un cortocircuito.

Chao.
elaficionado.
 
ok muchas gracias, de echo ando haciendo una con el lm350k pero ya investigue tambien tiene proteccion corta circuitos ...de casualidad no sabes si el los de la series 78XX tiene la misma proteccion?
 
Estoy armando la siguiente fuente de los proyectos CEKIT (ver imagen), pero desgraciadamente por ningún lado consigo el componente regulador lm317 solo pude conseguir un lm317k se que es equivalente pero realmente no se como hacer la conexión de este encapsulado agradecería ayuda sobre como hacer la conexión y como montarle un disipador y que tipo de disipador necesito además tengo un problema de que no se como conectar un transformador que en su secundario entrega 12-0-12 para que se sume en un equivalente a 24V; agradecería la ayuda que me pudieran brindar.

Se me olvido decir que el encapsulado en que viene el lm317k es del tipo TO-3 por eso mi incoveniente nunca he conectado un encapsulado asi.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
Para la conexión: Busca en el datasheet del LM317 la disposición de los terminales en uno y otro encapsulado.

Tu transformador tiene en su secundario 3 cables, seguramente 2 de un color y el otro de distinto color, debes emplear los 2 cables de igual color y el otro queda libre.
 
Muchísimas gracias me sacaste de la duda del transformador ya lo había pensado pero no me encontraba muy seguro pero con respecto al encapsulado si busque el diagrama de conexión pero no me queda muy claro porque especifica que uno de los pines es el mismo encapsulado entonces no se si debería soldar un cable al encapsulado o en dado caso soldar un cable al disipador que deseo colocar?
 

Fogonazo

Exorcista & Moderador eventual
Monkey dijo:
Muchísimas gracias me sacaste de la duda del transformador ya lo había pensado pero no me encontraba muy seguro pero con respecto al encapsulado si busque el diagrama de conexión pero no me queda muy claro porque especifica que uno de los pines es el mismo encapsulado entonces no se si debería soldar un cable al encapsulado o en dado caso soldar un cable al disipador que deseo colocar?

Se emplea una de las "orejas" del encapsulado como contacto a través del tornillo que la fija al disipador.
Todo debe quedar aislado del disipador con niples plásticos y mica aislante.

Soldar directo la cápsula es muy mala idea.

 

Temas similares

Arriba