Problemas con fuente

#1
Buenos dias, mi consulta es para saber si me pueden ayudar y/o explicar porque sucede lo siguiente: arme un amplificador estereo de 10+10 W con tda 2003 segun la hojas de datos con un pre y ecualizador con tda1524, el problema surge de alimentar los dos circuitos con una sola fuente (de 12 v 3A que rectificado y filtrado saldrian unos 17 V aprox), el sistema Zumba muy fuerte pero al alimentarlos con fuentes diferentes funciona a la perfeccion.
 
#2
Ya se discutio el mismo tema, solo espera que que te direccionen al post ya abierto.
 
#4
Ver el archivo adjunto Preamplificador con TDA1524A 2.0.pdf

Ver el archivo adjunto tda2003.pdf

Aca adjunto la hoja de datos de tda 2003, de esa hoja de datos saque el pcb, lo construi tal cual y funciona perfecto al igual que con el ecualizador funciona de 10!, coloque los dos circuitos en una misma plaqueta( les debo las fotos), el problema surge al alimentar los dos circuitos con la misma fuente, pero si los conecto con fuentes distintas empieza a zumbar y no se escucha mas que eso. Gracias a todos!
 

DOSMETROS

High 2m Modereitor
#5
Algo conectaste mal , por eso se te piden las fotos

¿ Desacoplaste la alimentación del pre con alguna resistencia o díodo serie y luego un capacitor a masa ?
 
#7
Ver el archivo adjunto 59760

Ver el archivo adjunto 59761

Aca adjunto la hoja de datos de tda 2003, de esa hoja de datos saque el pcb, lo construi tal cual y funciona perfecto al igual que con el ecualizador funciona de 10!, coloque los dos circuitos en una misma plaqueta( les debo las fotos), el problema surge al alimentar los dos circuitos con la misma fuente, pero si los conecto con fuentes distintas empieza a zumbar y no se escucha mas que eso. Gracias a todos!
Entonces... ¿Cuándo aparece el problema con fuentes distintas o con la misma fuente?
En cualquier caso lo que te está pasando es que se forma un "bluque" de audio.
Esto suele ser producido por un defiente cableado de la alimentación negativa.
No interconectes los negativos de ambos circuitos, el único punto en común tiene que ser
en el borne negativo del condensador de filtro, de este condensador tienen que salir varios cables, uno para cada circuito a alimentar.Lo mismo vale para el positivo.
Tambien tienes que cuidar que los cables de señal estén apantallados.

Saludos.
 
#9
Con 17V de fuente estas muy al limite, el màximo que soporta es 18V para el TDA2003, al TDA1524 es mejor alimentarlo con 12V podrias utilzar un regulador 7812
 
#10
Buenos dias a todos, les comento que desacople la tension del preamplificador y regule con un 7812, y sali funcionado todo a la perfeccion!! muchisimas gracias a todos por su ayuda!
 

Temas similares

Arriba