Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas

Hola buenas noches, estoy tratando de ajustar una etapa que tiene 4 potenciometros. Los marcados con circulo rojo, parecen ser los del bias, estan ajustados a la misma resistencia; y los otros dos, estoy con dudas, alguien me podria aclarar que funcion cumplen si estuvo trabajando en una etapa similar? es amplificador H, Saludos!
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
Hola buenas noches, estoy tratando de ajustar una etapa que tiene 4 potenciometros. Los marcados con circulo rojo, parecen ser los del bias, estan ajustados a la misma resistencia; y los otros dos, estoy con dudas, alguien me podria aclarar que funcion cumplen si estuvo trabajando en una etapa similar? es amplificador H, Saludos!
Antes de "Tocar" los preset, ¡ NO los toques sin saber que función cumplen !, puede que si lo haces "Embarres todo"
 
Hola amigos, ese es el tema, estoy tratando de entender que funcion cumple cada preset para poder actuar correctamente con los ajustes.
El problema es que la etapa fue mal reparada anteriormente y tocaron todos los preset, comparando con la etapa "sana", estan cambiados bastante de valor.
Trate de buscar esquema pero no encontre ninguna con 4 preset; la etapa lleva transistores 2sa1943 y 2sc5200.
Con los valores de los preset no se podria llegar a deducir algo?, dos preset son iguales de 1K y estan ajustados esactamente iguales, estan asociados a transistores mje340 mje350 (en placa dice VR3 A , VR3 B),
Los otros, uno es de 20K y el otro de 50K; el de 20K esta asociado a una resitencia que segun la serigrafía de la placa, se la puede cambiar y poder variar la potencia de salida; y el de 50K esta asociado al integrado lm393. Agradezco por su tiempo y ayuda
 

Adjuntos

DOSMETROS

Insipient Constructor
Ummm , deberías tomarte la tarea de levantar el circuito de ese amplificador , toqueteando en vano solo lograrás empeorarlo o romperlo.

Antes de tocar nada primero medir los presets y anotarlo. Si no lo hiciste y los manoseaste . . .

Luego con lámpara serie , carga fantasma o parlante sacrificable y entrada en corto , medir con el tester la tensión dc de salida en mV , ir girando cada preset desde el centro hacia uno y otro lado (no hace falta ir de extremo a extremo , sólo un poco) hasta localizar el que haga variación y tratar de dejarlo en 0 mVdc.

Medir tensión en mV sobre las resistencias de .22 y nuevamente tratar de localizar cual preset lo hace , una vez localizado copiar la tensión del canal sano.

Para la calibración del protector hará falta generador de señales , carga fantasma de potencia y osciloscopio , ¿Disponés ?
 
Ummm , deberías tomarte la tarea de levantar el circuito de ese amplificador , toqueteando en vano solo lograrás empeorarlo o romperlo.

Antes de tocar nada primero medir los presets y anotarlo. Si no lo hiciste y los manoseaste . . .

Luego con lámpara serie , carga fantasma o parlante sacrificable y entrada en corto , medir con el tester la tensión dc de salida en mV , ir girando cada preset desde el centro hacia uno y otro lado (no hace falta ir de extremo a extremo , sólo un poco) hasta localizar el que haga variación y tratar de dejarlo en 0 mVdc.

Medir tensión en mV sobre las resistencias de .22 y nuevamente tratar de localizar cual preset lo hace , una vez localizado copiar la tensión del canal sano.

Para la calibración del protector hará falta generador de señales , carga fantasma de potencia y osciloscopio , ¿Disponés ?

DOSMETROS muchas gracias por tus recomendaciones! Tengo el instrumental necesario, con respecto a los preset para calibrar el protector, son dos verdad? como se procederia a esa calibración, por recorte de señal con carga a máxima potencia? Saludos
 

Fogonazo

Exorcista & Moderador eventual
DOSMETROS muchas gracias por tus recomendaciones! Tengo el instrumental necesario, con respecto a los preset para calibrar el protector, son dos verdad? como se procederia a esa calibración, por recorte de señal con carga a máxima potencia? Saludos
Para ajustar la protección por sobre-corriente (Que yo NO tocaría).
Se calcula la máxima corriente que puede entregar la etapa de salida.
Con ese valor se calcula la tensión que la produce.
Se lleva al amplificador a esa condición alimentando la carga fantasma.
Se busca mediante los preset´recorte simétrico del semi-ciclo positivo y negativo, inmediatamente "Antes" de llegar a la condición de cálculo.
 
Hola, yo suelo poner una carga de 16 Ohm ...la llevo al punto de clip...y ajuste...y lugo mas chicha con 4ohm....y si se porta bien....con 2ohm

Felicidades Fogonazo por el tutorial de uso con lámpara para no cargarse sobretodo los finales que no son precisamente baratos.
 
Última edición por un moderador:
Tengo en la etapa de potencia de una amplificador con tarjeta driver 4 transistores npn y 4 pnp con una tensión de 80+/- rectificados, en reposo todos están bien, cuando empiezo a sonar mas que todo con bajo se calientan 2 transistores mas que lo otros , ¿Porque pasa eso?
 
Última edición por un moderador:

DOSMETROS

Insipient Constructor
O son de inferior calidad , o faltan las resistencias de emisor , o esas resistencias son de distinto valor , o la distribución de los transistores en el disipador no es la correcta.
 
O son de inferior calidad , o faltan las resistencias de emisor , o esas resistencias son de distinto valor , o la distribución de los transistores en el disipador no es la correcta.
ok en la etapa de potencias tengo resistencia de 10 ohm de 1 w y 3w de 0.33 oh a bajos volumen no calientan cuando subo todo el volumen de bajo que pega duro la caja se calientan dos transistores mucho mas que los otros
------- Mensaje actualizado: -------

y la vía esta correcta 0.7 v ahora bien la tarjeta driver que arme es esta
 

Adjuntos

Última edición:

Fogonazo

Exorcista & Moderador eventual
ok en la etapa de potencias tengo resistencia de 10 ohm de 1 w y 3w de 0.33 ohms a bajos volumen no calientan cuando subo todo el volumen de bajo que pega duro la caja se calientan dos transistores mucho mas que los otros
------- Mensaje actualizado: -------

y la vía esta correcta 0.7 v ahora bien la tarjeta driver que arme es esta
Estás mencionando 2 valores distintos de resistencias, ¿ En que parte del esquema se encuentra cada una ?
¿ Como y donde estás midiendo esos 700mV ?
 
Estás mencionando 2 valores distintos de resistencias, ¿ En que parte del esquema se encuentra cada una ?
¿ Como y donde estás midiendo esos 700mV ?
hermano saludo fogonazo un placer en saludarte espero tu orientaciones si son dos resistencias que lleva cada transistor una de 10 ohm y la otra va en la salida a parlante que es 0.33 ohm de 3 w que algunos amplificador usan 0.22 ohm el caso es que la tarjeta la arme suena de maravilla claro con bajo volumen la tengo alimentado con 80-/+ ya rectificado y suena duro pega un bajo duro claro con su señal de un filtro pasa bajo ,bueno el caso es que calienta 1 transistor npn y el otro pnp mas que lo demás a la hora de subir el volumen
uso transistores
MJW21195/MJW21196 - Power Transistors - ONSemi
en este caso solo uso 4 pares npn y 4 pares pnp en la pruebas
fogonazo espero tu orientaciones de ti y otros compañero o si es problema de vías ? donde la ajustó en este circuito
 

Fogonazo

Exorcista & Moderador eventual
En el esquema figuran 8 resistencias de emisor de de 0,470 Ohms (Creo que 0,330 Ohms en tu caso) 5W y 8 de 10 Ohms 3W, ¿ No habrás invertido la posición de algunas de ellas ?

Para medir la corriente de reposo lee el tema desde el principio
 

Arriba