Reparación amplificador Lucero (Industria Argentina) de 20 W RMS 8 ohms 50Vdc

#1
Precisaría si alguien cuenta con el diagrama esquemático de un amplificador marca Lucero (Industria Argentina) de 20 W RMS sobre 8 ohmios, que funciona con fuente simple de 50 Vcc y posee control de volúmen, graves y agudos.

Saludos
 

DOSMETROS

High 2m Modereitor
#2
Me parece que es el Fapesa , Diego , de todas maneras no hay demasiadas posibilidades , o el Fapesa o el Texas o el RCA ;)

P.D.: Los Lucero eran de lo pior :LOL:
 
#3
Me parece que es el Fapesa , Diego , de todas maneras no hay demasiadas posibilidades , o el Fapesa o el Texas o el RCA ;)

P.D.: Los Lucero eran de lo pior :LOL:
Gracias por la data!!!. Lo que sucede es que me lo ha regalado un hombre muy mayor (más de 80) que los armaba en su juventud (se los proveían en forma de kits para armar). Solo le falta interconectarle la fuente a las dos placas de 20 W y las entradas de señal a estas mismas (a través de unas selectoras Bisal). Las placas andan, solo que quería verificar que los valores sean los adecuados y que no haya puesto cualquier cosa en su lugar. La respuesta en alta frecuencia es bastante limitada:oops:, pero dan unos 22 V pico por canal (unos 30 W;) sobre 8 ohmios).

Está sin rodar.

Saludos
 

DOSMETROS

High 2m Modereitor
#4
Poné fotos frente y dorso ! :D

Yo una vez armé uno de apuro con Lucero :oops: y creo que de verguenza le borré el nombre-logo :rolleyes:

En general le compraba a Audison que estana en Rivadavia al 1100 , el dueño muy amable y conversador :)
 
#5
Poné fotos frente y dorso ! :D

Yo una vez armé uno de apuro con Lucero :oops: y creo que de verguenza le borré el nombre-logo :rolleyes:

En general le compraba a Audison que estana en Rivadavia al 1100 , el dueño muy amable y conversador :)
Si, es un diseño obsoleto. Pero dispone de ajuste de bías y de simetría. A los Audison los conocí y de hecho dispongo un AC300 (el amplificador más grande de su gama). Ahora estoy en mi lugar de trabajo y no puedo, pero esta noche subo fotos.

Saludos(y)

100_0800.jpg

100_0801.jpg

100_0802.jpg

100_0803.jpg

100_0804.jpg

100_0805.jpg

100_0806.jpg

PD: me va a quedar una ardua tarea de limpieza!!! :D:D:D. Los presets de polarización se los cambié por Cermet Bourns, ya que los que traía no ajustaban al mínimo y la polarización en uno de los canales se escapaba aún al mínimo de ajuste (cuando debía quedar en clase B).
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#6
Te resulta conocida la fuente de este ampli????

Ver el archivo adjunto 16320

pero parece que estos caps eran un poco mas modernos que los tuyos... (los diodos si son nuevos por que los cambié para hacer una prueba, pero tenía exactamente los mismos que vos mostrás en tu foto).

Desconozco de cuando es esa fuente, pero a ojo te podría decir que la debo haber comprado en 1980 :eek: :eek:
 
Última edición:
#7
Te resulta conocida la fuente de este ampli????

Ver el archivo adjunto 16320

pero parece que estos caps eran un poco mas modernos que los tuyos... (los diodos si son nuevos por que los cambié para hacer una prueba, pero tenía exactamente los mismos que vos mostrás en tu foto).

Desconozco de cuando es esa fuente, pero a ojo te podría decir que la debo haber comprado en 1980 :eek: :eek:
A la fuente de tu ampli de 2 W la había visto también, Eduardo. Probablemente, tenga que tomarme el "trabajito" de levantar el esquemático y ver qué sale de ahí (cosa que no quería :oops::oops::oops:). Luego, simularlo y ver si está muy fuera de foco o exista alguna posibilidad de mejorarlo sin gastarse todas las balas en él.

Saludos y gracias por tomarte tu tiempo(y)
 

DOSMETROS

High 2m Modereitor
#8
Listo , hay tan poco de "Kits Lucero" por Internet, que preferí hacerlo un post aparte .

Gracias por tomarte el trabajo Diego :cool:.

(y) Creo que es el mismo que armé allá por el 78 :oops:
 
#9
Listo , hay tan poco de "Kits Lucero" por Internet, que preferí hacerlo un post aparte .

Gracias por tomarte el trabajo Diego :cool:.

(y) Creo que es el mismo que armé allá por el 78 :oops:
Ni bien pueda, subo el esquemático (confiando en que lo hayan armado con los valores originales). Luego, entre todos lo analizamos si hay chances de mejora o no.

Saludos
 
#10
Estuve verificando las distintas etapas del circuito con instrumental (osciloscopio, generador de AF, multímetro, etc.) y arribo a las siguientes conclusiones:

Debido a los niveles de señal de entrada para los cuales estaba diseñado (en una forma muy respetuosa de decir), en la salida a parlante tenía niveles de ruido (aún cortocircuitando sobre los mismos terminales de la misma placa y no sobre los conectores de entrada en chasis) de 0,5 V pico!!!:eek:. Lo llamativo era que ese nivel máximo de ruido se daba para una combinación del pote de volúmen al mínimo (cerrado), el de agudos al mínimo y el de graves al máximo (al contrario de lo que comúnmente se esperaría: todos los controles abiertos). Con 2000 uF de filtrado total para los dos canales, supuse que podía existir adicionalmente insuficiente filtrado de fuente de alimentación (pero no fué así, ya que se agregaron temporariamente unos 4700 uF más, pero el ruido no cambiaba en lo más mínimo). Se probaron con total independencia ambos canales (de a uno por vez y sin conectar siquiera la alimentación y señal del otro canal, de modo de eliminar posibilidades de interferencias cruzadas). Con diferencias de casi 6 dB, ambos canales respondían similar con el ruido de salida, en cuanto a combinación de potes. Esto me sugirió que había un problema de fondo => la etapa de preamplificación y controles de tono.

No hay nada peor que me moleste cuando un amplificador ronca, zumba y/o sopla, y este particularmente hacía todo eso y más. Me acordé de lo que mencionó DOSMETROS de que eran de lo "pior" y se me vino la idea de regalarlo y no renegar mucho más.

En un intento más, "levanto" un terminal de un condensador electrolítico de 10 uF (marcado con elipse rojo en la foto) para evitar esas etapas previas y sorpresa!!!: el ruido de fondo se redujo marcadamente a como máximo 0,008 V pico a pico (ya no se oía prácticamente nada al estar encendido).:cool:

Entonces, mido respuesta en frecuencia a -3 dB y observo 105 KHz y menos de 10 Hz (ya que mi instrumento llega a 10 Hz y, por lo que alcanzaba a medir, supuse que debe estar en 7 a 8 Hz) => Nada mal.:cool:

Gana 32 veces en voltaje en 505 Hz (mitad de banda audible).

Entrega 37,5 V pico a pico sobre 8 ohmios a 16 KHz (porque no tenía dummy load para la prueba y no quería molestar a vecinos). Serían casi 22 W.:cool:

S/N de 73,4 dB (No está nada mal para un diseño de estos):cool:

V entrada = 1,17 V pico a pico.

I bías = 15 mA por par de salida. Aliviado.

Conclusión: quedó solo como una linda potencia de 22 + 22 W RMS sobre 8 ohmios.

Saludos

100_0800bis.jpg
 
Última edición:
#12
Corrijo pequeño detalle de mi anterior post: la Ibías es de 32 mA por par, no 15 mA. El error fué que medí 15 mV sobre cada resistencia de ecualización del par, siendo estas mismas de 0,47 ohmios.

Saludos
 

DOSMETROS

High 2m Modereitor
#13
Te fijaste ese pre de Fapesa , sobre todo los últimos tres transistores ?

Si algún valor no se lee claramente , el Dr Zoldberg lo tiene en book (y)
 

Dr. Zoidberg

Well-known-Papá Pitufo
#14
Perdón por demorarme en subirlo, pero palmó la multifunción de mi hijo y con ella palmó el scanner... LRPM.
Tuve que sacarle fotos, así que las recorté un poco y las subo en un zip para que no pierdan resolución y puedan ampliarlas (no podía aplastar bien el libro por que solo tengo dos manos... )

Que disfruten este preamp de 1973 (y)
 

Adjuntos

Última edición por un moderador:

Temas similares

Arriba