Reparación de amplificador FM300w con dos MRF151

#1
Hola.

Ante todo saludos, llevo mucho tiempo siguiendo el foro y tomando ideas de todo lo publicado.

Estoy liado con el montaje de un transmisor de FM 88-108 y 300w pero llevo una pelea "algo personal" con la etapa de potencia.
Compré la placa a un distribuidor español y desde el primer día ha dado problemas.. después de varios días de trabajo saltaron "literalmente" por los aires los condensadores SMD que habían detrás del transformador de impedancia. El vendedor fue muy amable y en un par de días ya estaba reparado y en casa.

Al instalarlo de nuevo, en poco más de 10 minutos otro condensador SMD situado en paralelo con la salida RF prendió en llamas quedando en corto, por suerte los MRF151 han sobrevivido, para salir del paso le he instalado otro amplificador de 150W y hasta ahora sin problemas.

Quiero sustituir el SMD en cuestión pero tengo mis dudas sobre el valor que aplicar no vaya a ser que se vayan al traste los MRF151 ¿tenéis algún consejo?

El amplificador es un Digitaliontechnologies de 300W
300w.jpg

Las conexiones al LPF y conector N del chasis están OK, así cómo también las de la antena una AKG1/N

Saludos.
 

Daniel Lopes

Miembro Geconocido
#2
Hola.

Ante todo saludos, llevo mucho tiempo siguiendo el foro y tomando ideas de todo lo publicado.

Estoy liado con el montaje de un transmisor de FM 88-108 y 300w pero llevo una pelea "algo personal" con la etapa de potencia.
Compré la placa a un distribuidor español y desde el primer día ha dado problemas.. después de varios días de trabajo saltaron "literalmente" por los aires los condensadores SMD que habían detrás del transformador de impedancia. El vendedor fue muy amable y en un par de días ya estaba reparado y en casa.

Al instalarlo de nuevo, en poco más de 10 minutos otro condensador SMD situado en paralelo con la salida RF prendió en llamas quedando en corto, por suerte los MRF151 han sobrevivido, para salir del paso le he instalado otro amplificador de 150W y hasta ahora sin problemas.

Quiero sustituir el SMD en cuestión pero tengo mis dudas sobre el valor que aplicar no vaya a ser que se vayan al traste los MRF151 ¿tenéis algún consejo?

El amplificador es un Digitaliontechnologies de 300W
Ver el archivo adjunto 176397

Las conexiones al LPF y conector N del chasis están OK, así cómo también las de la antena una AKG1/N

Saludos.
Hola caro Don LinP se no for de muchas molestias ,? podrias subir mas fotos de todo tu Pallet ?.
Te pido eso para puder ayudarte mejor y con mas propriedad sin adviñaciones.
Es muy inportante funcionar con baja ROE (relación de ondas estacionarias) en lo sistema irradiante , otra dica es alimentar tu Pallet con nomas que 48Voltios @ 10A.
?Chequeaste lo filtro pasa bajos?.
!Saludos desde Brasil!.
Att,
Daniel Lopes.
 
Última edición:
#3
Hola Daniel.

El sistema radiante está correcto, la antena es un dipolo de banda ancha y el ROE apenas levanta la aguja en el medidor.
La fuente es una MeanWell de 48v y 13.5A.

El filtro también está correcto, es un LPF de 600w, de hecho ahora todo trabaja bien con otro pallet.

Subo una imagen del transmisor y otra del smd que ha saltado.

Muchas gracias

Saludos

20190218_171107.jpg 20190224_230449.jpg 20190218_233723.jpg
 
Última edición:

Daniel Lopes

Miembro Geconocido
#4
Hola Daniel.

El sistema radiante está correcto, la antena es un dipolo de banda ancha y el ROE apenas levanta la aguja en el medidor.
La fuente es una MeanWell de 48v y 13.5A.

El filtro también está correcto, es un LPF de 600w, de hecho ahora todo trabaja bien con otro pallet.

Subo una imagen del transmisor y otra del smd que ha saltado.

Muchas gracias

Saludos

Ver el archivo adjunto 176406 Ver el archivo adjunto 176408
Bueno seguramente ese capacitor SMD es un tipo Chip ATC ( Solutions for the RF, Microwave and Telecommunications Industries - American Technical Ceramics ) y NO puede sener canbiado por otro tipo o mismo similar.
Cuanto a su valor capacitivo ezacto eso jo no se , pero seguramente anda por algunos pF y no maximo nomas que 22pF.
Creo que tu Pallet aun ande bien sin ese capacitor estropiado , o sea quite el y funcione lo Pallet como antes .
Cheque la potenzia de saida con ayuda de un Wattimetro idoneo y mida la curriente consumida por lo Pallet , esa NO debe exceder a 9 Amperios.
Si todo anda bien puedes dejar como estas .
Otra tentativa serias contactar lo fabricante ( ELECTRO BROADCAST RF SHOP ) y preguntar cual serias lo valor capacitivo correcto.
En tienpo jo NO veo ningun acoplador direccional para medidas y debida protección de ROE , considero inprescidible ese artefacto en equipos desa envegadura (100W en adelante) .
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
 
Última edición:
#5
Hola de nuevo Daniel.

Pues ese es el valor que había pensado, máximo 22pF y probar ya que he estado mirando esquemas de circuitos similares y andan por esos valores. Mañana iré a por un disipador y la instalaré probándola con el amperímetro tal y como me comentas.

En lo del acoplador y la protección ROE tienes mucha razón, es mala costumbre por mi parte, quizás también por la dificultad de encontrar en tiendas online estos módulos y que se puedan adaptar sin muchos inventos.

De nuevo, muchas gracias .

Saludos.
 

Daniel Lopes

Miembro Geconocido
#6
En lo del acoplador y la protección ROE tienes mucha razón, es mala costumbre por mi parte, quizás también por la dificultad de encontrar en tiendas online estos módulos y que se puedan adaptar sin muchos inventos.
Pero puedes hacer uno ustedes mismo , es sensillo y te salva los transistores tan caros $$$$
Aca mismo en ese Foro hay datos constructivos de acopladores direccionales muy buenos y reconprobados !,
Att,
Daniel Lopes.
 
#7
Ya he visto alguno interesante, creo que me pondré manos a la obra.

Lo cierto es que la "batalla" que llevo con este pallet es tremenda. De los cinco transmisores que he montado últimamente es el único que se ha quemado dos veces por lo que comienzo a sospechar que la placa tiene algún problema oculto que no consigo encontrar. Estoy por sacarle los Mosfet y montarlos en un pallet nuevo.

Gracias de nuevo Daniel.

Un saludo.
 

Daniel Lopes

Miembro Geconocido
#8
Ya he visto alguno interesante, creo que me pondré manos a la obra.

Lo cierto es que la "batalla" que llevo con este pallet es tremenda. De los cinco transmisores que he montado últimamente es el único que se ha quemado dos veces por lo que comienzo a sospechar que la placa tiene algún problema oculto que no consigo encontrar. Estoy por sacarle los Mosfet y montarlos en un pallet nuevo.

Gracias de nuevo Daniel.

Un saludo.
Una pregunta , ?como haces si un equipo aun en garantia de fabricación retorna en tu manos con los transistores del paso final dañados (estropiados) ?.
?Canbias por otros nuevos a costo cero para su cliente o cobra $$ del los transistores nuevos mismo quedandose en garantia ?.
Te pregunto eso porque es muy comun fallas en la instalación de transmissores de FM .
Att,
Daniel Lopes.
 
#9
En principio los transistores finales nunca quedan cubiertos en garantía, una mala conexión o ajuste ROE y ya sabemos.. es cuestión de un segundo, diferente sería si falla otro componente del pallet, excitador, fuente, etc...

De todas maneras este en concreto era un proyecto personal para pasar un buen rato montándolo pero está dando mucha guerra, ahora funciona bastante bien pero le he colocado un pallet de 150W temporalmente.

Un saludo.
 
#10
Pues siguiendo los consejos Daniel he montado un filtro LPF con acoplador que he conseguido del mismo fabricante aunque las bobinas las veo algo finas para la potencia que da este amplificador (ya veremos....).

Lo he montado sobre una placa de aluminio (tenía una de cobre berilio pero este material me da mucho respeto para trabajarlo).

Las he conectado con RG402 y me falta instalar el circuito en el transmisor para controlar todo el tema de FWD y ROE pero ya está casi listo.

A ver si esta semana me hago con un buen disipador y comenzaré las pruebas a bajo voltaje.

Por cierto, aún no he podido saber el valor del ATC que va en paralelo en la salida RF, es algo que me preocupa un poco pues desconozco exactamente la función que tiene.

20190320_220301.jpg

Saludos y gracias por los consejos.
 
#11
Pues siguiendo los consejos Daniel he montado un filtro LPF con acoplador que he conseguido del mismo fabricante aunque las bobinas las veo algo finas para la potencia que da este amplificador (ya veremos....).

Lo he montado sobre una placa de aluminio (tenía una de cobre berilio pero este material me da mucho respeto para trabajarlo).

Las he conectado con RG402 y me falta instalar el circuito en el transmisor para controlar todo el tema de FWD y ROE pero ya está casi listo.

A ver si esta semana me hago con un buen disipador y comenzaré las pruebas a bajo voltaje.

Por cierto, aún no he podido saber el valor del ATC que va en paralelo en la salida RF, es algo que me preocupa un poco pues desconozco exactamente la función que tiene.

Ver el archivo adjunto 177367

Saludos y gracias por los consejos.
Hola caro Don Linp , felicitaciones te quedou de 10 la montagen !.
Haora tienes que sacar un circuito basado en un tiristor (SCR) por ejenplo que sea disparado por la tensión referente a al potenzia reflejada.
Ese SCR prende un Relé que desliga la tensión de alimentación del paso Driver de RF dese Pallet y listo , tenemos una eficiente protección contra problemas en lo sistema irradiante o en los cables coaxial.
Cuanto a lo capacitor Chip ATC en la salida del Pallet , creo que sea possible funcionar sin el , pero tendrias de hacer alguns testes de performance , tipo ganancia , rendimento de potenzia de salida versus potencia consumida de la fuente , etc....
!Suerte amigo!.
Att,
Daniel Lopes.
 
#12
Hola Daniel.

Voy a estudiar el circuito que me comentas y me pongo trabajar en ello.

Probaré a conectarlo sin el ATC a 24v y poco a poco subiré hasta los 48v, comprobando ganancias y amperajes a ver que sucede.

Ya iré comentando los progresos.

Muchas gracias!.

Saludos
 

Temas similares


Arriba