Reparación de tensiómetro , duda componente electrónico

Saludos! Estoy tratando de reparar mi tensiómetro digital, al ponerle las baterías o conectarle el adaptador de corriente, el aparato enciende por unos segundos, pero si presiono el botón para que inicie, inmediatamente se apaga. Inspeccionando la placa, al momento que hace eso, uno de los componentes se empieza a calentar demasiado, me hace pensar que está en cortocircuito, pero no logro identificar qué tipo de componente es, quisiera saber si me pueden echar una mano, de antemano muchas gracias.

Adjunto una foto.

IMG_20210808_141409.jpg
 

DOSMETROS

High 2m Modereitor
Y otra foto con mejor voluntad y nitidez para que se lea cómodamente el nombre del componente ?

Al derecho sería mejor para verla en una computadora !
 
si su referencia es Q3 es un transistor, casi seguro. diria que casi cualquiera de uso general podria servir y parece NPN... ese Zener esta sospechoso, creo que es un zener o diodo normal.
 
Y otra foto con mejor voluntad y nitidez para que se lea cómodamente el nombre del componente ?

Al derecho sería mejor para verla en una computadora !
Como los componentes son tan pequeños esto es lo más cerca que me deja el teléfono hacer la foto y que esté enfocado. Espero ayude.
si su referencia es Q3 es un transistor, casi seguro. diria que casi cualquiera de uso general podria servir y parece NPN... ese Zener esta sospechoso, creo que es un zener o diodo normal.
Si, dice Q3. Pero no sé cómo funciona la nomenclatura en componentes de montaje superficial como ese, no sé por cual lo podría reemplazar, o con cual que no sea SMD lo pudiese reemplazar, porque creo que con un poco de ingenio podría soldar uno normal.

Viendo la foto tienes razón, el diodo se ve raro, cómo pudiese saber el valor? A simple vista no veo ninguna numeración :-/
El aparato funciona a 6V, por si es de utilidad.

Muchas gracias!!
 

Adjuntos

  • IMG_20210808_141409.jpg
    IMG_20210808_141409.jpg
    353.2 KB · Visitas: 15
Última edición:
Quitalos ambos, el diodo y el transistor y prueba sino se calienta nada mas... seguramente no va a funcionar pero podras ver si no hay mas componentes en corto. bueno eso haria yo... y ten cudado con el diodo por si tuviera algun numero de referencia no borrarselo. de cualquier modo se tendria que probar fuera del circuito ambos para ver si funcionan.
si no tienes estacion de soldadura, olvidalo... mandalo a reparar con alguien.
 
Quitalos ambos, el diodo y el transistor y prueba sino se calienta nada mas... seguramente no va a funcionar pero podras ver si no hay mas componentes en corto. bueno eso haria yo... y ten cudado con el diodo por si tuviera algun numero de referencia no borrarselo. de cualquier modo se tendria que probar fuera del circuito ambos para ver si funcionan.
si no tienes estacion de soldadura, olvidalo... mandalo a reparar con alguien.
No tengo estación de soldadura, pero en otras oportunidades he podido retirar y colocar componentes SMD de otros circuitos sin problemas. Intentaré primero el diodo a ver qué tal. Cualquier cosa estaré reportando. Muchas gracias!!
 
Saludos! Saqué el diodo zener, haciendo pruebas con una fuente y con el multímetro, parece que está en corto, porque me da continuidad y midiendo voltaje me da el mismo voltaje de la fuente... El problema es que no veo ninguna numeración ni nada que ayude a identificar. El diodo que está más arriba en la placa es de 3 V, porque con la fuente de 6 V me da 3 V máximo... No sé si el diodo dañado pudiese ser de los mismos 3 V :-/
 
El TR Q3 parece ser el interruptor del Motor del inflador, conectado en los terminales M1. Desconecta los cables que van a los terminales M1 - cables negros - y conectalos a 5~6 V con pilas o fuente, es para saber si el motor gira.
Q3 se calienta, aparentemente, por que el motor parece que no anda.
El diodo puede que caliente. No significa que esté dañado.
 
El TR Q3 parece ser el interruptor del Motor del inflador, conectado en los terminales M1. Desconecta los cables que van a los terminales M1 - cables negros - y conectalos a 5~6 V con pilas o fuente, es para saber si el motor gira.
Q3 se calienta, aparentemente, por que el motor parece que no anda.
El diodo puede que caliente. No significa que esté dañado.
El diodo aparentemente no hace "nada", o sea, creo que es para cuando funciona con baterías, porque el tensiómetro funciona con baterías y adaptador de 6 V. Lo que noté es que con el diodo, Q3 se calienta, pero no si no tiene el diodo, no se calienta. El motor funciona bien, lo probé de forma individual. Al arrancar la unidad se puede escuchar cuando la válvula solenoide que interrumpe y abre el paso de aire hace "click", pero el motor no se activa para proceder a inflar el brazalete.
 
no lo se pero el diodo podria ser lo que se llama un diodo volante, reemplazalo por un 1n4001 y el transistor por uno de 1A, supongo que al inflar la bolsa jala un poco de corriente y por eso quizas revento.... yo digo que es un NPN, prueba con un bc548 pero sin que infle nada osea que el motor no haga esfuerzo o mide la corriente con el esfuerzo del inflado para que sepas de que corriente se requiere. yo supongo que no requereria mas de 1 o 2 amprerios, ojo con eso al inflar el motor requiere de mayor amperaje asi que puede calentar e incluso tumbar la fuente y apagar el equipo, asiq que tambien prueba con otras fuentes etc.
 

Adjuntos

  • IMG_20210808_141409_LI.jpg
    IMG_20210808_141409_LI.jpg
    750.5 KB · Visitas: 4
Dedicale un tiempo y levanta el diagrama de la sección de alimentación (Batería y alimentador) y los circuitos de activación de la válvula y del motor.
El diodo podría ser para protección contra inversión de las pilas.
El integrado IC4 debería ser un regulador para la circuitería de control y lectura, quizás 5V o 3.3V.
 
Arriba