Reparacion amplificador hi-fi Sanyo.

#1
Hola, tengo un amplificador bastante viejo ya, un SANYO JA-6110, el caso es que, en su dia, se dejo de escuchar uno de los canales, el izquierdo me parece, con lo que solo se escuchaba el derecho. Lo lleve a reparar a una tienda especializada y, al llegar a casa y probarlo, me encuentro con que se escuchan los dos altavoces, pero a los pocos segundos me percato de que no suena como deberia, ¿ mi sorpresa ? se escuchan el altavoz izquierdo y derecho, si, pero no de manera correcta, me explico:
Al conectar el reproductor de cd mediante RCA, hago la prueba de conectar solo una clavija, y la teoria es que solo se deberia de escuchar uno de los altavoces, pues no, al conectar tan solo una clavija, se escuchan los dos, da igual el cable y la clavija, siempre se escuchan los dos.
Vuelvo a la tienda y la respuesta es que, la pieza que le cambiaron ( no se cual ) igual no es 100*100 compatible y que ya no se encuentran recambios para este ampli. Resumiendo, que me compre otro....
Esto hace unos 3 años, y al final por no complicarme, compre un pioneer 5.1 ( no en esa tienda )
El caso es que ahora, me da pena verlo tirado en el trastero y me apetecfe repararlo como dios manda.
Quiero mirar por mi cuenta, el caso es que no tengo ni idea, de cual es la pieza que cambiaron
¿ podeis indicarme cual puede ser ?

gracias
 
#2
Seguro se malogró uno de los canales del amplificador y utilizan un canal para ambos parlantes, debieron haber modificado la salida con condensadores para poder utilizar ambos parlantes.
 
#3
o simplemente le han echo un puente y por eso se escuchan siempre los dos,debes empezar por bajarte el manual de servicio y lo primero que deberías revisar o si son muy baratos y no sabes hacerlo,deberias cambiar Q776-777-778-779-780-781-782-783-784 y Q876-877-878-879-880-881-882-883-884 que son los transistores de potencia de audio,tambien observo en el esquema que la salida de audio lleva un fusible a cada altavoz,revisalos a ver si no esta alguno fundido,el esquema lo puedes bajar de aqui
 
Última edición:
#6
Ya lo tengo en casa, despues de revisarlo, el asunto es que solo es escucha un canal por los dos altavoces, es decir, solo funciona una entrada rca, si conectas el otro rca, si subes el volumen a tope se puede escuchar algo pero muy muy bajo, practicamente insapreciable, no veo cables soldados recientes, el equipo tiene un boton de Stereo / mono, no se si cambiaria algo de eso, o tocaron algo del balance, os paso foto:

 
Última edición:

Temas similares

Arriba