Reparando una fuente de PC AT ATX.

Hay dos componentes en la parte de atrás de la placa los cuales no sé qué tipo de componente son o para que sirven(soy un novato en esto de la electrónica) por eso vengo aquí a pedirle ayuda a ustedes, les agradecería su ayuda. Ahora unas fotos de los componentes(encima de los componentes está la siguiente numeración: L J09 1008•W20210206_215610.png20210206_215646.png20210206_215536.png
 
Eso casi seguro es un optoacoplador dado la carencia de pistas debajo (canal de separación).

Lee el código del mismo, en esas fotos no se aprecia.
 
Estaba usando mi PC y se apagó de repente, lo primero fue probar la fuente de poder y me percaté de que no funcionaba, empecé a hacer pruebas en las líneas de 12v, 5v, 3,3v y daba medidas cercanas a 0, en la línea de standby marca los 5v y en la de power on apenas 3v. He probado diodos, transistores, puente rectificador, resistencias, capacitores y todo marca correcto; no encuentro el fallo por ningún lado ¿Alguna idea de que puede ser? La fuente apenas tiene 15 días de uso.
 
Entonces la hubieses reclamado donde la compraste, antes de abrirla.
Haz un puente entre el cable verde y cualquier negro para realizar el encendido forzado, y mide las salidas.
 
La compré fuera de mi país, el puente lo hice y las medi las salidas. La de 12v me dieron 0, la de 5v por igual y también la de 3,3v. Standby midio 5v.
 
No estaria arrancando la fuente principal.
Dinos que integrado dispone, mayormente es un 494 o un 7500 (ambos compatibles, pueden empezar como TL, KA, etc).
Deberias medir la tension en la fuente de standby, a parte de los 5V deberia haber uno cercano a 12V para el driver de los transistores principales y el integrado regulador
 
La compré fuera de mi país, el puente lo hice y las medi las salidas. La de 12v me dieron 0, la de 5v por igual y también la de 3,3v. Standby midio 5v.
Las tensiones de Stand-By provienen de una fuente separada y solo sirven para el momento del arranque inicial de la fuente, más las líneas básicas de USB. Su función es la de alimentar la lógica de control ( +5V ) y el IC PWM, hasta que la fuente lo pueda sostener.
Una vez arrancada la fuente, las líneas de Stand-By quedan, prácticamente, sin carga.

La tensión presente en la línea PS-On no debe ser +5V, puede ser cualquier valor entre 1V y 5V ( 1 lógico ), y solo funciona cuando el cable verde se lleva a 0V ( 0 lógico ). Las funciones ON, OFF son de lógica digital.

Además de los +5V Stand-By, te sugiero verifiques la segunda tensión de esa fuente que debería estar entre 9V y 18V.
 
Saludos a todos de nuevo, ayer continué con la reparación de la fuente de la que les hablaba en el tema hace unos días, como había dicho, la etapa primaria tenía en corto los 2 transistores y el MOSFET, además de dos resistencias dañadas y el termistor que había estallado. Cambié los componentes dañados, menos el termistor porque no lo encontré pero me dijeron que para probar podía hacer las pruebas con un puente en su lugar. Después de hacer esto cuando hice las pruebas tenía los 5v en el cable verde y en el violeta, y al hacer el puente entre el verde y masa la fuente encendía pero con un silbido y no daba los voltajes de salida de los 12v, ni los 5v, 3.3v etc. Ya solucioné esta parte, los voltajes me dan todos bien pero al colocarle casi cualquier carga principalmente en la salida de los 12v la fuente se apaga y tengo que quitar el puente y volverlo a poner para que arranque nuevamente, cambié varios de los condensadores electrolíticos, pensando que podría deberse a alguno de ellos pero sigue dando el mismo problema, cualquier ayuda de ustedes la agradecería, porque le he dedicado bastante tiempo y de verdad no sé dónde buscar o que puede causar esto. Gracias por toda la ayuda que me han dado hasta ahora
 

DOSMETROS

High 2m Modereitor
En general silbidos se producen por sobrecargas o fallas en capacitores , como los de la tensión de alimentación del integrado switching.
 
Gracias por responder, ya lo del silbido lo había resuelto y efectivamente era por un capacitor en mal estado, ya todos los voltajes están bien en las salidas, solo me queda el problema de que se apaga al colocarle una carga en los 12v principalmente, como por ejemplo un fan o ventilador de PC de 12V 0.20A
 
Última edición:
Hola a todos, soy Luis y me trajeron una fuente Thermaltake de 750 W plus bronze, tiene un problema que: enciende y después de unos segundos, la fuente automáticamente se apaga, es como que entra en un modo de protección. Alcancé a medir los voltajes y son correctos, revisé los capacitores y están bien, los transistores también, no se ve corto en bobinas, el varistor y fusible están bien, también medí resistencias y se encuentran bien, los zener no tienen referencia, así que no se en que voltaje correcto trabajarán.

Según el cliente que me la trajo la fuente presentaba una falla cuando encendía el split o el compresor, eso hacía que se reinicie la pc, yo la conecto con una lámpara en serie y la fuente arranca y después de unos segundos se para, obviamente el foco se prende al máximo, no sé si será un componente o algunos de los integrados que posee, mi sensación de que podría ser un corto circuito; pero no se que puede ser. Quisiera saber si alguien me podría guiar o si tienen algún diagrama de esta fuente para tener referencia, para así poder arreglarla. Gracias....
 
Buenas amigos vengo a este hilo por una duda bastante similar, hago la historia corta, tengo una fuente ATX de PC que se me quemó, noté que calentaba un montón a pesar de que la etiqueta decía ser de 800 vatios, también que cuando le ponía bastante carga (procesador y tarjeta de video), tenia caída de voltaje bajando a 11.8 voltios.

La estuve reparando y para mi sorpresa el diodo schotky en la salida de 12 voltios es un diodo STPS30H100 (30 amperios 100 voltios), que maneja 15 amperios por pin, no da mas de 360 vatios a tope en los 12 voltios, la reparé y se me ocurrió poner otro diodo en paralelo, los dos acoplados directamente en el mismo disipador pero conseguí fe un SBL2040CT (20 amperios 40 voltios), no le preste mucha atención y a la semana se me volvió a quemar, pero solo el 2040, el otro diodo sigue bien.

IMG_20210217_112306_1.jpgIMG_20210217_112312_1.jpg

La volví a reparar (todo el primario quemado, transistores, e integrado de control), pero el diodo que conseguí es un diodo STPS4045CP (20 amperios, 45 voltios), mi duda es si este diodo me puede servir, ya que el 30H100 maneja mas voltaje de reverso que el 4045 y me preocupa que se queme y me vuelva a quemar el primario de la fuente, va a estar funcionado con 12 voltios, mi otra duda es si puedo poner dos diodos iguales en paralelo, la idea también es que la fuente no caliente tanto.

IMG_20210222_122017.jpg
 

Adjuntos

  • IMG_20210213_111919_1.jpg
    IMG_20210213_111919_1.jpg
    377.2 KB · Visitas: 2
  • IMG_20210214_103041.jpg
    IMG_20210214_103041.jpg
    238.1 KB · Visitas: 2
Buenas amigos, tengo una duda bastante interesante, supongamos que estoy reparando una fuente ATX que lleva dos transistores osciladores 13009, estos se cortocircuitaron y no los consigo, buscando algún equivalente, he usado unos 13007 que maneja menos amperios, pero cuando la fuente esta con mucha carga calientan demasiado, estuve buscando algún reemplazo para estos transistores pero no se me ocurre que poner allí.
IMG_20210213_111919_1.jpg
Pensé en usar transistores de amplificadores de sonido desde el 2SC5200 (que soportan 250 voltios) para arriba en capacidad ya que el voltaje máximo del colector que manejan los 13007 en push pull es de 140V (medidos con mi tester barato), pero por allí viendo entre la teoría de fuentes conmutadas parece que en la conmutación se genera un pico de voltaje grande (habría que ver con osciloscopio).

Pero también se me ocurrió usar transistores horizontales de TV como conmutadores, ya que ese es su trabajo en los flyback, la unica diferencia que veo es que la gran mayoría traen el diodo dámper, algunos no.

Entiendo que el diodo dámper es para absorber el voltaje de inducción que regresa del flyback cuando el tv apaga.

Entre las dudas que tengo, que pasaría si le pongo un par de transistores con diodo dámper a la fuente, y si estos pueden funcionar, lo otro es que si en su conocimiento me pueden ayudar a buscar un reemplazo para los 13009 que sean bastante similares en características, la hoja de datos dice que pueden manejar 12 amperios entre colector emisor, pero se consiguen en encapsulados TO220 y es un transistor muy barato, eso me pone en dudas aparte de que no se sabe si son originales.

La otra duda que tengo es respecto a la "solución que le di a estos 13009", para poder manejar corrientes grandes, lo que se me ocurrió fue colocar en lugar de un 13007 fue poner dos 13007 en paralelo simulando lo que se hace en amplificadores incluyendo sus resistencias de emisor, allí viene mi duda, las resistencias en el emisor que utilice fueron de 0.22 ohm 5 vatios, pero con esos voltajes no se cuanta corriente pueden manejar y me preocupa que calienten o se abran si le exijo mucho a la fuente.
IMG_20210219_174618_1.jpgIMG_20210219_174804_1.jpg
Hice algunas pruebas con un circuito serie de varios bombillos incandescentes (300 W) y una resistencia de estas y cuando pasó de dos amperios apenas comienzan a sentirse tibias, creen que aguantaran en una fuente que tal vez pueda exigir unos 4-5 amperios de la red?
IMG_20210222_111030.jpgIMG_20210222_111225.jpg
Mi otra duda es que tan confiable sea utilizar los transistores en paralelo

Y la otra duda es si es preferible usar un par de horizontales en lugar de dos 13007 en paralelo y si estos pueden servir en el circuito.

Hasta ahora los transistores en paralelo siguen funcionando
IMG_20210214_103041.jpg
 
@LCerrada el diodo STPS4045CP NO sirve para 12V, aparte como te pregunta Sergiot es algo normal esa caída de tensión.


Y si calienta una fuente de 800W, piensa cuánto calienta una plancha para planchar la ropa de 1.000W y veras que no es nada. Asegurate que esté bien ventilada y super limpio el cooler.



Saludos, JuanKa.-
 
@LCerrada comenzaste tus dudas en este thread/hilo y luego continuaste aquí lo que no es correcto.

Existe una gran diferencia entre la serie de transistores MJ1300x usados en las fuentes switching y los transistores usados en deflexión horizontal en tv. Fundamentalmente es la respuesta a pasar del estado ON a OFF y viceversa a la frecuencia de conmutación de dichas fuentes.

En casi 20 años reparando nunca vi ninguna fuente que los use, y si un par de veces he visto fuentes de alta potencia que en lugar de usar los MJ usaba MosFet que ahora no recuerdo cuales. De seguro el transformador driver de los mismos era distinto.

Pusiste las lámparas de 300W en serie con lo cual a la fuente no le llegaban 220 Vca y la hacia trabajar en forma exigida y lo lógico hubiera sido que las pongas en paralelo para obtener 900W potencia similar a la de tu fuente.

Las pruebas corren a cargo tuyo ya que tienes la fuente.


Saludos, JuanKa.-
 
Arriba