Reparar Adaptador 12V 5A

#1
Que tal buen dia a todos, quisiera saber si alguien me podria ayudar a reparar un adaptador de 12V, 5A que dejo de funcionar, calculo que es algun problema con la corriente por que cuando conecto la turbina para la que esta hecho el adaptador, el led indicador comienza a parpadear =/ adjunto una foto del adaptador y muchas gracias de antemano
 

Adjuntos

#2
El capacitor al lado del LED, parece hinchado. Confirmar con una foto de perfil.
Sin carga ¿La tensión está cerca de los 12 V?
No parece estar hecho para un motor, le falta un diodo a la salida para tal uso.
 
#3
Muchas gracias por la respuesta, adjunto la foto del capacitor de perfil, tambien adjunto una foto de la parte de salida de CD solamente, queria ver que transistor era el q estaba a la salida y por tal motivo desolde la bobina q me estorbaba, el elemento es un STPS2045CT mas no se si sea este el del problema =/
gracias por su ayuda
*la salida sin carga es de 14V +/-
 

Adjuntos

Última edición:
#4
Ese no es un transistor, es un diodo doble.
Los transistores están en el lado primario.
La fuente sospecho que anda bien, probá la tensión con carga de 1 A y 3 A.

Sospecho de la turbina. Medí la corriente de la turbina con una batería de 12 V. No me dijiste las características de la turbina, si es de 5 A, es de esperar 15 A si esta engranada.

Como te decía, falta un diodo de 5A en antiparalelo a la salida de la fuente, por suerte te dejaron lugar para ponerlo. Al no estar el capacitor de salida recibe una corriente inversa del motor al cortar la alimentación. Puede que ya esté ese diodo cerca del motor.
 
#5
o.o muchisimas gracias de nuevo por tu respuesta, apenas estoy estudiando ingeniería en electrónica y trato de aprender lo mas que pueda, lo malo ahora es que la turbina es para hidromasaje y por lo tanto la turbina esta sellada, de ser el diodo el que se haya quemado o algo, habra forma de solucionar el problema sin tener la necesidad de abrirla? poner el diodo necesario de forma externa solamente a la salida de la fuente? de antemano gracias de nuevo
 
#6
El diodo tenes lugar en esa fuente para ponerlo, fijate al lado de cada cable de salida hay un agujero esperándote (y)
Si el problema es la ausencia de ese diodo y anduvo así unos 6 meses, dejalo sin diodo, así te vuelven a llamar para hacer mantenimiento y volvés a cobrar :devilish: por cambiar el capacitor de salida (y)
Puede que hayan dejado corriendo la turbina sin agua y chau turbina...
Pero, si no mediste lo que te dije, es todo adivinanza.
 

Temas similares


Arriba