[Resuelto] Aire acondicionado portátil Phaser PH10: tanque lleno, pero sin agua.

Hola hermanos. Estoy con este problema para resolver. Es un acondicionador de aire portátil. Su funcionamiento está bien, excepto por el maldito sensor de agua en el tanque. Se queja lleno, pero no tiene agua. Aún así, me parece más un sensor corto que un sensor de agua, de todos modos.

Hay días que trabaja sin quejarse, mientras que otros días no empieza ni siquiera con la oración, acusando a pleno nivel. Inicialmente quería entender cómo funciona esta detección y luego la eliminaré.

Desconecté el sensor, pero todavía muestra un tanque lleno. Sospecho del condensador 104 al lado del conector. Quité la placa y no hay marcas de quemaduras, por lo que es una especie de componente. No encontré un manual de servicio para ese equipo, ni otros similares. Y el sitio web de la empresa ya no existe.
 

Adjuntos

  • WhatsApp Image 2021-01-16 at 11.38.38 (4).jpeg
    WhatsApp Image 2021-01-16 at 11.38.38 (4).jpeg
    46.6 KB · Visitas: 8
  • WhatsApp Image 2021-01-16 at 11.38.38 (3).jpeg
    WhatsApp Image 2021-01-16 at 11.38.38 (3).jpeg
    69.5 KB · Visitas: 8
  • WhatsApp Image 2021-01-16 at 11.38.38 (2).jpeg
    WhatsApp Image 2021-01-16 at 11.38.38 (2).jpeg
    41.2 KB · Visitas: 7
  • WhatsApp Image 2021-01-16 at 11.38.38 (1).jpeg
    WhatsApp Image 2021-01-16 at 11.38.38 (1).jpeg
    61.8 KB · Visitas: 7
  • WhatsApp Image 2021-01-16 at 10.58.22.jpeg
    WhatsApp Image 2021-01-16 at 10.58.22.jpeg
    44.9 KB · Visitas: 7
Ese parece ser el sensor. De ser así, simplemente detecta cuando el agua toca esas dos conexiones. Prueba limpiando el área, no sea que se haya formado una película que , aun sin agua, conduce confundiendo la electrónica (En especial cuando dices que es intermitente).

Sensor.png

Aunque, ahora que leo que lo has desconectado y sigue igual, ademas de lo anterior, revisa que no haya marcas de humedad en la placa.
 
Hola Hermanos

Pruebas realizadas:
  • Por un condensador entre los "sensores" de agua.
  • Ponga una resistencia 940R en los sensores
  • Utilice resistencia y condensador, emulando un circuito abierto.
  • Cortocircuito el sensor.
Recordando que no son sensores. Estos son mangos, como un bucle de conexión a tierra, los que solían estar conectados a tierra en carcasas de radio, en el pasado. El CI es un CI programable, EPROM HT46F48E, por lo que no se podía hacer nada (no tengo una grabadora eprom)

Sin embargo, noté que 3 sensores tienen la misma característica. Sale de los pines del CI, pasa a través de una resistencia, en serie. La resistencia va a uno de los conectores hembra. En paralelo a uno de los pines del zócalo, tiene una tapa de 104 (104nf). La tapa está conectada a tierra a GND.



La solución: levanté el "pie" de la resistência, que iba al sensor del depósito de agua. Problema resuelto.

Aire acondicionado de nuevo encendido
 
Arriba