Ruido en altavoz

#1
hola, estoy haciendo un proyecto con un altavoz viejo de una minicadena, quiero ponerle un modulo de mp3 bluetooth como este

MBT02-500x500.JPG
y para amplificarlo un PAM8610

d-10-10-channel-dc-12.jpg
todo ello alimentado con 3 baterias 18650 con junto placa BMS para proteccion y poder cargala.
1-1-V-12-6-V-10A-Cargador-de-BMS-Junta-de-Protección-Paquete-de-3.jpg_640x640.jpg


mas o menos lo tengo listo pero el problema es que cuando conecto el mp3 player aparecen unos pit...pit...pit como pitido en los altavoces bastante molestos, cuando enlazo el telefono por bluetooh el sonido es mas molesto todavia. si alimento el mp3 con otra bateria distinta el sonido desaparece, pero no queria poner 2 baterias una para el mp3 y otra para el ampli, el problema es cuando lo conecta toso a la misma bateria, hay alguna solucion.

gracias de ante mano
 
#3
no lo tengo montado todavia hasta que funcione bien. en la tercera foto veras que alimento al player usb a traves de los teminales en placa del amplificador, lo tengo asi por probar a ver si mejoraba algo, antes lo tenia directamente a la regleta. te dejo un audio para que oigas el ruido


IMG_20170722_040526.jpg

IMG_20170722_040536.jpg

IMG_20170722_040800.jpg

Ver el archivo adjunto 22 jul. 4.06.rar
 
Última edición:
#4
no alimentes el mp3 desde el amplificador,hazlo desde la batería directamente,si continua haciéndolo,desconecta el ampli y pon la salida del mp3 directamente al altavoz.
 

DOSMETROS

High 2m Modereitor
#6
Primero , entre el bluetooth y el amplificador debería ir cable blindado , o al menos retorce los cables un poco entre ellos.

Segundo , probá desacoplar la alimentación del bluetooth con un díodo 1N4007 en el cable del positivo , seguido de un capacitor de 470 uF conectado directamente al conector.

Puedes también repetirlo en el amplificador.

Tercero , prueba de cambiar posiciones entre ambos aparatos , paralelos , a 90º , etc.
 
#7
no alimentes el mp3 desde el amplificador,hazlo desde la batería directamente,si continua haciéndolo,desconecta el ampli y pon la salida del mp3 directamente al altavoz.
lo de conectar directamente a la bateria ya lo tenia antes asi y hace lo mismo. no puedo conectar directamente el altavoz directo al mp3 porque no va a sonar, necesita un amplificador.



Primero , entre el bluetooth y el amplificador debería ir cable blindado , o al menos retorce los cables un poco entre ellos.

Segundo , probá desacoplar la alimentación del bluetooth con un díodo 1N4007 en el cable del positivo , seguido de un capacitor de 470 uF conectado directamente al conector.

Puedes también repetirlo en el amplificador.

Tercero , prueba de cambiar posiciones entre ambos aparatos , paralelos , a 90º , etc.
no dispongo ahora de ese diodo cuando lo tenga lo pruebo, el condensador lo pongo en paralelo a la alimentacion del mp3?
a que te refieres a cambiar posiciones entre aparatos?
 
Última edición:
#8
lo de conectar directamente a la bateria ya lo tenia antes asi y hace lo mismo. no puedo conectar directamente el altavoz directo al mp3 porque no va a sonar, necesita un amplificador.

Estas seguro ? , yo creo que ese chisme tiene una salida de 2 w. por canal.
 
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
#10
Agrego : Dado que el ruido sería de alta frecuencia , además de los electrolíticos de 470 uF , probaría con otros de 10uF o de 1 uF , y fundamentalmente de 100 nF , o todos juntos en paralelo :unsure:
 

DOSMETROS

High 2m Modereitor
#12
No no , en paralelo con la batería no , exactamente en los bornes de entrada de la plaqueta.

Pero en el cable de alimentación tenés que poner un díodo serie o una resistencia de . . . 100 Ohms ¿?
 
#13
es que los bornes de entrada a mp3 son los mismos que la bateria, solo que no le puse diodo. tu dices asi?

IMG_20170723_030441.jpg

mejor asi no

IMG_20170723_031405.jpg
 
Última edición:

Temas similares

Arriba