Sintetizador Korg Volca Bass (No enciende)

#1
Hola!

Un amigo me ha dejado un sintetizador Korg Volca Bass. No enciende. Por lo visto estaba usando un transformador incorrecto. El Volca Bass requiere 9V DC, pero el transformador que estaba usando él, tenía 24V DC de salida. Imagino que habrá quemado alguno de los componentes de la fuente.

Podríais ayudarme a identificar qué componente se habría dañado. Tengo pequeñas nociones de electrónica, soy técnico de sonido, pero en cuestión de análisis y detección de errores en dispositivos electrónicos estoy bastante pez.

Adjunto el manual de servicio.

Agradecería cualquier ayuda...

Muchas gracias,

Saludos!!
 

Adjuntos

pandacba

Rocker Bear
#2
A partir de donde ingresa los 9V revisa todos los semiconductores uno o varios estan muertos.
Todo eso esta en la pág 7 en la parte inferior, fijate si sobre C11 hay 5V, si no hay 5V, casi seguro IC3 esta kaput!!!!, si por el contrario hay tensión y hay más, quizas ya este muerto el MCU y quizas el aparato ya no sirva más.....................
 
#3
Muchas gracias Pandacba, voy a comprobar!



Hola Pandacba, pues, en C11 hay 0V.. es lo único que he podido sacar en claro....
 
Última edición:

pandacba

Rocker Bear
#4
Fijate que tensión hay sobre C16 debe haber la tensión de entrada -0.7V si estan presentes entonces C3 esta dañado y debe ser reemplazado
 

pandacba

Rocker Bear
#6
Estas poniendo tensión en la entrada? si es así revisa el diodo D2 debe estar abierto si esta bien revisa las patas del conector de entrada pueden estar desoldadas
 
#7
A ver si no lo estoy comprobando bien... lo estoy conectando a la corriente con un transformador adecuado de 9V de salida, pero no le estoy dando tensión con un generador...
 
#9
Muchas gracias por tu ayuda Pandacba. Los diodos no están en cortocircuito. El D1 me da 0,1V y el D2 0,091V... las soldaduras parecen estar bien.
 
#12
yo no se de donde os sacais que funcione con 9v, esta bien clarito que funciona con 5v.tienes que mirar si en el punto donde se juntan R7 y C11 hay 5v. si no es asi R7 puede estar fundida puesto que parece una resistencia fusible ya que marca 0 ohmios,si no llegan a ese punto los 5v,mira antes de R7 a ver si hay si que llegan.


[/url][/IMG]
 
Última edición:
#13
Evidentemente no leiste todo el hilo, y opinas sin saber, el ingreso de tensión al aparato es de 9V, que el integrado IC3 se encarga de convertir en 5V.
Lo que le estas diciendo ya se lo dije antes y menciono no haber 5V, volve arriba y fijate donde le digo que se fije si sobre C11 hay 5V eso esta en el post #2 me responde que hay 0V en el post#3 entonces le dijo que se fije si hay tensión sobre el C16 en el post#4 y en el #5 me responde que hay 0V

Como ves antes de responder lee todo el hilo y no quieras inventar la polvora
 

Temas similares

Arriba