Sistema de sonido COBY 4.1 sin woofer y medios, roncos

#1
que tal, tengo un sistema de sonido 4.1 de la marca COBY (no encuentro el modelo) sé que no es de gama alta pero se defiende y el problemita es que de un momento a otro el woofer se bajó de volumen y empezó a sonar como si palpitara muy fuerte, rápido y dejo de sonar.
los medios empezaron a escucharse roncos y con bajo volumen ya de ahí no pasó.

este sistema lo compré en una venta de garage, al descomponerse lo destape y noté que ya lo habían reparado anteriormente y que le cambiaron las salidas de audio utc2030 por tda 2030 (usa 3) y cuenta con un ic utc4558 espero comentarios y agradezco cualquier recomendación ya que soy novato en esto de la electrónica y quiero seguir escuchando musik.
 

Adjuntos

#2
hola amigo, revisa si los ic de audio (tda2030) tienen alimentacion (en la pata 5), mide si le llega señal (en la pata 1) y si sale señal amplificada (en pata 4), revisa si hay algun capacitor electrolitico dañado, por lo general hay resistencias de 100ohms que suelen abrirse, son de proteccion de los ic de audio.
si ves que todo esta bien (capacitores y resistencias) desconecta la pata 1 de cada ic de audio, inyectale una señal y ve si amplifica, si es asi seguramente tienes dañado el preamplificador (utc4558), sino es posible que se hayan dañado los ic de audio.
solo tienes que reemplazarlos, tanto los ic de audio como el de preamplificador son economicos y facil de conseguir.
mide los parlantes para asegurarte que ninguno este dañado (abierto o en corto).
luego cuentanos como te ha ido. exitos.
 
#4
orbel la linea utc2030 presenta mucho menos distorción que la linea Tda, si no lo conseguis opta por el LM1875 como dijo 2 metros este a pesar de tener menos W tiene menor distorcion que los dos anteriores y un sonido claro y nitido .
 
#5
Agradezco sus recomendaciones, pero si los cambio a tda2050 no le afecta la alimentación ya que estos son un poco mas potentes, la alimentación es a 24 v.ac.
 

DOSMETROS

High 2m Modereitor
#7
Podés reemplazar los TDA2030 por TDA2040 o mejor TDA2050 o mejor aún LM1875 , sin ningúm problema con las alimentaciones ni nada.

Saludos !
 
#8
gracias, lo reparo y luego les cuento, espero estar de vuelta rápido ya que quiero hacer un vumetro a led´s y quisiera consejos.
 
#9
hola amigo, revisa si los ic de audio (tda2030) tienen alimentacion (en la pata 5), mide si le llega señal (en la pata 1) y si sale señal amplificada (en pata 4), revisa si hay algun capacitor electrolitico dañado, por lo general hay resistencias de 100ohms que suelen abrirse, son de proteccion de los ic de audio.
si ves que todo esta bien (capacitores y resistencias) desconecta la pata 1 de cada ic de audio, inyectale una señal y ve si amplifica, si es asi seguramente tienes dañado el preamplificador (utc4558), sino es posible que se hayan dañado los ic de audio.
solo tienes que reemplazarlos, tanto los ic de audio como el de preamplificador son economicos y facil de conseguir.
mide los parlantes para asegurarte que ninguno este dañado (abierto o en corto).
luego cuentanos como te ha ido. exitos.
Ya he revisado todo y cambie los TDA2030 por TDA20240 (fueron los que encontré) y tambien el utc4558, al principio sonó de maravilla pero a los 10 minutos empezó a hacer lo mismo y otra ves no suena.
 

DOSMETROS

High 2m Modereitor
#10
Tiene los parlantes originales ?

Poné fotos de cerca y bien visibles de los integrados que compraste aqui :

https://www.forosdeelectronica.com/posts/829123/
 
#12
cuando cambiastes los integrados, checastes los capacitores?, tal vez tenias alguno defectuoso, las resistencias (algunas, principalmente las de proteccion y alimentacion) suelen variar sus valores aplicandoles tension, algun diodo con fuga tal vez? los parlantes funcionan bien? los has probado en otro equipo?
 
#13
Cuando uno tiene necesidad de reparar un sistema 2.1, lo primero que se tiene que hacer es mediciones con un voltimetro, las tensiones de alimentacion, para el TDA20XX los pines 3 y 5 (en pin4 nada de tension) y para el opan 4558 los pines 4 y 8. Luego revisar las pistas delgadas de gnd, estas suelen evaporarse y revisar los condensadores grandes que se rompen sus terminales. y por ultimo el potenciometro de volumen(desgaste rotura ..etc). Todas las mediciones con respecto a GND.
 
#14
Gracias, al parecer todo indica que también parte del problema fue un capacitor lo estamos checando y despues comento resultados...
 

Temas similares

Arriba