SMPS Half-Bridge Compacta + PCB

https://www.forosdeelectronica.com/f21/smps-half-bridge-compacta-pcb-24457/index96.html

La del video se le hicieron esas modificaciones.
Quedo 1A



Bueno arme el trafo que le hacia falta a una de las fuentes, la compacta 2.0 lo bobine para +-60 hasta ahi todo bien, regulando entre +-28v y +-60v perfecto.
Hice los inductores individuales lo unico que note es una pequeña diferencia entre las ramas aprox. 1.5v
Cuando le meto carga sigue funcionando bien, pero a los 5min de estar exigiendole Cataplumplumtratratra (enserio sono asi) que susto volo un transistor y algunas resitencias quede temblando.

Por que se calientan tanto los transistores, o sera q le exigí mucho, anoto la miniIR2153 con la misma carga funciono 12 horas seguidas a full volumen y solo se entibiaron los disipadores y eso que no tenia ventilacion forzada





Bueno cual es el voltaje de las salidas principales?

Debe ser mayor a 28v por que si es menos es probable que no arranque, la mia mas abajo de ese punto la fuente se apaga

Tambien revisa los componentes serca del TL494
Viejo haz las modificaciones que postie y listo, no te compliques que así funciona de maravilla.
 
Última edición:
Señores después de que se me quemo la fuente, reemplace todo lo dañado y revise unas 20 veces y la fuente no arranca sola, tengo que arrancarla ingresandole 5v al TL494 externa... despues de eso arranca y se mantiene

Cambie los 13007 (2 veces
Cambie todas las resistencias cerca a los 13007
Cambie el TL494 (3 veces)
Revise los diodos FR
Revise el ee16
Revice los reguladores

Y nada que arranca la fuente por si sola, lo extraño es que antes de que se quemara la fuente arrancaba sola
 
Última edición:
Bueno comento que la fuente ya la pude arreglar para los que les arranca la fuente insertando le voltaje directo al integrado, es necesario cambiar los transistores C945 los 2 asi marquen bien.

Arranco enseguida la fuente

Tambie hice los cambios que recomendo el compañero Jose Savedra y arranca mas rapido la fuente asi tenga carga. pero los transistores siguen calentando, tocara utilizarla con ventilacion forzada.

Estoy utilizando la fuente con inductor independiente para cada rama, hasta ahora buenos resultados, la regulacion del voltaje trabaja bien
 
Última edición:
a mi me daba una tension de 8 voltios a las salidas de los reguladores y lo mismo a la salida de las bornas... luego, queria hacer una prueba mas y conecte la fuente, perooooooooooooooo... no me fije que no estaba la placa vertical yy... empezo a salir humo... se quemo, bueno...exploto una res de 2.7k que va junto a los MJE y estos dos murieron... (es normal que haya pasado esto??)u.u
Ahora ya los reemplaze y estoy terminando de bobinar un EI35 que lo saque de una fuente de 600W pero este tiene el centro de la "E" redondo y no rectangular como el EI33 que tenia antes... normal?
pueeees... coloque los nuevos MJE y cambie la resiatencia... estoy probando otra vez y nada, no levanta... aparentemente todo esta bien, he medido todas las resistencias y diodos para comprobar que este bien y si, todo normal... y los MJE calientan...
Alguna sugerencia por favor....
 
Mnicolau o cualquier alma caritativa. ayuda la fuente compacta 2.0 cuando se le pide potencia la entrega pero se calientan mucho los D13009 al punto de quemarce ya se me han quemado 2 pares ayudaaaaa que hago



pueeees... coloque los nuevos MJE y cambie la resiatencia... estoy probando otra vez y nada, no levanta... aparentemente todo esta bien, he medido todas las resistencias y diodos para comprobar que este bien y si, todo normal... y los MJE calientan...
Alguna sugerencia por favor....
Cambia los c945 y revisa los 1n4148, a mi ya me se me a quemado 2 veces hoy por recalentamiento de los transistores. Uso d13009

Se queman:

Las 2 resistencias de 2.2ohm (ojo vuela una pero se queman las 2)
La de 2.7k
algunas veces entran en corto los cap de 1uf
y revisa los rectificadores de salida que si hay alguno en corto por exceso de voltaje no te deja arrancar la fuente
 
Última edición:
Bueno comento que la fuente ya la pude arreglar para los que les arranca la fuente insertando le voltaje directo al integrado, es necesario cambiar los transistores C945 los 2 asi marquen bien.

Arranco enseguida la fuente

Tambie hice los cambios que recomendo el compañero Jose Savedra y arranca mas rapido la fuente asi tenga carga. pero los transistores siguen calentando, tocara utilizarla con ventilacion forzada.

Estoy utilizando la fuente con inductor independiente para cada rama, hasta ahora buenos resultados, la regulacion del voltaje trabaja bien
Naders150, sos groso papa!!! al fin me anda la fuente! con carga y todo, arranca solita!
y mucha razon tenias con:
"es necesario cambiar los transistores C945 los 2 asi marquen bien."
por que los había medido y marcaban bien pero bueno cuando uno sabe, sabe! jajaja

Mil gracias a todos la verdad esta lleno de gente buena este foro, todos ayudan a todos. Si todo el mundo fuera un poquito como ustedes realmente estaria muchísimo mejor :)

Saludos a todos!!!
 
Comentá primero si hiciste alguna modificación en la fuente (valores de componentes, etc). En base a eso vemos...

Saludos
Sebas que bien que te arranco la fuente, entre mi compañero y yo hemos quemado como 7 veces las fuentes por diferentes motivos, de algo tenia que servir jajajaja

Pense lo mismo y por eso modifique los valores que habia cambiado por los originales del diseño
Lo unico diferente que tiene es:

Cambio de capacitor de 220nf por uno 2.2uf
Los inductores de salida estan individuales (uno de 40 espiras por cada rama)
 
Última edición:
Sebas que bien que te arranco la fuente, entre mi compañero y yo hemos quemado como 7 veces las fuentes por diferentes motivos, de algo tenia que servir jajajaja

Pense lo mismo y por eso modifique los valores que habia cambiado por los originales del diseño
Lo unico diferente que tiene es:

Cambio de capacitor de 220nf por uno 2.2uf
Los inductores de salida estan individuales (uno de 40 espiras por cada rama)
El transformador esta bien construido? si esta bien no tiene por que calentarse nada excesivamente, te pregunto porque yo al principio tuve problemas por eso.Tuve recalentamientos en primer lugar por usar nucleos toroidales no aptos para esta aplicacion,alamabre muy grueso en vez de usar varios alambres delgados en paralelo.La fuente no aguantaba ni 30 segundos encendida porque se calentaban excesivamente los tr's y sin carga.Otras veces el transformador emitia ruido.Todo esto porque no estaba bien apretado,no tenia el numero correcto de vueltas,calibre de los alambres y sentido de los arrollamientos. El primer dia de prueba exploto porque el driver estaba mal puesto(sentidos invertidos en los secundarios). Estando el driver mal,Puede que encienda bien sin carga,pero cuando se le coloca algo a la salida cataplum!!.A partir de ahi empece a realizar muchas pruebas porque la fuente no trabajaba como era debido.Se caian los voltajes,se calentaba mucho la resistencia del snnubber del primario,los tr de potencia y no regulaba.Me canse de renegar con esta fuente y la deje un tiempo abndonada porque me construi la de 800w con muy buenos resultados.Retome nuevamente esta cambiandole el transformador por el correcto y tambien el driver por el correcto,pero ahora no quiere arrancar! he cambiado ese driver unas 10 veces y no arranca.Lo unico que me faltaria por hacer es hacer una comprobacion de todo,aunque no habria razon para que algo se dañara puesto que la fuente arrancaba,funcionando a medias pero arrancaba.Cambie un par de piezas por las adecuadas y ahora no quiere!! va tocar cambiar los transistores del push pull a ver que pasa
 
Última edición:
Mmm... el nucleo lo unico diferente que tiene es que el primario lo hice la 26 espiras entre M y O, despues bobine el secundario... de igual forma voy hacer otro nucle exactamente igual al que recomienda Mnicolau
 
Última edición:
Les ayuda no es que quiera que me hagan los calculos pero por lo visto no me fue muy bien asi que por ultima opcion pido ayuda con los calculos no es pereza.

El nucleo es EI40
Naders, Probaste con otro núcleo?

26 espiras en el primario es un valor correcto.

Si tenés la SMPS con el IR2153, podrías probar con ese mismo núcleo en esta compacta 2.0 (tal cual está armado), son compatibles pin a pin.

Saludos
 
Si mariano eso hago, cambio los nucleos cada rato para probar (el impreso ya casi no aguanta, aunque tengo buena tecnica) y en las pruebas que he realizado la mini no se quema ni a palo, aguanto un cumpleaños de 7pm a 5am a full volumen y se sostuvo tibia. Han volado los rectificadores pero nada mas.(me pase en voltaje probando un nucleo de la compacta) menos mal tiene electroliticos de 100v jejeje

De igual voy a boninar el trafo de EI40 nuevamente a ver que pasa
 
y en las pruebas que he realizado la mini no se quema ni a palo, aguanto un cumpleaños de 7pm a 5am a full volumen y se sostuvo tibia.
Muy buen dato de la mini (y) Qué núcleo utilizaste en esa prueba?

Probaste reducir un poco la frecuencia y ver si calentaban menos los Trs? Con esas 26 espiras primarias, podrías bajarla con una Rt de 8.2[KΩ]. Tendríamos que ir descartando posibilidades...

Saludos
 

Temas similares