Sobrecarga en amplificador Harman-Kardon Citation 16

#21
¿Entonces las fugas que tienen los transistores que probé son "exageradas"?.
Modelando el circuito con la resistencia interna del multímetro que es de aprox 10M, es decir en el peor de los casos (transistor T5 con una medición de 2.6V) los 57.4Volts restantes cayeron sobre el transistor significando una resistencia de aprox 220M, ¿es correcto? :unsure:
 

DOSMETROS

High 2m Modereitor
#22
Seeeeee , armá la plaqueta y volvé al estado de tener audio sin transistores de salida y calibrale el cero volt con VR1
 
#23
Listo 2M!!! ya quedó al punto. Ajuste el voltaje de salida a 0V, los transistores quemados los sustituí por unos usados y que se ven originales. Son de International Rectifier y cumplen con las características de los de fábrica del ampli. Ahora tengo sonando ambos canales a buen volúmen :D... muchas gracias por la ayuda.
Ya le dije a mi padre que a la otra le cobraré el servicio jaja :LOL:
 

DOSMETROS

High 2m Modereitor
#24
Ok :D !

En cada resistencia de Emisor de los transistores de salida (R34 y R36 a R42) deberías medir (0,5 Ohms por 0,040 mA = 20 miliVolts) Si las resistencias son de otro valor , corregí la cuenta.

Ajustá VR2 para tener esos 20 mV en todos ellos , nunca te va a dar igual , así que hacé un promedio y si alguno te da exageradamente más alto , desconfía de ese transistor (n) Eso es el BIAS.

Eso se hace con la entrada de señal en corto y luego de 30 minutos de calentamiento-estabilización . . . también se verifica el cero volt mediante VR1

Me llama la atención que ese amplificador tiene protección de los transistores de salida , y no funcionó ! , o las resistencias no son de 0,5 Ohms , o habría que retocar alguna resistencia para que funcione correctamente.

Saludos y te felicito ;) !
 
Última edición:
#25
Bien, las resistencias de los emisores si son de .5 ohms, y aún son las originales. Haré lo de la medición y comentaré. Por el momento te digo que el amplificaor no ha dado problemas y ha sido utilizado hoy a un volumen medio por casi 3 hrs. Los transistores de salida apenas si se han calentado.
Gracias a ti 2M :)
 
#27
Hola; hasta que tensión de fuente de alimentación puedo usar para un amplificador de salida de audio con 3 tip35c en paralelo y una carga de 4 ohms y otra de 2 ohms, podre usar
+- 60 voltios.
Muchas gracias.
 
#29
Gracias, por la respuesta, ?y si la carga la subo a 8 ohms podre poner los tres tip35c en paralelo con +-60 voltios, Es que tengo 24 transistores de los tip y la fuente de +- 60 voltios.
Gracias.
 
Arriba