Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

hermano disculpa que este cargoso jeje pero no encuentro el circuito que decis..ya que hay varios que tienen para 20 o 30 led pero ninguno confirmado que ande..:confused:
te agradeceria si me pusieras el link de cual es ese que decis vos, o si es este de la foto??
muchas gracias viejo desculpa que te joda..
 

Adjuntos

hermano disculpa que este cargoso jeje pero no encuentro el circuito que decis..ya que hay varios que tienen para 20 o 30 led pero ninguno confirmado que ande..:confused:
te agradeceria si me pusieras el link de cual es ese que decis vos, o si es este de la foto??
muchas gracias viejo desculpa que te joda..
la version que yo tengo de 30 leds esta funcionando perfectamente en modo punto y modo barra.
 
ahi ta, de fraidias era, no me acordaba quien habi apuesto el videito, me acordaba el avatar no mas

por la forma de conexion de las 2 bobinas te tendrias que fiajr como es el comando de las 2 bobinas, señal desde la ecu directa??

saludos
 
ahi ta, de fraidias era, no me acordaba quien habi apuesto el videito, me acordaba el avatar no mas

por la forma de conexion de las 2 bobinas te tendrias que fiajr como es el comando de las 2 bobinas, señal desde la ecu directa??

saludos
yo en mi instalacion tengo la señal directa de los marcadores de origen del vehiculo cuya señal biene de la ecu directa correcto. cambiando el valor de uno de los capacitadores habia la opcion de tomar la señal directa de las bobinas.
 
Hola a todos. Despues de un largo tiempo vuelvo a escribir. aunque sigo siempre este proyecto les escribo ahora por que aunque uso el tacometro en mi auto ya que la escala funciona perfectamente ,mi problema es el corte de rpm . Lei de este problema en la pagina 122 , cejota22, y lo soluciono cambiando una R . Yo controle las mias y estan todas bien en sus valores y no se que puede ser.me gustaria solucionarlo ya que el tacometro la arme dos veces de cero con componentes nuevos con el mismo resultado.
les agradeceria sus comentarios y/o ideas las que me ayudan muchicimo
gracias.
 
Hola mnicolau!
te qUeria preguntar ya con el circuito armado pero no ENchufado, queria saber si el rele anda igual..porque ya lo tengo armado lo conecto a la bateria de la moto y apreto el pulsador pero no ase nada el rele...tendria qUE conectarlo a la bobina etc etc..para que ande el rele? te pregunto esto para no desarmar toda la moto y poniendole el circuito que no anda...osea quiero verificar que el circuito ande antes de integrarlo a la moto..desde ya gracias
saludos!

Hola mnicolau!
te qUeria preguntar ya con el circuito armado pero no ENchufado, queria saber si el rele anda igual..porque ya lo tengo armado lo conecto a la bateria de la moto y apreto el pulsador pero no ase nada el rele...tendria qUE conectarlo a la bobina etc etc..para que ande el rele? te pregunto esto para no desarmar toda la moto y poniendole el circuito que no anda...osea quiero verificar que el circuito ande antes de integrarlo a la moto..desde ya gracias
saludos!
 
Última edición por un moderador:
Hola mnicolau!
te qeria preguntar ya con el circuito armado pero no chufado, queria saber si el rele anda igual..porque ya lo tengo armado lo conecto a la bateria de la moto y apreto el pulsador pero no ase nada el rele...tendria q conectarlo a la bobina etc etc..para que ande el rele? te pregunto esto para no desarmar toda la moto y poniendole el circuito que no anda...osea quiero verificar que el circuito ande antes de integrarlo a la moto..desde ya gracias
saludos!
si te referis al circuito con el 555, deberias escuchar que se abre y se cierra el rele.
 
aqui teneis los ultimos archivos de la version 30 leds funcionando. juntos los archivos para el proteus tanto el isis como el ares. un fichero leeme con los valores de las resistencias y demas aclaraciones varias leer previamente , los pcb ya realizados listos para quemar en placa y un jpg de la placa terminada para cualquier duda preguntar gracias
esta version es una ampliacion modificacion de la de mariano. contiene shift light, el mismo que el de mariano identico .. lo que no tiene es el corte pero teniendo el de mariano seria implementarlo.
para el shift light hay un borne shift in que es el comun lo pasamos por un selector de varias posiciones en la posicion comun y en los bornes identico que con la version de mariano. en las salidas de los Lm vereis dos bornes de conexion. los puse uno de ellos para conectar lo que son los leds del indicador y los otros justo encima para hacer las salidas de shift light en el punto que deseis.
los selectores de modo punto y modo barra se encuentran en la parte superior de la placa. hay un selector doble para los lm 1 y 2 y otro selector a parte para el lm 3. he usado el cambio del modo siguiente.

el borne 2 y 5 del selector de los lm 1 y 2 son comunes igual que el borne 2 del selector del lm 3
si hacemos el puente entre los pines 1 y 2 4 y 5 tendremos los lm 1 y 2 en modo barra. si hacemos el puente entre los bornes 2 y 3 y 5 y 6 respectivamente tendremos los dos primeros lm en modo barra. el funcionamiente del lm 3 es el mismo que los 1 y 2. puedo colgar fotos de mis placas realizadas por si teneis alguna duda
 

Adjuntos

Última edición:
Hola mnicolau!
te qUeria preguntar ya con el circuito armado pero no ENchufado, queria saber si el rele anda igual..porque ya lo tengo armado lo conecto a la bateria de la moto y apreto el pulsador pero no ase nada el rele...tendria qUE conectarlo a la bobina etc etc..para que ande el rele? te pregunto esto para no desarmar toda la moto y poniendole el circuito que no anda...osea quiero verificar que el circuito ande antes de integrarlo a la moto..
El pulsador que vos decis es el del corte de largada.
Si no conectas el circuito a la bobina no tenes señal en el lm3914 y es de donde sacas la señal para el control de largada.osea Sin una señal de pulsos que exite el lm en ningún momento hay señal en el led seteado para largada,por lo que el relay no funciona por mas que pulses el boton..

Lo que podes hacer es conectarlo provisorio en la moto o conectarlo a un cooler que venga con salida de rpm.

De otra forma no vas a probar el circuito completo.

Si no me explique (soy malo para eso jeje) avisa y se charla.

Un saludo
 
Arriba