Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

es la desgracia de no tener trabajo y estar simepre en casa

no importa que tardes una semana, si no qeu disfrutes al hacerlo

saludos
 
es la desgracia de no tener trabajo y estar simepre en casa

no importa que tardes una semana, si no qeu disfrutes al hacerlo

saludos
Holas , yo trabajo de lunes a sabados y los ratos libres se los dedico a la electronica ! y es verdad disfruto haciendo cosas y me enojo cuando las rompo ! pero no hay que bajar los brazos ! :p
Saludos !
 
Foristas, un saludo muy cordial de mi parte.
Me gustaria que me pudieran aclarar una duda:

Estaba leyendo el FAQ que esta como adjunto, pero no encuentro nada acerca de como calibrar el tacometro.

Me podrian ayudar en ese tema??

Muchas Gracias por su atencion
 
Hola muchachos tengo novedades hoy consegui un poco de plata y me fui a comprar todo para armar el tacometro... mi pregunta es como subo fotos? para mostrarle como voy?
 
otra cosa que me olvide de preguntar en la segunda vercion de la placa de mnicolau me muestra las conecciones para los pulsadores del corte y para el largador.? pero y los led donde van conectados? o hago un puente?
 
otra cosa que me olvide de preguntar en la segunda vercion de la placa de mnicolau me muestra las conecciones para los pulsadores del corte y para el largador.? pero y los led donde van conectados? o hago un puente?
Hola ! si por " segunda version " te referis a los planos que estan en el archivo para descargar en el 1ª post : vendria a ser como la parte del limitador de rpm si no me equivoco en ese mismo archivo tambien esta la imagen de la placa con los led con la diferencia que terminado te queda todo en 1
Espero haberte sacado la inquietud y si me equivoco corrigan :)
Saludos !
 
Hola...

Disculpen por haber desaparecido tanto tiempo pero otros proyectos me quitaron el tiempo y el taco tuvo que esperar.

Les hago un resumen de mi experiencia hasta el momento.

Fabriqué el taco con 20 led, la shift ligt y el conversor f/t POR SEPARADO. El display finciona impeque y la Shift light tambien (agrgué un 555 para hacerla destellar en lugar de dejarla fija) pero lo bueno es solo hasta aquí ya que el conversor funciona, pero con el mismo drama de siempre: el rango de voltaje es muy estrecho y la señal es debil. Es decir varía entre 0.15v en ralenti y o.6v con el motor a mango. Comprenderán que con éstos valores el display de leds no logra despertar como debe. Respecto a éste tema me surgen dos ideas:
1.- Influirá el hecho de que el conversor está alimentado con un 7805 en lugar de un 7809? Cambiará si hago el reemplazo? Esto no es tan sencillo donde vivo ya que donde compro los componentes no lo tienen.
2.- Resultará si agrego un amplificador (un LM324) a la salida del conversor?

Espero sus respuestas, de antemano muchas gracias, un abrazo
 
Hola gente...

Hola muchachos tengo novedades hoy consegui un poco de plata y me fui a comprar todo para armar el tacometro... mi pregunta es como subo fotos? para mostrarle como voy?
Click en el botón "responder" o en "ir a avanzado" ahí tenés para adjuntar imágenes, hay que respetar los límites de peso y resolución de los archivos

muchisimas gracias mnicolau... Me viene al pelo esto para lo que estoy tratando de hacer en mi moto! Cuando lo arme subo fotos!
De nada, esperamos esas fotos...

otra cosa que me olvide de preguntar en la segunda vercion de la placa de mnicolau me muestra las conecciones para los pulsadores del corte y para el largador.? pero y los led donde van conectados? o hago un puente?
Tal cual te comentó JoniDf, están por separado para que no se arme tanto lío con las conexiones, queda todo junto en una misma placa en realidad.

Algoespacio, claro que influye el regulador 7805, de ahí toma la tensión para cargarse el capacitor del conversor F-T, por lo cual tu salida es más baja, debería llegar a unos 3[V] sin mucho problema. Respondiendo a la última pregunta si, podés usar un opamp para elevar esa tensión, pero no te va a hacer falta.

Saludos
 
hola amigos del foro..

cambie de nuevo el transistor y el relay... y tengo el mismo troblema..
cuando conecto la placa a bateria el relay se pega y no me deja prendert el auto ...
si me pueden dar alguna ayuda se los voy a agredecer porque no se que puede ser y mucha idea no tengo...

gracias a todos.

saludos....
 
la unica que queda es que revises toda la placa, no sea cosa que alguna pista te este jugando una broma. ahora no tengo el circuito a mano, pero habia un diodo cerca dle rele, algo qeu ver eso?? nu se, a revisar se ha dicho

aaah, por cierto, claro que no te va a dejar prender el auto cuando se abre el rele, esa funcion la hace el circuito cuando corta

saludos
 
hola amigos del foro..

cambie de nuevo el transistor y el relay... y tengo el mismo troblema..
cuando conecto la placa a bateria el relay se pega y no me deja prendert el auto ...
si me pueden dar alguna ayuda se los voy a agredecer porque no se que puede ser y mucha idea no tengo...

gracias a todos.

saludos....
Hola ! revisa la parte del limitador , en el archivo del 1 post esta ese esquema ! la tecla que pusistes por ejemplo ...
los leds cuando conectas la bateria se prende alguno ?
Saludos !
 
Última edición:
zeta_bola_1 ya te agregue y tengo unos problemas con el zocalo del integrado no calsa en la plaqueta, jaja tambien me perdi agregando unos componentes pero lo estoy armando despacio ojala q me salga jeje
 
Hola, tengo el problema del led 9, aver si me pueden ayudar ya que no encontre como solucionarlo, la cosa es asi: hice el esquema 6.10 c y a conectarlo al auto me queda prendido el led 9 y los demas no andan ninguno, y no hay forma de calibrar para que prendan los demas o apague el 9, yo no tengo conectado ni el shift, ni el corte, y me vendieron unos transistores bc 32725, que me dijeron que es lo mismo que el 327. Aver si me dan una mano desde ya muchas gracias. :)
 
el 32725 es igual al que pide la lista de materiales, vienen con una diferencia que ahora no recuerdo cual es, seria 327-25 o 327-50 o 327-nomeacuerdoqueotronumero. pero me parece que el led 9 no le quedaba prendido a nadie, o me falla la memoria??

saludos