Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

torgod, 470nF es lo mismo que 0.47uF y 330nF es lo mismo que 0.33uF, pero en el circuito (tengo la version 7.1) no veo estos valores, donde tenes los cap de 0.33 y de 0.47?... Talvez tienes el problema ahí... Verifica los valores de cada componente (de todos) con el .pdf, el circuito siempre arranca de una.
Saludos y suerte
 
torgod, 470nF es lo mismo que 0.47uF y 330nF es lo mismo que 0.33uF, pero en el circuito (tengo la version 7.1) no veo estos valores, donde tenes los cap de 0.33 y de 0.47?... Talvez tienes el problema ahí... Verifica los valores de cada componente (de todos) con el .pdf, el circuito siempre arranca de una.
Saludos y suerte
viejo la verdad es que me limite a armar el circuito de la primera pagina sin el shift ni limitador, si me puedes decir donde encuentro el 7.1 te aradesco.
 
En la primera pagina, mnicolau va actualizando el primer post y poniendo la ultima version. La version 7.1 tiene limitador y shift, si no quieres utilizarlo, simplemente no los conectes, te podes ahorrar el rele y un par de borneras, aunque no creo que se justifique, yo armaria todo
Saludos
 
hola foreros, os mando saludos a todos, soy nuevo en este foro y he llegado a él buscando cómo hacer un tacómetro para acoplar a mi moto.
Me llamo manu, soy de asturias, españa, y antes de nada quiero decir que me he leído todas las páginas del post, que me ha llevado más de dos tardes, que he ido tomando notas, que me he leído las FAQ, y que esto es sencillamente... increíble, estoy maravillado de cómo aquí todos colaboran desinteresadamente y ayudan en lo que pueden.
A Mariano, felicidades por el post increíble que hay montado, y gracias por compartir aquí esta creación suya.
A bebeto, a zeta_bola y otros más, gracias por ir respondiendo. Es que estoy que no me lo creo...
:aplauso::aplauso:

Bien, y después de alabaros y haceros la pelota, aquí van mis dudas:
quiero montar el tacómetro en una moto de 250cc, 4T, del año 2000 con encendido electrónico (es una suzuki burgman), que compré usada y tiene más kilómetros que los caminos, y es mi conejillo de indias para mis pruebas.
Tengo conocimientos básicos de electrónica.
Entonces, como sólo quiero poner el tacómetro para las revoluciones, pregunto:
* ¿puedo quitar componentes que no voy a utilizar (no tanto por el ahorro, que no es gran cosa, si no por el "bulto")?
* he marcado con una cruz roja los componentes que creo que se pueden quitar, ¿son correctos?
Ver el archivo adjunto Dibujo3.bmp
* en la borna que se llama "bobina", ¿puedo conectar el cable que viene de la bobina, y dejar sin conectar el que sale al CDI? (esto sería sacando un cable de la bobina, no cortando el que hay ahora).
Saludos a todos y a seguir aportando.
manu

mensaje para fraidias -> perdona que te contacte así, pero tú estás en españa y necesito ayuda para saber dónde comprar los componentes, tengo más bien poca idea de electrónica. ¡gracias!
 
Última edición:
Bienvenido al foro mistemasta,
Están correctos los componentes a omitir, podrías dejar de lado el bc327 restante también.
La conexión es como decís, empalmando un cable en la línea que vá desde el CDI a la bobina y lo conectás en la parte izquierda de la bornera "bobina".

Comentá los resultados...

Saludos
 
gracias mariano por contestar tan rápidamente.
entonces me he confundido en una cosa, y es en que el cable que no tengo que conectar es el de la bobina (en la borna bobina), porque claro, ahora me doy cuenta, es el que da la señal y la corta a la bobina para el corte de encendido). Pero sí conecto el borne que dice cdi.
Siento repetirme, pero a mí me dices que por un circuito de estos pasan neutrones con el cirulador de inversa aplicado a la potencia del caricoleador, y yo me quedo así :eek: , y me lo creo, claro.
y de nuevo mi enhorabuena por este proyecto y gracias por los esfuerzos que haces en seguir en él ayudando (no me cansaré de repetirlo, eres un fenómeno)
:aplauso: :aplauso: :aplauso:

EDITO-> estoy con la placa, y primer problema, no soy capaz de calcar las pistas en el cobre, imprimo en papel en láser, lo paso con plancha, y cuando lo meto en agua para quitar el papel, se me borran mucho las pistas. Tendré que "dibujar" a mano las pistas...
 
Última edición:
por fin ya tengo la placa, me ha costado pero lo he conseguido.

Tengo una duda con las resistencias de 47K.
Una es pequeña y la otra grande, sé que a mayor grosor, menor resistencia... o sea que tendrá que ver con vatios...
pero ¿de cuántos vatios las pido?
las de 1k y de 22k, ¿de 1/4 de vatio o de 1/2 vatio?
la grande de 47k, ¿de 1 vatio?
¡gracias!
 
Última edición:
mistemasta, gracias por los comentarios. Todas las resistencias de 1/4 de W, por comodidad nomás usé distintos tamaños. Tené mucho cuidado si dibujaste a mano el circuito, hay que dibujarlo invertido en la parte de cobre y prestá atención para evitar dolores de cabeza más tarde. Te recomendaría seguir intentando con el método de la plancha, buscá algúno de los tantos tutoriales que hay.

Agregada la pregunta de las R al FAQ, lo voy a actualizar pronto.

Saludos
 
mariano eres un fenómeno, siempre estás por aquí suelto...

bien, la placa la terminé con la plancha, al final entendí por qué había cuatro esquemas impresos en una página del pdf... ¡porque yo necesité los 4! Al final fue la vencida. Y utilicé agua fuerte mezclada con agua oxigenada, y se lo fue comiendo todo. Luego lo limpié, lo lijé suavemente, taladré con broca de 1 mm, quité la rebarba a los agujeros, luego estañé las pistas... uf, uf, cuánto trabajo... y hoy pretendo ir a buscar los componentes. Ah, y repasé las conexiones del esquema mil veces, no vaya a ser que me haya confundido. Aún así, todo puede ser.
Tengo todo recogido en fotos.
Gracias de nuevo por la ayuda.
:aplauso::aplauso:
 
Jaja eso sirve además para ver tu progreso en el armado de placas, cuando dejás de utilizar todos los impresos disponibles en la hoja, es porque le vas agarrando la mano :LOL:

PD: Un consejo, mucha atención y prolijidad en el armado, eso te va a evitar problemas en las pruebas.

Saludos
 
¡lo tengo! bueno, sólo faltan los dos trimers horizontales porque me los han dado que parecen un plato, y los necesito más pequeños.
Tengo una duda, todas las patas positivas de los leds van conectadas al tercer borne (el de arriba según el esquema) y las negativas, cada una a una salida de la placa (de la tira de 10 pines que está encima del integrado (según la foto)).
Por lo demás, podría hacer un pequeño resumen de cómo he preparado la placa y cómo he realizado el montaje, las soldaduras, etc., para adjuntarlo al FAQ, para principiantes, breve y conciso.
Ahora el siguiente paso es encontrar tiempo para probarlo en la moto...
 
¡lo tengo! bueno, sólo faltan los dos trimers horizontales porque me los han dado que parecen un plato, y los necesito más pequeños.
Tengo una duda, todas las patas positivas de los leds van conectadas al tercer borne (el de arriba según el esquema) y las negativas, cada una a una salida de la placa (de la tira de 10 pines que está encima del integrado (según la foto)).
Por lo demás, podría hacer un pequeño resumen de cómo he preparado la placa y cómo he realizado el montaje, las soldaduras, etc., para adjuntarlo al FAQ, para principiantes, breve y conciso.
Ahora el siguiente paso es encontrar tiempo para probarlo en la moto...
Éxitos entonces....

Espero que tu proximo comentario sea algo como:

Me andubo de maravilla!

Con respecto a la conección de los leds es tal cual la describiste.


Suerteeee
 
gracias mariano por contestar tan rápidamente.
entonces me he confundido en una cosa, y es en que el cable que no tengo que conectar es el de la bobina (en la borna bobina), porque claro, ahora me doy cuenta, es el que da la señal y la corta a la bobina para el corte de encendido). Pero sí conecto el borne que dice cdi.
Siento repetirme, pero a mí me dices que por un circuito de estos pasan neutrones con el cirulador de inversa aplicado a la potencia del caricoleador, y yo me quedo así :eek: , y me lo creo, claro.
y de nuevo mi enhorabuena por este proyecto y gracias por los esfuerzos que haces en seguir en él ayudando (no me cansaré de repetirlo, eres un fenómeno)
:aplauso: :aplauso: :aplauso:

EDITO-> estoy con la placa, y primer problema, no soy capaz de calcar las pistas en el cobre, imprimo en papel en láser, lo paso con plancha, y cuando lo meto en agua para quitar el papel, se me borran mucho las pistas. Tendré que "dibujar" a mano las pistas...
bueno veo que ya llevas en marcha el proyecto... animo como han dicho por ahi.. el proximo post que sea que ya funciona perfectamente ;) yo he aprendido electronica gracias a este foro a marchas forzadas
 
Última edición:
hola fraidias, gracias por responder. No puedo enviarte privados porque soy nuevo en el foro.
el circuito ya lo he montado, me fui a una tienda de electrónica y más o menos me expliqué y encontré lo que necesitaba.
Ahora ya estoy pensando en ponerle 20 leds en vez de 10, porque me apetece ponerlo como mariano, en el velocímetro de la moto, y tiene una escala bastante grande con lo cual me entrarían 20 sin problema. ¿Cómo hiciste tú para ponerle más de los 10 originales del esquema, es difícil?
privados, como no me envíes tú, yo no puedo.
saludos y gracias por responder
 
pues veras yo tengo puestos 30 leds si miras unas paginas atras creo recordar que colge el esquema de la version de 30 leds.. es algo mas compleja y cara que la de 10 leds pero bueno.. funciona ara estoy intentando añadirle el shift light a mi version de 30 leds y provando el modo punto/ barra haber si es factible cortar el pin nº9 a los 3 Integrados lm3914 pero eso supongo que mariano sabra la respuesta ya que tengo que revelar con la insoladora una placa con las modificaciones haber si funciona o no.. si ves que no encuentras el esquema y si te interesa te pasare mi correo electronico y me agregas al msn si quieres poco te podre ayudar ya que soy principiante pero toy aprendiendo rapido. pero me faltan muchos conceptos basicos de electronica que como siga asi intentare hacer algun curso o similar para avanzar por que si no compadezco a la gente de este foro por que les molestare mucho con preguntas tontas que podria solucionarmelo yo mismo con un poco de atencion pero bueno se hace lo que se puede..
 
Arriba