Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

hola amigos del foro, necesito de su ayuda. bueno les cuento. yo hice un tacometro con led. ya lo he terminado y necesito conectarlo en un ga16de. lo que me gustaria saber es cual es el cable que debo puentear para instalar el tacometro. quiero saber donde se encuentra el cable "NEGATIVO MODULO DE ENCENDIDO" y el negativo de la bobina, por lo que sé, el conector que va a la bobina es de dos cables uno es rojo y otro verde. quiero que me digan si el verde es el negativo de la bobina. asi ya descartaria una conexion y solo me faltaria el negativo del modulo de encendido. espero ojala me den una ayuda. saludos.
adjunto imagenes para que se guien a cual encendido me refiero

Cambiado el tamaño a 95% (era 1004 x 703) - Haga clic en la imagen para ampliar





si no me equivoco el cable verde que sale en esta foto es el negativo de la bobina
(para señal de tacometro)

Cambiado el tamaño a 75% (era 1280 x 1024) - Haga clic en la imagen para ampliar

ENCOTNRE EL NEGATIVO D ELA BOBINA SOLO ME FALTA UBICAR EL NEGATIVO DLE MODULO DE ENCENDIDO. OJALA ME ORIENTEN DONDE LO PUEDO UBICAR. MI AUTO ES UN NISSAN B13. CON MOTOR GA16DE.
ese cable tenes que cortar y un extremo va a ir al negativo de la bobina y el otro va a ir al encendido... creo que es asi.. sino corrijanme
 
tu dices compadre que el cable de donde tomo la señal para el tacometro o sea del negativo de la bobina. para conectarla al tacometro de led (en el conector llamado NEGATIVO BOBINA). ademas de ese mismo puentear y tirar una linea y conectarla al conector llamado NEGATIVO DEl MODULO. esa es la duda que tengo si el negativo del modulo de encendido es independiente del negativo de la bobina.. tengo esa duda.. favor ayudenme...

ya tengo el negativo d ela bobina para conectarlo a la placa pero me falta aclarar d edonde saco el negativo del modulo...
 
repito.. corrijanme si me equivoco.. yo tengo entendido que el negativo del encendido y el negativo de la bobina estan unidos con ese cable.. si lo cortas a la mitad.. de los 2 extremos que te quedan uno va al negativo del encendido (negativo del modulo) y el otro extremo es el negativo de la bobina. lo cortas y lo pones cada extremo en esa bornera.
 
donde se encuentra el cdi de la wave??
Creo que nos vamos de tema.
A mi parecer,que e desarmado unas cuantas de estas motos, no es necesario buscar el cdi.Es solo meter mano donde uno no debe meter.lo ideal y mas rápido es,como ya se conecto vaaaaarias veces, ir directo a la bobina de encendido.tiene dos cables,uno a masa y el otro al cdi,o uno a positivo y el otro al cdi.
La bobina por lo jeneral esta sobre el motor.del lado derecho en las 110cc.Las de mas cilindrada baria segun modelo.

Brando 30:
Para hacer eso necesitas un conversor frecuencia voltaje pelado y un voltímetro.No se si valga la pena reformar este pcb para ese fin pues ya esta bien terminado y compacto.con un par de componentes y un lm2917 tenes dicho conversor.
Busca en el foro que ya hay uno hecho que solo falta probarlo.estoy en eso pero por falta de tiempo no lo e terminado.cuando lo termine lo subo.saludos

PD destroce mi moto en un accidente asi que por el momento le estoy metiendo plata a ella y no a lo chiches electronicos,por el momento jajajaja.
Abra que esperar.
 
Última edición:
hoila amigos. les cuento logre tomar señal de tac. pero no me funciona el controlador de largada. he intentado por todos los medios. como me dijieorn ustedes. pero solamente me funciona la linea de leds sin problemas .. pero la largad ano. que sera
 
como identifico si el relay se activa? por lo que entiendo el relay deberia activarse solamente al pulsar el interruptor de largada... pero pulso el interruptor y no pasa nada. probe continuidad en el pulsador y si existe continuidad. debe ser algo en la placa el problema.

ademas la señal del negativo de la bobina da lo mismo si lo conecto en serie en una posicion y en la otra la placa si me funciona pero la largada no. crei que era cap. y lo cambie pero tampoco era eso. si me dicen como probar el relay. para ver si esta bueno. o que deberia pasar cuando pulso el boton de largada.
 
Hola Mariano queria decirte que arme la plaqueta y la conecte ala moto siguiedo tus indicaciones,tengo un problema,no anda...cuando conecto los 12v de la bateria se me prende el ultimo led de la escala del tacometro y no se mueve de ahi, por ende no hace corte y no reacciona nunca el relay,la moto enciende y anda perfecto cuando conecto en serie los cables de la bobina,pero el circuito en si no hace lo que se supone que hace (corte y tacometro),te agradeceria si me pudieras ayudar, el regulador manda 8.8v y estoy sospechando del integrado,te subo las fotos asi ves si arme algo mal en la plaqueta me avises,para mi esta todo igual y segun tu pdf, el impreso no fue modificado y segui todo al pie de la letra.Desde ya gracias
 

Adjuntos

bueno les cuento en mi b13 con motor ga16de existe el

TRANSISTOR DE POTENCIA .-
SE UBICA SUJETO EN LA TORRETA DEL AMORTIGUADOR DEL LADO
IZQUIERDO (GRIS)


ahi se encuentran tres cables. uno de ellos es el verde (negativo de la bobina).



TRANSISTOR DE POTENCIA


TIPO Negativo Positivo Negativo Y TIENE LA FUNCION DE INTERRUPTOR
EL EMISOR QUE ES LA PARTE CENTRAL DEL COMPONENTE EMITE PULSOS DE TIERRA (LETRA W EN ESTE COMPONENTE) E=emisor.
BASE EMITE SEÑAL DE MILIVOLTAJE (LETRA P DEL COMPONENTE) (CAVIDAD 1) B=base
COLECTOR ES LA SALIDA DE PULSOS DE TIERRA Y VA AL NEGATIVO DE LA BOBINA NUMERO DEL COMPONENTE) C=colector
.
o sea, de ahi es donde se efectua el pulso. lo cual entiendo que debe hacer la misma funcion que un ruptor (platinos).



ahora identificar cada cable. eso es la informacion que me falta. ya que para intervenir en el pulso. (esto lo va hacer la placa cuanod pulse el boton de largada.


ahora bien volviendo a la pregunta de este tema. les decia que el cable verde es el negativo de la bobina del coche y pienso que ahora tengo que intervenir en alguno de los otros cables para conectarlo al negativo del modulo de encendido de la placa para el control de largada y hacer que ella haga esa funcion.

les adjuntare una foto para que la identifiquen...


y mas info necesaria. que ya me la he leido varias veces.

http://www.monografias.com/trabajos-pdf3/curso-transistores-motor/curso-transistores-motor.pdf
 

Adjuntos

Última edición:
hola amigos. he sido bastante pregunton pero es que me interesa mucho el proyecto. y de verdad quiero saber cosas que me puedan servir de informacion.

mi pregunta es porque se le agrega una resistencia al led 9 de la pcb?

que funcion cumple aquella resistencia?


y mi segunda pregunta es, si pruebo continuidad entre los siguientes pines del relay. debe existir continuidad, ojo SIN tener conectado nada se alimentacion (+12V)? "adjunto imagen"
 

Adjuntos

Última edición:
la pagina 2 es solo de referencia, esa resistencia va para que se pueda conectar en ese led el shift, corte, lo que sea, creo que era asi, lee el pdf que ahi esta seguro ese temita.

por lo segundo, no se que ocurre en tu saco jeje, pero si, ahi debe de haber continuidad, ya que es el normal cerrado del rele, cuando la placa energiza el rele para limitar las rpm es cuando se abre ese contacto

saludos

PD: dori, no te conteste el mp de you tube por que ya te habia visto por aca
 
buenas.

tengo un problema haber si me podeis hechar una mano.

me hice el shift light que esta en el adjunto

lo he ido a conectar pero no hace nada si giro la esistencia de 47k no hace nada y la de 100 igual, hay un punto casi al final que se apaga pero por mucho que aceleres no enciende y lo restante se queda enciendido siempre.

mi coche usa DIS como bobina nose si esto tendra que ver.

s2¡¡
 

Adjuntos

Arriba