TDT no reconoce disco duro externo

Tengo un TDT grabador, que le cambié un condensador porque no encendía y ahora no me reconoce los discos duros externos, en la pantalla me aparece "DISPOSITIVO USB EXTRAIDO", pero solo me sucede con los de la marca "TOURO", sin embargo otras marcas como "WD" o "My Passport" si las puedo ver, y además esos discos duros que no puedo ver en el TDT, si los puedo ver en el PC,... ¿existe alguna solución para este problema.?
 
¿Antes funcionaban o nunca lo han hecho?
si nunca lo hicieron tendrías que actualizar el firmware.
 
Entonces revisa la alimentación.
Es probable que la fuente no dé para mover esos discos, que antes si que iban pero de forma muy justa.
 
El aparato no encendía y le cambié dos condensadores, uno de 400V 10uf y el otro de 10V 1000uf, el primero lo sustituí por otro de 450V 12uf y el otro por uno igual, si es ese el motivo ¿ que debo hacer ?
 
Puede ser cualquier cosa.
Mira dónde está la alimentación interna y le inyecta allí 5V o los que sean de una fuente confiable. Luego pruebas el disco duro de nuevo.

A priori el de 10μF 400V es el de línea de 230V después de la rectificación que debería de ir igual o algo mejor con 12μF.
El otro no sé de dónde és. Parece ser el de salida de la fuente, pero si es conmutada me extraña que sea de 1000μF.

Haz fotos o algo para ver qué hacían esos condensadores y si afectan en algo.
 

Pinchavalvulas

Well-Unknown member
Los tdt suelen alcanzar temperaturas un poco altas en el interior y por consecuencia fallan mucho los condensadores.

Sí no arrancaba por causa de dos condensadores descapacitado, los demás condensadores no estarán mucho mejor.
Lo suyo sería cambiarlos todos y posiblemente con eso quedaría funcionando correctamente.
 
Si pones fotos a lo mejor podemos dejar de adivinar.
En la foto aparece sobre los condensadores que cambié, un papelito rojo sobre el de 12Uf 450V, y uno azul sobre el de 10V 1000Uf, el primero estaba estropeado porque había soltado un líquido y estaba abombado, en el segundo no aparecía ningún síntoma externo pero lo cambié también, y la luz pequeñita de "stand bay" tampoco se enciende ahora, pero todo lo demás funciona correctamente.
 

Adjuntos

  • IMG_20211202_104923.jpg
    IMG_20211202_104923.jpg
    352.8 KB · Visitas: 127
Última edición:
Parece que son los que yo suponía.
Por ahí por donde está el blanco deben de pasar las líneas de alimentación. Puedes verificar si hay solo una tensión o varias y verificar todas ellas.
Cuando localices la/s alimentación/es ahí es donde puede inyectar una fuente externa para ver si es problema de la fuente.

Otra posibilidad es cambiar todos los condensadores como te han propuesto.

Otra opción adicional es que los discos duros se han hecho viejos, giran peor y consumen un poco mas y por eso ya no van.
 
Parece que son los que yo suponía.
Por ahí por donde está el blanco deben de pasar las líneas de alimentación. Puedes verificar si hay solo una tensión o varias y verificar todas ellas.
Cuando localices la/s alimentación/es ahí es donde puede inyectar una fuente externa para ver si es problema de la fuente.

Otra posibilidad es cambiar todos los condensadores como te han propuesto.

Otra opción adicional es que los discos duros se han hecho viejos, giran peor y consumen un poco mas y por eso ya no van.
Si he de cambiar tos los condensadores, ¿ han de ser todos los que tiene el aparato, o tan solo los que están en la parte de entrada de energía ?,
Los discos duros sí que son viejos, pero en el PC los puedo ver sin problemas,
Como última solución, sabríais de algún técnico que me lo pudiera reparar, ya se que me va a costar mas de lo que vale el aparato, pero el problema está, en que las grabaciones que haces en los DVD's que hacen ahora, no las puedes ver nada mas que a través del mismo aparato, o sea, que en el PC y otro no te permite verlos. En la TV manda mi mujer y por eso he de verlos en el PC,... que sino me arrea con el palo de amasar.
 
Tengo mala experiencia con los reparadores de la serie marrón. No te puedo recomendar ninguno.
Al menos los que conozco se han extinguido con razón.
Lo que comentaba el compañero era hacer "recap". Vamos cambiar todos sin mirarlos siquiera a ver si suena la flauta. Eso se hace bastante y en muchos casos funciona.

Yo primero buscaría las líneas de alimentación y alimentaria con una fuente externa sobredimensionada y de calidad reconocida. Si entonces funciona tienes dos opciones.
Reparar su fuente
Ingertarle una fuente externa encima.
 

Pinchavalvulas

Well-Unknown member
Lo que pensaba escribir ya lo ha hecho @Scooter.

Sólo añadir que la fuente de alimentación de Pc está sobrada de corriente, por eso puede ser que el Pc no tenga problema en mover el disco duro y un reproductor o tdt necesite la fuente "al día".
 
Tengo mala experiencia con los reparadores de la serie marrón. No te puedo recomendar ninguno.
Al menos los que conozco se han extinguido con razón.
Lo que comentaba el compañero era hacer "recap". Vamos cambiar todos sin mirarlos siquiera a ver si suena la flauta. Eso se hace bastante y en muchos casos funciona.

Yo primero buscaría las líneas de alimentación y alimentaria con una fuente externa sobredimensionada y de calidad reconocida. Si entonces funciona tienes dos opciones.
Reparar su fuente
Ingertarle una fuente externa encima.
Yo no entiendo mucho de electrónica, lo de cambiar los condensadores y soldar, lo he aprendido mirando Youtube. Lo de la fuente externa se trata de algún otro aparatito que se puede aplicar al DVD, y si así me funciona lo puedo dejar así ?
 
Yo no entiendo mucho de electrónica, lo de cambiar los condensadores y soldar, lo he aprendido mirando Youtube. Lo de la fuente externa se trata de algún otro aparatito que se puede aplicar al DVD, y si así me funciona lo puedo dejar así ?
Si preguntas eso es indicativo de que no debes intentarlo.
Por favor no te ofendas. Es solo mi opinión.

Te lo explico de todos modos y ya decides tu.
Los condensadores que has cambiado son condensadores de la fuente de alimentación, si antes no iba y ahora si, parece que has dado en el clavo y que por ahí van los tiros.
Para estar seguro y no andar dando palos de ciego a ver si aciertas, la idea es usar una fuente que si que sabes que funciona perfectamente, si con esa fuente el TDT funciona, una de dos, o la dejas para siempre, o intentas reparar del todo la suya.
Para ello tendrías que averiguar cuantas tensiones da la fuente interna del TDT, seguramente solo haya una de 5V pero hay que averiguarlo. Cuando lo sepas averiguas cual pista es el positivo y cual es el negativo y en esos puntos es donde conectas la fuente "reconocida" dejando la actual sin funcionar.
Si todo va bien, con esa fuente nueva todo irá bien, si alguna cosa va mal pues lo mismo lo quemas todo...
Una vez sepas que ese es el problema, pues ya piensas si dejas ese injerto ahí "colgando" o mas o menos aseado para que no quede feo o bien sigues tratando de reparar la fuente interna.

Puede ser que la fuente interna fuese muy justa de origen, ahora ha envejecido un poco algún componente mas los discos duros que también han envejecido y lo que antes iba ahora no va aunque ambas partes por separado si que funcionen.
 
En la foto aparece sobre los condensadores que cambié, un papelito rojo sobre el de 12Uf 450V, y uno azul sobre el de 10V 1000Uf, el primero estaba estropeado porque había soltado un líquido y estaba abombado, en el segundo no aparecía ningún síntoma externo pero lo cambié también, y la luz pequeñita de "stand bay" tampoco se enciende ahora, pero todo lo demás funciona correctamente.

El condensador que está al lado del azul se está abombando, cámbialo y prueba, y luego si aun no funciona prueba cambiando el condensador grande que está al lado, por los síntomas parece ser falla de condensadores de la fuente.


img_20211202_104923-jpg.275065
 
Holaaaaa
Revisa a ver si tiene este circuito integrado en la fuente de alimentación: SW2604. Adjunto esquema de dicha fuente y el data sheet de su circuito integrado, saludos desde Cuba
KareDany
 

Adjuntos

  • SW2604.pdf
    401.9 KB · Visitas: 3
  • SW2604_sch.pdf
    42.3 KB · Visitas: 3
Arriba