TDT no reconoce disco duro externo

Holaaaaa
Revisa a ver si tiene este circuito integrado en la fuente de alimentación: SW2604. Adjunto esquema de dicha fuente y el data sheet de su circuito integrado, saludos desde Cuba
KareDany

Gracias por tu ayuda, pero me temo que mis conocimientos de electrónica, son demasiado limitados para poder asimilar lo que me indicas.
 
El condensador que está al lado del azul se está abombando, cámbialo y prueba, y luego si aun no funciona prueba cambiando el condensador grande que está al lado, por los síntomas parece ser falla de condensadores de la fuente.


img_20211202_104923-jpg.275065
He cambiado el condensador que parecía abombado que era de 10V 470Uf, he puesto uno de mayor tamaño y de 35V 470uf y ahora ni siquiera se enciende, pero lo mas seguro es que he hecho una chapuza en la soldadura, te envío las fotos en una se ve el condensador con un papelito amarillo encima y la parte posterior del circuito impreso donde se ve la soldadura que es la que el alambre del condensador sobresale de la soldadura, ¿tiene arreglo?
 

Adjuntos

  • IMG_20211208_112009_BURST1.jpg
    IMG_20211208_112009_BURST1.jpg
    396.4 KB · Visitas: 22
  • IMG_20211208_112149.jpg
    IMG_20211208_112149.jpg
    233.7 KB · Visitas: 78

Pinchavalvulas

Well-Unknown member
😱. ¿Eso que se ve es virutilla? ¿No habrás "reperforado" los agujeros?

Para solucionar eso tienes que tener mucha práctica en soldadura y un soldador potente y saber usarlo.
 

Daniel Lopes

Miembro Geconocido
Hola a todos , caro Don ZULU99 como quieres que ande la fuente con esas soldas horribles honbre .
Si no sabes como soldar , pida ayuda a quien sape senon solamente enpiora aun mas la situación al inves de arreglar tu equipo.
!Saludos!
 
Holaaaaa
Evidentemente como muestran las imágenes los capacitores que sustituiste estan sobredimensionados, necesitas primeramente buscar capacitores electrolíticos del mismo valor en capacidad y voltaje(para que tengan dimensiones semejantes a los originales). Después necesitas un cautín de 30 a 40 watts y practicas en una tarjeta de circuito impreso de algún equipo electrónico en desuso o roto para mejorar en la tecnología de la soldadura con estaño. Utiliza estaño fino (diámetro del mismo entre 0.8 y 1 milímetro) y que tenga fundente incluido. Entonces prueba a sustituir nuevamente los capacitores(el marcado con el papel amarillo y el que está a su lado). Puedes cortar las patas de los capacitores nuevos sobre 3 milímetros antes de colocarlos en la tarjeta de circuito impreso, no necesitas hacer esos dobleces a 90 ° que hicistes. Saludos y éxitos en la tarea, solamente aquel que persevera con paciencia y se esfuerza tendrá posibilidad real de tener éxito en la tarea que acomete. Y sobre tu pregunta de si tiene arreglo aún, pienso que tienes posibilidades todavía de poder reparar tu receptor TDT.
 
Última edición:
:facepalm:

Quedó en corto, puede que aun tenga arreglo,quita el capacitor y toda la soldadura, limpia con alcohol isopropilico y un cepillo solo esa área.

Si no están muy dañadas las pistas se puede volver a soldar ahí mismo o buscar otros puntos, pero usa un capacitor de 10V o uno de 16V

img_20211208_112149-jpg.275292


Para quitar el estaño, además del cautín y el flux se necesitan estas otras herramientas.
71Mf5eHPaOL._AC_SS450_.jpg
D_NQ_NP_998376-MLV46626681992_072021-O.jpg






Si no sabías desoldar los capacitores hubieras preguntado, la técnica es desarmar los capacitores antiguos y
en las patitas que quedan, soldar los nuevos.

377_cond_16.jpg
 
.


VIsto y considerando el estado de todas las soldaduras ...


La única solución es:

1- Clavar un clavo en la pared del respaldo de la cama.

2- Colgar en TDT a modo de TROFEO !!!!!!!! para que lo vean todos


Salu2.-
Siempre hay un gracioso para cada función.... que le vamos ha hacer.

😱. ¿Eso que se ve es virutilla? ¿No habrás "reperforado" los agujeros?

Para solucionar eso tienes que tener mucha práctica en soldadura y un soldador potente y saber usarlo.
Me temo que si he reperforado los agujeros, sobre la soldadura hay una pequeña placa metálica que no podía sacar, así que la empuje para adentro con la punta fina del soldado, pero eso también lo hice con los dos anteriores y si funcionan.
 

Pinchavalvulas

Well-Unknown member
Error.. son placas de doble capa de cobre y a través de los agujeros, con unos "tubitos" se unen las diferentes pistas de una cara con la otra.
Al taladrar se retira ese tubito que hace de conexión entre pistas y perdemos parte del circuito.

Para estos casos se utilizan soldadores de más potencia o el sistema mostrado por @analogico .
Sólo te queda volver a desoldar, sanear bien que no queden rastros de metal y volver a soldar procurando que haya continuidad entre la pista de arriba y la de abajo.
En ocasiones la conexión importante está solo en una cara, aunque haya en las dos, por lo que no importa si se daña la interconexión o al soldar hubo suerte y se unieron bien las dos partes.

En placas miuticapa si que no hay solución.

PD. Trata de no forzar la punta del soldador porque se deterioran rápidamente.
 
Error.. son placas de doble capa de cobre y a través de los agujeros, con unos "tubitos" se unen las diferentes pistas de una cara con la otra.
Al taladrar se retira ese tubito que hace de conexión entre pistas y perdemos parte del circuito.

Para estos casos se utilizan soldadores de más potencia o el sistema mostrado por @analogico .
Sólo te queda volver a desoldar, sanear bien que no queden rastros de metal y volver a soldar procurando que haya continuidad entre la pista de arriba y la de abajo.
En ocasiones la conexión importante está solo en una cara, aunque haya en las dos, por lo que no importa si se daña la interconexión o al soldar hubo suerte y se unieron bien las dos partes.

En placas miuticapa si que no hay solución.

PD. Trata de no forzar la punta del soldador porque se deterioran rápidamente.
Las soldaduras de fábrica no se ablandaban con el soldador, así que con la punta fina del soldador apreté para sacar el condensador por la parte superior, lógicamente los dos agujeritos se hicieron un poco mas grandes, (marcado con papelito rojo), los otros dos condensadores (papelito amarillo) que saqué anteriormente de la misma manera, si que me funcionan, supongo que por suerte,... ahora éste último (rojo) ya he limpiado con alcohol isopropílico, pero no funciona, ¿supongo que la he fastidiado y no tiene arreglo?.
 

Adjuntos

  • IMG_20211223_093745.jpg
    IMG_20211223_093745.jpg
    277.5 KB · Visitas: 51
Las soldaduras de fábrica no se ablandaban con el soldador, así que con la punta fina del soldador apreté para sacar el condensador por la parte superior, lógicamente los dos agujeritos se hicieron un poco mas grandes, (marcado con papelito rojo), los otros dos condensadores (papelito amarillo) que saqué anteriormente de la misma manera, si que me funcionan, supongo que por suerte,... ahora éste último (rojo) ya he limpiado con alcohol isopropílico, pero no funciona, ¿supongo que la he fastidiado y no tiene arreglo?.

El rojo sigue en corto, para que la soldadura de fabrica ablande se le añade soldadura nueva, y estando blanda ya puedes usar las herramientas, la malla o el extractor para quitarla, una vez limpia la pcb tienes que revisar con el tester que no este en corto, y buscar nuevos puntos para soldar los capacitores nuevos.


img_20211223_093745-jpg.276010
 
El rojo sigue en corto, para que la soldadura de fabrica ablande se le añade soldadura nueva, y estando blanda ya puedes usar las herramientas, la malla o el extractor para quitarla, una vez limpia la pcb tienes que revisar con el tester que no este en corto, y buscar nuevos puntos para soldar los capacitores nuevos.


img_20211223_093745-jpg.276010
¿ Cómo se comprueba que no esté en corto ? ¿ Y cómo se buscan nuevos puntos para soldar ?
 
¿ Como se comprueba que no este en corto ? y ¿ como se buscan nuevos puntos para soldar ?

Visualmente o con un tester que tenga para medir continuidad, si suena continuidad y no debería esta en corto, si suena continuidad y debería es otro punto para soldar.

Tensi%25C3%25B3n%2Bcontinua.png



En al caso del rojo, el nuevo punto para soldar debe estar al otro lado de la placa y y el amarillo de abajo parece que no hace contacto así que revisa el otro lado de la placa también.
 
Visualmente o con un tester que tenga para medir continuidad, si suena continuidad y no debería esta en corto, si suena continuidad y debería es otro punto para soldar.

Tensi%25C3%25B3n%2Bcontinua.png



En al caso del rojo, el nuevo punto para soldar debe estar al otro lado de la placa y y el amarillo de abajo parece que no hace contacto así que revisa el otro lado de la placa también.
Creo que ahora si lo he acabado de arreglar, una vez comprobé la continuidad y que las soldaduras no se movieran, enchufé el aparato para ver si se encendía y se produjo una pequeña explosión, sin chispazo, he revisado si hay algo ennegrecido y no hay nada y todas las piezas parecen a simple vista que están bien, pero por la parte trasera de la placa, donde están las soldaduras, había un hilito de cobre unido a una soldadura, posiblemente ese hilo se habría desprendido de un trozo de cable de cobre que uso para quitar las soldadura. ahora no enciende,
 
Última edición:
Creo que ahora si lo he acabado de arreglar, una vez comprobé la continuidad y que las soldaduras no se movieran, enchufé el aparato para ver si se encendía y se produjo una pequeña explosión, sin chispazo, he revisado si hay algo ennegrecido y no hay nada y todas las piezas parecen a simple vista que están bien, pero por la parte trasera de la placa, donde están las soldaduras, había un hilito de cobre unido a una soldadura, posiblemente ese hilo se habría desprendido de un trozo de cable de cobre que uso para quitar las soldadura. ahora no enciende,
Solo con el ánimo de aprender, porque el aparato ya será imposible repararlo,.... el hilo de cobre ese finito, estaba chamuscado por la parte que estaba unido a la soldadura y yo estoy pensando y que yo recuerde no había ningún hilo de cobre como ese suelto, ¿ puede ser que ese hilito, formara parte de circuito impreso ?.
 

Pinchavalvulas

Well-Unknown member
posiblemente ese hilo se habría desprendido de un trozo de cable de cobre que uso para quitar las soldadura.
¿ puede ser que ese hilito, formara parte de circuito impreso ?.
:rolleyes: :rolleyes: ¿?

Los circuitos impresos no incorporan en sus montajes hilos de cobre (u otro material) sin aislar. En los circuitos impresos antíguos sí, había muchos puentes fijos soldados y cables uniendo zonas o placas, pero en las modernas doble o multi capa no es necesario el uso de puentes con cable, fijos soldados en placa se continúan utilizando.

Por las imágenes se deduce que los únicos cables utilizados en el aparato están crimpados en conectores, no hay cabels sueltos soldados en la placa.

Siempre hay que mantener el lugar o mesa de trabajo bien límpio de herramientas metálicas y por supuesto de restos de soldadura, como estaño, cables y patillas de componentes.
La malla para desoldar siempre la corto con tijera, con alicate de corte si no es nuevo se "descuajeringa" y se pueden desperdigar trozitos de cable por la zona de trabajo.
Si se utiliza cable normal, no trenzado, es mas fácil que se produzcan desprendimientos involuntarios y por consiguiente estos restos pueden crear averías (a veces múltiples).

Con la información aportada y las imágenes de la placa, la única conclusión posible es lo aportado anteriormente.
 
La malla para desoldar siempre la corto con tijera, con alicate de corte si no es nuevo se "descuajeringa" y se pueden desperdigar trozitos de cable por la zona de trabajo

También agrego que la malla no se levanta después de levantar el soldador sino que se hace al mismo tiempo. Y, si la malla se soldó y quedo unida hay que buscar un soldador con mas potencia y no hacer fuerza. (Eso especialmente cuando hay planos de tierra de por medio o grandes áreas de cobre).
 
:rolleyes: :rolleyes: ¿?

Los circuitos impresos no incorporan en sus montajes hilos de cobre (u otro material) sin aislar. En los circuitos impresos antíguos sí, había muchos puentes fijos soldados y cables uniendo zonas o placas, pero en las modernas doble o multi capa no es necesario el uso de puentes con cable, fijos soldados en placa se continúan utilizando.

Por las imágenes se deduce que los únicos cables utilizados en el aparato están crimpados en conectores, no hay cabels sueltos soldados en la placa.

Siempre hay que mantener el lugar o mesa de trabajo bien límpio de herramientas metálicas y por supuesto de restos de soldadura, como estaño, cables y patillas de componentes.
La malla para desoldar siempre la corto con tijera, con alicate de corte si no es nuevo se "descuajeringa" y se pueden desperdigar trozitos de cable por la zona de trabajo.
Si se utiliza cable normal, no trenzado, es mas fácil que se produzcan desprendimientos involuntarios y por consiguiente estos restos pueden crear averías (a veces múltiples).

Con la información aportada y las imágenes de la placa, la única conclusión posible es lo aportado anteriormente..

:rolleyes: :rolleyes: ¿?

Los circuitos impresos no incorporan en sus montajes hilos de cobre (u otro material) sin aislar. En los circuitos impresos antíguos sí, había muchos puentes fijos soldados y cables uniendo zonas o placas, pero en las modernas doble o multi capa no es necesario el uso de puentes con cable, fijos soldados en placa se continúan utilizando.

Por las imágenes se deduce que los únicos cables utilizados en el aparato están crimpados en conectores, no hay cabels sueltos soldados en la placa.

Siempre hay que mantener el lugar o mesa de trabajo bien límpio de herramientas metálicas y por supuesto de restos de soldadura, como estaño, cables y patillas de componentes.
La malla para desoldar siempre la corto con tijera, con alicate de corte si no es nuevo se "descuajeringa" y se pueden desperdigar trozitos de cable por la zona de trabajo.
Si se utiliza cable normal, no trenzado, es mas fácil que se produzcan desprendimientos involuntarios y por consiguiente estos restos pueden crear averías (a veces múltiples).

Con la información aportada y las imágenes de la placa, la única conclusión posible es lo aportado anteriormente.
La tensión con la que trabaja el TDT según la placa es de 8v y no me marca nada, ¿ le puedo conectar una fuente externa de 12 v ?
 

Adjuntos

  • IMG_20220105_165840.jpg
    IMG_20220105_165840.jpg
    201.3 KB · Visitas: 6
Arriba